Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh aficio 171f, nie uruchamia sie silnik rolek wyjscia

devil019850 01 Lut 2011 15:40 1655 8
  • #1 01 Lut 2011 15:40
    devil019850
    Poziom 9  

    Witam


    Problem polega na tym, że wystepują zacięcia papieru wywołane brakiem pracy rolek wyjścia z pieca. Chodzi o to, że silnik, który je napędza nie załącza się. Jest on sterowany bezpośrednio z płyty (podłączony pod CN 138). Silnik sam w sobie jest sprawny - sprawdzałem (wyciągając i przykładając napięcie).

    W trybie serwisowym można załączyć tylko Main Motor, nie ma osobnego kodu, przynajmniej ja nie znam ale podczas kopiowania przykładając miernik do wyjść nie ma żadnej reakcji.

    Może ktoś pomóc, może to kwestia samej płyty właśnie hmmm.....

    Pozdrawiam

  • #2 04 Lut 2011 18:21
    serwisant25
    Poziom 12  

    Sprawdź czujniki wyjścia. Mogą nie działać i silnik się nie włączy.

  • #3 04 Lut 2011 18:30
    salut
    Poziom 20  

    Wydaje mi się ze rolki te są napędzane z grzejnika. Wyjmij go na zewnątrz i zobacz dlaczego się nie kręcą>

  • #4 04 Lut 2011 18:44
    gasior
    Poziom 25  

    A mi sie mocno wydaje, ze z silnika duplexu, ktory jest silnikiem krokowym i ciezko miernikiem sprawdzic czy dostaje sygnal czy nie. Sprawdz kodem output check 5-804-29 lub 30. Musisz oszukac interlock jezeli zamierzasz sprawdzac przy otwartych drzwiczkach.

    A czujnik wyjscia jest odpowiedzialny wylacznie za wykrywanie zaciec, nie za startowanie silnika.

    P.S. Moge podeslac serwisowke w razie potrzeby.

  • #5 04 Lut 2011 18:47
    Janusz.P
    Specjalista - kserokopiarki

    A tak dla ścisłości to zacięcia występują zarówno przy druku jednostronnym jak i w dwustronnym czy tylko przy dwustronnym

  • #6 04 Lut 2011 18:55
    devil019850
    Poziom 9  

    Hmmm

    Sprawa wygląda tak, że kopiarka miała uszkodzony mechaniczne czujnik wejscia do pieca, generalnie kopiarka pokazywala, że jest zacięcie papieru, po naprawie problem zniknął ale rolki nie kręcą się dalej. Wnioskuje więc, że jeżeli jakikolwiek inny czujnik byłby uszkodzony widniałby alert na wyswietlaczu. Pomimo wszystko przyjrze się im dokładniej w poniedziałek i dam znać jaki efekt.

    Do uż. salut - wiesz kolego własnie problem w tym, że napędzane są z tego felernego silniczka. Piec miałem wyciągnięty w celu naprawy czujniczka więc jestem na 100 % pewien.

    Może macie jakies doswiadczenie tego typu. Podejrzewam, że problem by się powtarzał w tych kopiarkach i ktos z szanownych kolegów mógłby cos doradzić, jeżeli wiąże się to z jakąs wada/usterka, która mogłaby występować w np co 15 lub czy tam nawet w co 50 urządzeniu, dlatego tak męczę i pytam :)


    Pozdrawiam

  • #7 05 Lut 2011 19:27
    salut
    Poziom 20  

    Sorki za wprowadzenie w błąd ale ostatnio rozbierałem AF1013 i myślałem że w MP171 jest tak samo. Gasior ma racje. SORRY!!!!!!!!!!

  • #8 07 Lut 2011 16:51
    devil019850
    Poziom 9  

    gasior napisał:
    A mi sie mocno wydaje, ze z silnika duplexu, ktory jest silnikiem krokowym i ciezko miernikiem sprawdzic czy dostaje sygnal czy nie. Sprawdz kodem output check 5-804-29 lub 30. Musisz oszukac interlock jezeli zamierzasz sprawdzac przy otwartych drzwiczkach.

    A czujnik wyjscia jest odpowiedzialny wylacznie za wykrywanie zaciec, nie za startowanie silnika.

    P.S. Moge podeslac serwisowke w razie potrzeby.



    Dobrze, dzisiaj przyjrzałem się lepiej urządzeniu i masz racje, silnik sterujący rolkami wyjscia jest jednoczesnie silnikiem dupleksu. W kodach udało mi się go uruchomić ale tylke wstecz (reverse). Wydaje mi się więc, że skoro działa do tyłu to powinien też działać normalnie (forward), dodam jescze, że nie znalazłem kodu na działanie " w przód".

    Którys z kolegów pytał czy dzieje się to przy kopi pojedyńczej czy dwu stronnej - problem występuje przy kopiowaniu i normalnym i z duplexu, poprostu silniczek nie włącza się i kartka "harmonijkuje" się w piecu.


    Słowem zagadka, może ktos ma jakis pomysł jak ją rozwikłać...


    PS. Serwisówke już mam, dziękuje.


    Pozdrawiam

  • #9 07 Lut 2011 21:33
    huberto233
    Poziom 26  

    Jezeli kartka zwija sie w harmonijke w piecu to znaczy ze piec nie kreci tak jak ma krecic.
    Wyjsce przejmuje kartke jak juz wyjdzie z pieca wiec harmonijka bylaby pozniej niz w piecu o ile rozumuje dobrze.

    JA bym sprobowal kartke podlazyc pod piec i uruchomic siilnik w kodach aby zobaczyc czy kartka przechodzi przez piec .

    Dodatkowo pamietac trzeba ze piec jest napedzany przez motor i zestaw zebatek z ktorych jedna jest powiazana mozno z solenoidem. Moze one jest uruchomiony i kartki nie przechodza . Opis mechanizmu jest w manualu do MP 161.

    I jeszcze kody do motoru duplexu i solenoidu

    020 Duplex Inv M- Rev
    021 Duplex Inv M- Fwd
    024 Duplex Inv M- Hold
    038 Fusing SOL

    Pozdr

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson