Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Termet DUO - problem z c.o.

bustarga 19 Oct 2004 09:55 4452 6
Altium Designer Computer Controls
  • #1
    bustarga
    Level 11  
    Witam!
    Jestem posiadaczem w/w pieca od 4 m-cy (odziedziczony po poprzednim właścicielu mieszkania). Jeśli chodzi o podgrzewanie wody jest ok, problem pojawił się po odpaleniu centalnego, czasem zalącza się normalnie, czasem po podaniu gazu iskrownik się nie wylącza i piec wskazuje awarię/błąd (czerwona dioda) i się wyłącza, reset i to samo, potrafi tak kilka razy zanim się odpali prawidłowo. Są dni kiedy chodzi bez zarzutu ale jak zacznie nawalać.....

    Piec datowany jest (pieczątka podbicia gwarancji rok 94`), poprzedni właściciel (nie bedę rowijał tego wątka) prawie go nie używał. Serwisant stwierdził, że jest w b. dobrym stanie..... Nie miałem do tego czasu żadnego doświadczenia z pieckami gazowymi nie wiem jak do tego podejść - poza serwisem.........

    proszę o sugestie
    pozdrawiam
  • Altium Designer Computer Controls
  • #2
    Adam Walko
    Level 14  
    W trakcie weekendu będę miał przyjemność usuwać właśnie
    tego rodzaju usterkę, w tym samym typie pieca u kolegi z pracy. O wynikach
    obowiązkowo Cię powiadomię!
    Istnieje duże prawdopodobieństwo, że może być coś zupełnie podobnego.
  • Altium Designer Computer Controls
  • #3
    bustarga
    Level 11  
    czekam z niecierpiliwością....... :)
  • #4
    DonRomano
    Level 34  
    Witam.
    Po pierwsze odwróć fazę we wtyczce lub włóż do góry nogami do gniazda.
    Bardzo istotne jest aby faza z zerem były odpowiednio podłączone.
    99% tego typu awarii wynika właśnie z zamienienia fazy z zerem.
    Po drugie przeczyść te druciki co skacze iskierka i taki drugi podobny, to elektroda jonizacyjna.
    Równiez bardzo ważny element.

    Zrób to i powiadom o wynikach.
  • #5
    Adam Walko
    Level 14  
    W TERMECIE-DUO kolegi były zabrudzone i trochę pokryte nalotem, elektrody iskry zapalania gazu. Mechaniczne oczyszczenie ich papierem ściernym
    (o bardzo drobnej ziarnistości) i dokładne wydmuchanie przyniosło natychmiast wyeliminowanie usterki.
  • #6
    PLASTER65
    Level 11  
    cześć . być może jest to problem wilgotnej kotłowni
    wilgoć na elrktodach
    wilgoć na płytce drukowanej
    TE TYPY TAK LUBIĄ MIEĆ
  • #7
    bustarga
    Level 11  
    Przeczyściłem, faktycznie jest lepiej....... tyle że w między czasie pojawiły sie dodatkowe efekty specjalne....... po podaniu iskry płomień pojawia się normalnie i wydawałoby się, że będzie tak grzał aż do zadanej temeratury..... po jakim czasie (nie zawsze) słychać "efekt przeciągu" płomień maleje do zera, piec próbuje ponownie rozpocząć grzanie, podaje iskrę, (świst słychać nadal), płomień nie zapala się, załącza się dioda usterki/awarii, do czasu aż się nie uspokoii nie ma co resetować bo i tak się nie podniesie....... i co teraz?