Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z Senderem w Tv LCD

02 Lut 2011 23:15 1328 1
  • Poziom 1  
    Witam.
    Mam problem. Kupiłem telewizor 15 "LCD Hannspree model Hannsball (w kształcie piłki).
    Posiada on dwa wejścia:
    AV1- (na trzy kable żółty, biały czerwony)
    AV2 - jakieś dziwne mini-din na 10 pin, powinna być przejściówka na chiche, ale kupiłem używany tv i jej nie dostałem, więc nic tu nie podłączam
    wejście antenowe,
    nie ma scart.

    Każdy sprzęt podłączam pod AV1

    Jeżeli podłączę do niego antenę wszystko jest ok, podłączę cyfrowy polsat, dvd pod wejście AV1 wszystko OK.

    Problem jest wtedy kiedy chcę podłączyć cyfrowy polsat, dvd bezprzewodowo przez sender (transmiter), wówczas obraz zanika.
    Dokładnie jest tak obraz jest idealny, po chwili robi się niebieski i na ułamek sekundy zanika, znów ładny, niebieski i zanika, cały czas tak samo.
    Sender działa bardzo dobrze z innymi moimi telewizorami, postawionymi w tym samym miejscu co ten Tv jak i w innym miejscu. Sprawdzałem także na innym senderze i jest to samo.

    Sender podłączełem do DVD i POLSATU do wszystkich wejść, przestawiałem różne tryby w menu (RGB itp) i jest tak samo.
    Najlepszym roziwązaniem jest przełączenie w cyfrowym polsacie w menu na SVideo, wtedy wszystko jest OK, nic nie przeskakuje, ale jest CZARNO-BIAŁE.

    Z komputera (wyjście video) przez sender jest wszystko OK

    Nie mam pojęcia co może być, na kablu wszystko chodzi dobrze, więc chyba TV jest dobry, bezprzewodowo jest tak jak pisałem źle (jedynie z komutera dobrze)

    Sender też jest chyba dobry bo działa z innymi telewiozrami.

    Problemem jest to, że sender nie działa z tym TV próbując przesłać sygnał polsatu i dvd.

    Pomóżcie!!!!!!!!!!
  • Poziom 24  
    Nie znam Toich urządzeń, więc mogę jedynie zasugerować Ci przełączenie sygnału na zwykłe najprostrze Video (CVBS- Composit). Może ten sender wysyła trzy składowe koloru (RGB) osobnymi kanałami RF.
    AV2 to prawdopodobnie S-Video razem z AUDIO - takie rozwiązania są często stosowane w komputerach...
    Dlatego właśnie po przełączeniu na S-Video jest obraz CZ-B, bo TV nie rozpoznaje sygnału Y/C na AV1 czekając na Kompozytowy.
    -Dlaczego zatem masz problemy TYLKO z tym TV?
    Włącz mikrofalówkę to stracisz sygnał na wszystkich swoich TV podłączonych pod ten sender - może ten mały TV bardziej "sieje" niż inne telewizory?
    Video-sender pracuje na granicy swoich możliwości przesyłania sygnałów po RF?
    ...pamiętaj, że w każdym TV LCD jest inwerter zasilający podświetlenie matrycy (wyświetlacza), który też wprowadza sporo zakłóceń w powietrze ("sieje")...