Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire 3620 Włącza się i po chwili wyłącza

03 Lut 2011 21:12 6686 13
  • Poziom 14  
    Witam, mam taki problem, laptop się włącza i po 2-3 sekundach się wyłącza, co może być przyczyną, czyżby odklejony mostek?

    Pozdrawiam
  • Poziom 17  
    objaw występuje ten sam na baterii i zasilaczu?
    czy da się wejść do biosu? F2?
    czy sprawdzałeś chłodzenie i zamontowanie procesora na płycie głównej?
  • Poziom 14  
    Tak samo się objawia na baterii i zasilaczu.
    Nie da się wejść do BIOSu, w ogóle nie wyświetla się nic.
    Sprawdzałem, wyczyściłem chłodzenie, i zmieniłem pastę pod procem.
  • Poziom 10  
    hmm a wydaje jakiichs dzwiek przed wylaczeniem sie? jak tak to podaj ile sygnalow itp
  • Poziom 14  
    Witam.
    Przyczyną jak napisałeś może być odklejony mostek północny o ile dobrze pamiętam 915GM, lecz również brak któregoś z napięć.
  • Poziom 14  
    nie podaje sygnałów żadnych, jutro zawiozę do znajomego z podejrzeniem uszkodzonej płyty, napiszę co było.
  • Poziom 15  
    Procesor za mocno się grzeje może ??
  • Użytkownik usunął konto  
  • Poziom 14  
    W tym momencie pojechał laptop do znajomego hardware'owca.
    Napiszę co było
  • Poziom 33  
    Kolega Vogelek23 siedzi w temacie nie od wczoraj i ma słuszną racje
    Mostek tutaj nie będzie miał większego znaczenia. W tym modelu najczęściej pada sterowanie zasilaniem.

    Powinieneś zacząć od zresetowania Biosu.
    Kolejno przemierzyć nóżki U44 (szczególnie nóżkę 29 tego scalaka - jakie tam napięcia panują lub których brak) i sprawdzić jak reaguje kwarc X2. Po pomiarach można się zabierać za wymianę czegokolwiek.


    Na marginesie płyta powinna być taka sama jak w TRAVELMATE 2420. Poczytaj sobie na elektrodzie tematy związane z tą mobo.
  • Poziom 9  
    a może uszkodzony RAM ?
    przecież podobne objawy daje odpalenie laptopa z wyjętą kością...
  • Użytkownik usunął konto  
  • Poziom 33  
    macialek95 napisał:
    a może uszkodzony RAM ?
    przecież podobne objawy daje odpalenie laptopa z wyjętą kością...


    Tak ale to nie ram. Przerabiałem kiedyś ten model po zalaniu i zachowywał się podobnie z tą różnicą że dziwnie ładował baterie. Pomiary pozwoliły wtedy stwierdzić co wymieniać po myjce Mobo. I padł właśnie U44 i jeszcze dwa klucze tranzystorowe po drodze.
  • Poziom 14  
    Laptop naprawiony, płyta główna wymieniona i jak nowy, dziękuje za próby pomocy ;)

    Pozdrawiam