Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
IGE-XAOIGE-XAO
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Expres SUPREMO 13z013,ZELMER, przerywa parzenie kawy

cebu102 04 Feb 2011 01:26 7413 5
  • #1
    cebu102
    Level 9  
    Witam wszystkich na forum. Mam problem z moim expresem do kawy. Jakiś czas temu zaczął wydawać odgłosy, jakby styki przekaźnika oszalały. Nie przeszkadzało mu to jednak robić kawy. Teraz zaczyna parzyć kawę i po kilku sekundach przestaje, generuje alarm dźwiękowy i wyłącza się. Przyglądam się temu ustrojstwu ale wiele nie mogę zobaczyć. Może ktoś posiada jego schemat elektryczny lub spotkał się już z czymś takim? Ze względu na wcześniejsze objawy podejrzewam mikro-przekaźnik. Jest tam zamontowany taki chiński wynalazek: 833H-1A-F-C (szukając w Googlach znalazłem w USA za 30 centów ale u nas nie). Może ktoś już spotkał się z takim problemem i mógłby coś poradzić? Oczywiście na rozwiązanie typu składnica złomu i zakup nowego już wpadłem i traktuję jako ostateczność ;)
    Pozdrawiam
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • IGE-XAOIGE-XAO
  • #2
    ja-kenaj
    Level 26  
    A może czyszczenie urządzenia się należy?
  • IGE-XAOIGE-XAO
  • #3
    cebu102
    Level 9  
    Niestety, tego już próbowałem... Nic się nie zmieniło.
  • #4
    krzysio007
    Level 15  
    Czy na grzałce jest cały czas napięcie czy tylko w chwili ogrzewania?
  • #5
    cebu102
    Level 9  
    Niestety, tego nie sprawdziłem. Obawiam się, że już nie sprawdzę, bo wczoraj oddałem ekspres do serwisu. Ekspres nagrzewał się i przez krótką chwilę wylewał gorącą kawę, co mogłoby sugerować, że układ termostatu działa poprawnie. W rzeczywistości mogło być i tak, że odbywało się to kosztem bezwładności cieplnej nagrzanego podczas rozruchu termo-bloku. Tylko w takim razie (w tej chwili już tylko teoretycznie) co mogłoby być przyczyną zaniku napięcia na grzałce podczas pracy? Niestety, bez schematu można sobie tylko rozpatrywać różne warianty rozwiązań. Tym nie mniej bardzo dziękuję za to pytanie (sugestię). W przyszłości, o ile przytrafi mi się coś takiego, na pewno będę sprawdzał jeszcze tę opcję.
  • #6
    cebu102
    Level 9  
    Problem rozwiązany. Gdyby ktoś miał podobne objawy, to w serwisie wymieniono przepływomierz - niewielki element (jakby mała turbinka) z halotronem, przed pompką wodną. Pozdrawiam i myślę, że temat można już zamknąć.