Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP LaserJet 5N - PING nie przechodzi

quantor 04 Lut 2011 16:46 1209 3
  • #1 04 Lut 2011 16:46
    quantor
    Poziom 10  

    Witam.

    Postanowiłem podpiąć drukarkę HP LJ 5N za pomocą modułu MIO do routera, by udostępnić ją innym urządzeniom w sieci. Zapoznałem się z informacjami na temat tej drukarki oraz potencjalnymi problemami które mogą wystąpić przy próbie zmuszenia jej do pracy w LAN, zatem do dzieła! :)

    W menu drukarki, ustawiłem - zgodnie z ustawieniami mojej sieci lokalnej - adres urządzenia na 192.168.1.10, maskę na 255.255.255.0 i bramę na 192.168.1.1, nie definiowałem serwera SYSLOG (0.0.0.0). Następnie zarezerwowałem w Routerze adres ".10" dla MACADDRESu modułu MIO (potem w testach wyłączyłem rezerwację, jednak mam pewność, że pod tym adresem nie ma nic innego, ale to teraz nieistotne).

    Po podłączeniu przewodu LAN router jakby wykrywał obecność urządzenia na tym porcie (lampka portu się zapala), jednak PING wysłany na adres 192.168.1.10 nie przechodzi... :-(

    Dodam, że przewód jest na pewno OK (podłączałem zamiast drukarki laptopa, sieć śmiga).

    Pierwsze moje skojarzenie - trzaśnięta karta sieciowa drukarki (czyli wspomniany moduł MIO). Jednak podłączenie jej do routera objawia się niby wykryciem obecności urządzenia...


    Załączam wydruk testowy z ustawieniami sieci.

    HP LaserJet 5N - PING nie przechodzi


    Nie wiem czemu, nie mogę wyłączyć APPLETALK (nie znalazłem opcji w menu, nie wiem, czy moja nieuwaga, czy starszy firmware MIO)...


    Czy ktoś już miewał tego typu problemy?.. Czy jest cień szansy, że sieciówka od tej drukary jest jednak sprawna?... Zaznaczę, że po LPT drukarka drukuje aż miło.

    --
    Pozdrawiam

    0 3
  • #2 04 Lut 2011 19:18
    pitbaw
    Poziom 21  

    Czy router ma ustawione nadawanie adresu IP przez DHCP?

    Jeśli tak, to ja bym w drukarce zrobił cold reset, podłączył kabel sieciowy i po około 30 sekundach drukarka powinna przyjąć adres IP. Jeśli nie przyjmie od razu to drukarkę i router włącz i wyłącz.
    Jeśli nadal nie będzie działać i drukarka nie dostanie IP automatycznie. To znaczy jedno - karta uszkodzona.

    0
  • #3 05 Lut 2011 12:58
    quantor
    Poziom 10  

    Hej!!

    I się wyjaśniło. Choć nie do końca rozumiem...

    Winna okazała się być skrętka, ale... ...na tejże skrętce podłączyłem laptopa swojego, małżonki, komp stacjonarny i lapka kumpla (bo akurat się nawinął). ;-) Wszystkie maszyny działały bez zarzutu!! Oczywiście przewód był wcześniej testerem sprawdzony i wszystko inne na nim działało. Wszystko, oprócz drukarki.

    Po zmianie przewodu (na identyczny) drukarka ruszyła (znaczy się pingi przeszły, ale z resztą sobie poradziłem). Na obu przewodach poszły wszystkie inne urządzenia, ale drukarka śmiga tylko na tym drugim!!!!

    Czy ktoś mi wyjaśni te cuda na kiju??... ;-)

    --
    Pozdrawiam

    0
  • #4 05 Lut 2011 15:05
    pitbaw
    Poziom 21  

    kiedyś u klienta miałem taki przypadek, ale w innej drukarce (Xerox).
    Ostatecznie zrobiłem kabel, według standardu


    2 końce kabla tak samo:

    1. biało-pomarańczowy
    2. pomarańczowy
    3. biało-zielony
    4. niebieski
    5. biało-niebieski
    6. zielony
    7. biało-brązowy
    8. brązowy

    0