Elektroda.pl
Elektroda.pl
X
Tektronix
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Głośnik plazmowy + lampa plazmowa by Emil

nikkos 07 Lut 2011 10:25 42871 51
  • #31
    alkapone
    Poziom 9  
    Witam. Słuchajcie jak mam podłączyć transformator o którym mowa tak aby uzyskać dość mocną iskrę ? bardzo proszę o wyjaśnienie , najlepiej jakiś rysunek gdyż jestem samoukiem . Dzięki Pozdrawiam
  • Tektronix
  • #32
    Pokrentz
    Poziom 21  
    @alkapone: poszukaj sobie ZVS Flyback. To na początek. Ja zadałem właśnie podobne pytanie w innym dziale właśnie w ten deseń.
  • #33
    cugi253
    Poziom 16  
    Frog_Qmak mówiłeś ze dobrze dać miedzy bramkę a masę jakiś opornik, chodzi Ci żeby miedzy G a S tranzystora IRL510 dac opornik?? 1kR wystarczy??

    Widziałem w innym temacie ze zamiast IRL510 lepiej dać IRFP250. Dobry wybór?
  • #34
    gabek360
    Poziom 10  
    Ja dawałem IRF620 z radiatorem też nieźle to chodziło. Mam takie pytanie jaka grubość drutu na tranfo jest odpowiednia? Bawiąc się tym stopiłem trochę bańkę szklaną od żarówki z gorąca po prostu pękła. Z jednego końca tranfo łapiąc kabel nic nam się nie stanie, lecz gdy zbliża się palec i powstaje łuk miedzy palcem a końcem uzwojenia przypala nam naskórek na palcu (testowane:P)
  • #35
    k2mikro
    Poziom 9  
    Witam czytałem o tych Trafach WN ale nie zabardzo mi to pomogło dalej nie ogarniam ;/ ALe zdobyłem trafo i ktoś powiedział ze jedno z lepszych wiec Mam pytanko co mam na nim zdemontowac???? i gdzie nawinąć zwoje ???

    Głośnik plazmowy + lampa plazmowa by Emil
    TO czerwone i zielone Zdemontować?? To co zaznaczone a ma zostać to białe tylko ? I 10 zwoi ????
    A co do zwoi to kolejna fotka
    przedstawia transformator z namalowanymi tymi zwojami i czy to tak działa ze te kable co nawijam to łacze z WN na schemacie ? a ten odstający do żarówki ?
    https://obrazki.elektroda.pl/7469586800_1297184924.jpg Pozdro. K2mikro
    Acha i jeszcze jedno jakieś uziemienie ? z kad to wyprowadzic i gdzie ? grzejnik ?? A nie popieści kogoś kto dotchnie tego grzejnika ?? Może byc np. ławka w szkole ? w sęsie metalowe nogi albo cos w tym stylu ?????
  • Tektronix
  • #36
    nikkos
    Poziom 10  
    Uziemienie to ten zielony drucik w cewce wn tej białej. Uzwojenie pierwotne dokładnie masz zrobić tak jak opisałeś przewodem 1,5mm2 od 5 do 10 zwoi.
  • #37
    k2mikro
    Poziom 9  
    Ok dzięki ale Gdzie podpiąc uziemienie /??????
  • #38
    cugi253
    Poziom 16  
    Jak dam wiecej zwoi np 12(ja tak dałem) to bede mogl zasilać nizszym napięciem??
  • #39
    mateusz140m
    Poziom 10  
    IRF sterowany jest przebiegiem PWM. Czy zastosowanie innego kształtu przebiegu (np dodatnia połówka sinusa) jest możliwe? Czy miało by to wpływ na jakość dźwięku? Chodzi mi o to jak poprawić dźwięk. Swoją drogą IRF bez drivera musi się nieźle grzać.
  • #41
    Frog_Qmak
    Poziom 25  
    cugi253 napisał:
    Frog_Qmak mówiłeś ze dobrze dać miedzy bramkę a masę jakiś opornik, chodzi Ci żeby miedzy G a S tranzystora IRL510 dac opornik?? 1kR wystarczy??

    zerknij TU


    ech, tak, tamto zdemontować, nawinąć 10 zwoi jednożyłowym drutem i podpiąć tam, gdzie jest zaznaczone na schemacie...
    do grzejnika mimo wszystko nie radzę, ja swojego nie uziemiałem...
    dwa zwoje nie robią wielkiej różnicy
  • #42
    cugi253
    Poziom 16  
    hmm tam nie ma opornika 10 K rownolegle do IRF-a . no to zobaczymy bez:) moze sie nie spali:)
  • #43
    Frog_Qmak
    Poziom 25  
    Cytat:
    Najprostszym rozwiązaniem jest dodanie opornika od bramki mosfeta do masy o wartości rzędu 330ohm. Oczywiście najlepszym wyjściem będzie zastosowanie jak kolega wyżej wspomniał wtórnika komplementarnego.
  • #44
    alkapone
    Poziom 9  
    Witam . Mam pytanie zdobyłem takie trafo ale nie wiem czy się nadaje bo było podłączone pod jakiś kondensator? Więc proszę o pomoc . Czy to trafo się nadaje? Dołączam zdjęcia proszę o Pomoc !
    DZIĘKUJĘ
  • #45
    Frog_Qmak
    Poziom 25  
    trafo jest podłączone do POWIELACZA NAPIĘCIA (na wyjściu DC, kilkanaście- kilkadziesiąt KV, nie nada się do zwykłej lampy plazmowej], zmień prowizję punktową za pobieranie zdjęcia, miałem też takie trafo, do niczego, zaraz przebija, lampy na tym nie zrobisz, z dźwiękową modulacją też będzie ciężko, chyba, że w oleju, niskie napięcie, i w jakiś dziwny sposób uda się wyciągnąć łuk na wyjściu, nie wyładowania iskrowe, ale i tak wątpię...
  • #46
    alkapone
    Poziom 9  
    Witam. Dzięki Frog_Qmak za pomoc ,więc muszę szukać dalej coś innego mam nadzieję że się uda . Pozdrawiam serdecznie .
  • #47
    cugi253
    Poziom 16  
    Witam ponownie. Mój głośnik prawie działa.
    Składałem go z tego schematu.
    Schemat
    Łuk sie zapala, IRF250 grzeje i slychac tylko syczenie po podłaczeniu radia. Układ zasilam 12 V 3A. Przerwa miedzy iskrownikami 12 mm. Mam takie pytanie, bo zauwazylem ze po regulacjach nieraz "iskrzy" takie typowe iskrzenie niebieskie a nieraz zapala tak jakby łuk jak z palnika plazmowego do ciecia. Po podlłączeniu sygnaly audio na każdym łuku powinno słychac jakies dzwieki przypominające glos ludzki??(radio)? Mozę to wina ze nigdzie nie uziemiam ( jak niektórzy pisza do kaloryfera??) Na schemacie sa przedstawione dwa zasilania +12 V oraz +20 V. Ja przykładam tylko zasilanie do złacza Z1. Czy prawidłowo?? Czy powinienem dodatkowo zasilać punkty +12V?? Z tego co widze na schemacie to one i tak sa zasilane z +20V ale zapytam dla pewnosci.
    Co warto jeszcze sprawdzic?
    A tutaj moj "glosnik"
    Pokaz głosnika

    Pokaz głosnika1

    Ok juz dziala. Problemem bylo radio. Niewiem dlaczego z radia nic nie slychac a z laptopa tak:) Zaraz pokaze co mi wyszlo

    http://www.youtube.com/watch?v=pdAk_nQ8sFk

    Zauwazyłem ze gdy aparat jest blisko łuku, mikrofon nie rejestruje dzwieku.
  • #48
    nikkos
    Poziom 10  
    Z radia nie słychać ponieważ to łuk elektryczny zakłóca fale i słyszysz tylko szum ;) Też tak miałem przy pierwszych próbach ;)
  • #49
    Michał93b
    Poziom 12  
    Witam. Jestem dopiero początkującym budowniczym, i mam kilka pytań do głośniczka, bo zamierzam go wybudować. Części już wszystkie kupiłem (Niektóre odbiegają od wartości podanych w schemacie, ale nie znacznie, także myślę, że i tak to wszystko będzie działać). Po pierwszy, z układu sterującego wychodzi 16 wejść, a opisanych jest 14, to znaczy, że tamte zostawić bez jakiegokolwiek połączenia? 2. Jakim prądem się to zasila? Mam zasilacz 25V, prąd zmienny, czyli najpierw to trza jeszcze do mostka prostującego podłączyć? Mostek 4 amperowy styknie?
    No i podłączamy wyjścia z mostka w miejscach tych strzałek, co są najwyżej w schemacie, ale gdzie plus,a gdzie minus?
  • #50
    nikkos
    Poziom 10  
    Te które nie są opisane na tl494 zostawiasz nie podłączone. Prąd jaki pobiera układ to ok 4A tak więc Twój mostek może być za słaby ale można spróbować zapewniając mu dobre chłodzenie. Zasilanie pod 12V podłączasz z stabilizatora napięcia 7812 a tam gdzie jest "+12 to 40V" podłączasz bezpośrenio wyprostowane z mostka masa jest wspólna.
  • #51
    Michał93b
    Poziom 12  
    Ok, po 2 tygodniach walk... ZROBIŁEM. Iskra ma około 1cm tylko, ale nie chcę kręcić potencjometrem (ten co idzie do wyjścia do irfa (bramka), bo już spaliłem 12 IRFów (różne, 630,540, pc50, nawet buza12). Optymalne napięcie sterowania to około 3V. Gdy wartość ta delikatnie wzrośnie - bezpiecznik pada (między trafo 25V, a mostek 4A dałem bezp 3-6A, różne, ich też spaliłem z 10-20). Moje spostrzeżenia: Na pierwszej stronie napisałeś, że nawinąłeś 10 zwoi (zamiast 5) - co niby daje wieksze napięcie WN, BZDURA. Wystarczy spojrzeć na równanie trafa. Ale z tymi 10 zwojami to wcale nie głupi pomysł, bo indukcyjność cewki pierwotnej jest większa, choć i tak żałośnie niska (przez co tak szybko pada power transistor). Kolejna sprawa to Trafo WN - JAK NAJBARDZIEJ MOŻE BYĆ OSTATECZNE NAPIĘCIE WYPROSTOWANE - ZATEM TRAFOPOWIELACZ JEST W PORZĄDKU!! Skąd to wiem? EdW 11/2009. No cóż, wystarczy mi teraz tylko zmniejszyć trafo 25V (po wyprostowaniu napięcie jest rzędu 36V, zatem górna granica, no i muszę mieć drugie trafo - 12V do sterowania, bo stabilizer nie wtrzymuje (max 33V). Co do MOSFETa - przepala się, a nie przegrzewa. Jeżeli jest to wynik złego sterowania (tylko ten aspekt biorę pod uwagę) to wypala się najczęściej bramka. Ale lubi też padać dren. Po prostu wypala się dziura na tranzystorze, leci stamtąd NIEWIARYGODNY SMRÓD i ogień. Ale radiator jest chłodny.
    nagrałbym film, ale cholera, ziemniakiem nie będę się popisywał, a nie mam kamery/aparatu cyfrowego.
    Pozdrawiam wszystkich i chciałbym usłyszeć coś nt. tego sterowania, jak można zwiększyć iskrę. Dodam, że zwoi na pierwotnym jest 7.5.
  • #52
    Fooler
    Poziom 10  
    Sorki za spory odkop, ale mam nie lada problem z moim głośnikiem. Mój głośnik złożony z kitu avt wytwarza łuk elektryczny, ale nie wydaje on żadnego dźwięku. Tranzystor, który był razem z płytką nie dawał rady więc wymieniłem go na irfp250. Między bramką a źródłem zastosowałem rezystor 1 kohm do rozładowania pojemności bramki. Co może być nie tak? Skończyły mi się już pomysły... Proszę o jak najszybszą pomoc.