Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Saeco Incanto silver nic nie robi

qwerdt 05 Lut 2011 13:05 2347 2
  • #1 05 Lut 2011 13:05
    qwerdt
    Poziom 9  

    Witam

    Mam problem z ekspresem jak w tytule. Nie jest nowy, kupiony dawno używany.
    Dziś chcąc zrobić kawe rano niestety po włączeniu i wybraniu kawy, zaczął mielić stukać i jak miał już lać wode to się zatrzymał, trochę buczało jakby pompka wody po czym przestał wydawać dźwięki i nastała cisza. Jedynie zaczęła palić się kontrolka wody. Po wyłączeniu i ponownym włączeniu cały czas mrygają kontrolki od grzania i mryga kontrolka od wody.
    Wode usupełniłem i sprawdziłem czy ten zaworek w baniaczku działa, wyczyściłem moduł zaparzający, tacke, fusy i sprawdziłem czy młynek się nie zaciął.
    Po odkręceniu wody słychać tylko buczenie po czym przestaje.

    Czy da się jeszcze coś z nim zrobić czy pozostaje tylko kosz albo drogi serwis?

    0 2
  • #2 05 Lut 2011 15:39
    BRum
    Poziom 21  

    Podaj dokładnie z tabliczki model SUP ,coś może poradzę.Sprawdź czy pompa wogóle pompuje wodę ,odkręć dyszę goracej wody/pary włącz wodę na przycisku i jak poleci tzn ,że pompa pompuje.Moze jest zatkany,zakamieniony obwód wody.GG3862507

    0
  • #3 05 Lut 2011 19:30
    qwerdt
    Poziom 9  

    Model sup 021Y.
    Jak odkręcam wodę to tylko tak jakby resztki z układu wyleciały i więcej nic. Teraz to tylko buczy. Przycisk pary nie działa, zresztą żadne przyciski nie działają.
    Więc rozkręcić ekspres i sprawdzać cału obwód wody?

    Chyba problemem jest pompka wody. Wykręciłem ją, podłączyłem na krótko, jeden koniec wsadziłem do wody no i tylko buczy, nic nie pobiera wody.

    Pompka już działa, jakby nawet lepiej niż wcześniej. Ale i tak nic się więcej nie zmieniło.
    Lampki nadal migają z tym że teraz po odkręceniu zaworu wody leci woda, zimna.

    0