Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Whirlpool ADP 4420 - problem z wypompowywaniem wody

06 Lut 2011 15:08 9235 9
  • Poziom 9  
    Witam mój problem polega na tym że zmywarka ADP 4420 Whirlpool nie pobiera wody Gdy do zmywarki naleję wodę zmywarka przechodzi cykl mycia aż do momentu wypompowania jej woda zostaje w zmywarce
    Po włączeniu zmywarki świeci się dioda czerwona i zielona - zielony sygnał optyczny nie miga co wskazywało by na jakieś błędy test też się nie odpala po przytrzymaniu przycisku start
    Sprawdzałem elektrozawór 230V i pompę działają poprawnie po bezpośrednim podani napięcia sprawdziłem triaka odpowiadającego za załączanie pompy w sterowniku i hydrozawór – elementy sprawne czy są jeszcze jakieś dodatkowe czujniki wpięte w szereg odpowiadające za załączanie pompy
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 39  
    Jeśli użyjesz znaków przestankowych to Twoja wypowiedź stanie się zrozumiała ;)

    Rozumiem że zmywarka nie pobiera ani nie wypompowuje wody? Pompa ani zawór w ogóle się nie załączają.
    Błąd pokaże się dopiero po 2 lub 4 minutach próby wypompowania.
    Test włącza się przez ustawienie programu 1, wciśnięcie start i włączenie zmywarki (trzymając start aż zaczną mrugać kontrolki). Następnie trzeba znów wcisnąć start żeby program ruszył. Jeśli w zmywarce już jest woda to najpierw ją wylej bo się przeleje.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 9  
    Po załączeniu 230V świecą się czerwona i zielona dioda czekałem 2 razy po 20 minut i żadna dioda nie daje pulsacyjnego światła informującego o jakimś alarmie
    Wykonałem test trzykrotnie (po 10 min każdy) diody świecą cały czas stałym światłem nie pulsują w trakcie testu drżała cewka przekaźnika wymieniłem diodę i dalej to samo przekaźnik po podaniu napięcia trzyma poprawnie styki (jest dobry)
    Co jest przyczyną że nie ma stanu alarmowego i nie załącza elektrozaworu i pompy głównej?
  • Poziom 39  
    Przed chwilą było że przechodzi mycie a nie ma wypompowania. Zdecyduj się.

    Poza tym dziwny ten test zrobiłeś bo właśnie powinna mrugać dioda start.
    Alarmy soli/nabłyszczacza są tutaj nieistotne.
  • Poziom 9  
    Co do wody
    Otworzyłem drzwi zaryglowałem zamek i nalałem wody do wysokości sita zbierającego resztki zanieczyszczeń w ten sposób powstało na tyle duże ciśnienie wody by uruchomić hydrostat i uruchomiłem program przy lekko uchylonych drzwiach to spowodowało że ominąłem etap pobierania wody przez elektrozawór i pompę główną zmywarka przeszła cały cykl programowy pompa ciśnieniowa spisywała się świetnie ale po zakończeniu programu pompa główna wody nie wypompowała !
    Proszę o podpowiedź co przy sprawnych elementach mechanicznych (elektrozawór + pompa) może powodować że przy włączeniu pompa gówna nie pobiera wody ? i nie wypompowuje Triak 405/600 w sterowniku jest bobry czy w obwodzie są jakieś zabezpieczenia (czujniki) które mają wpływ na pracę pompy głównej
  • Poziom 9  
    Proszę o pomoc gdzie mogę dostać używany programator do tej zmywarki ? Sprawny oczywiście
    Na starym programatorze świeci się zielona dioda i nic nie mruga zmywarka wody nie pobiera
  • Poziom 16  
    A czy nie masz po prostu jakiegoś obcego ciała w pompie spustowej?
  • Poziom 1  
  • Poziom 9  
    W pompie spustowej jest wszystko OK jak podam jej bezpośrednio 230V pracuje bez problemu - z wcześniejszych wypowiedzi po 4 minutach gdy zmywarka jest podłączona do sieci programator powinien sygnalizować błąd pulsującą zieloną diodą a w mojej zmywarce ciągle świeci się zielona dioda
    Nie rozumie wypowiedzi że chcę kupić w ciemno programator sprawdziłem wszystkie części mechaniczne ( grzałkę,elektrozawór,2-pompy, hydrostat,czujnik tem. wody,kontaktrony) w zmywarce i są sprawne
    Pozostaje programator w którym wymieniłem triaka na identycznego ( kupiłem 9szt po 12zł inaczej gość nie chciał sprzedać) i kondensatory na zasilaniu programator dalej sygnalizuje zielony stan optyczny i zmywarka stoi !
  • Poziom 19  
    Słuchaj.Faktycznie nie bardzo wiesz na jakiej zasadzie działa zmywarka.Pobieranie wody odbywa się poprzez elektrozawór,jeżeli hydrostat wyśle impuls do modułu to wtedy przestaje wode pobierać i włancza się pompa myjąca.Za wypuszczanie wody odpowiada pompa spustowa,nie pisz takich głupot o jakichś pompach głównych i że pobierają czy wypuszczają wodę.Włóż węża spustowego do jakiejś miski czy wiadra,może po prostu odpływ masz zatkany.Dokładnie identyczna usterka jest jeżeli jest zatkany odpływ lud wąż spustowy albo pompa spustowa.Sprawdź dobrze te 3 rzeczy a potem pytaj dalej.