Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Manta mm 1500 zestaw 5.1 grzeje sie i subwoofer nie gra

06 Lut 2011 20:56 4642 12
  • Poziom 9  
    Witam posiadam zestaw głośników Manta Thor mm 1500 5.1 . Mam następujący problem jak włączę zestaw to gra normalnie przez ok 1 min a potem przestaje grać subwoofer, i jak dalej grają małe głośniki to nagrzewa się do temp aż topi cynę,część którą zaznaczyłam na zdjęciach:


    Manta mm 1500 zestaw 5.1 grzeje sie i subwoofer nie gra

    Manta mm 1500 zestaw 5.1 grzeje sie i subwoofer nie gra

    Manta mm 1500 zestaw 5.1 grzeje sie i subwoofer nie gra

    Manta mm 1500 zestaw 5.1 grzeje sie i subwoofer nie gra

    Proszę o odpowiedz czym to może być spowodowane.
  • TermopastyTermopasty
  • Poziom 28  
    Uszkodzony układ z końcówkami mocy [ten pod radiatorem]. Ostro katowałeś głośniki ? Czym to jest zasilane ? Sprawdź napięcie wychodzące z zasilacza. Możesz też sprawdzić te 4 diody obok dużego kondensatora i radiatora.
  • Poziom 9  
    stan głośników jest mi nie znany. Zasilany jest (tranzystor z 230v na 9V~1.2A)
  • TermopastyTermopasty
  • Poziom 20  
    lvkas14 napisał:
    stan głośników jest mi nie znany. Zasilany jest (tranzystor z 230v na 9V~1.2A)


    TRANSFORMATOR - drogi kolego!!!
  • Poziom 9  
    druniu25 napisał:
    lvkas14 napisał:
    stan głośników jest mi nie znany. Zasilany jest (tranzystor z 230v na 9V~1.2A)


    TRANSFORMATOR - drogi kolego!!!



    Dokładnie to miałem na myśli

    jdubowski napisał:
    Wymienić układ scalony wamacniacza mocy (ten pod radiatorem). Uważnie zamontować radiator tak by miał właściwy kontakt termiczny z układem.


    A gdzie taki (KA2206B SUM 4L11YN) mogę dostać?? bo na allegro nie ma
  • Poziom 28  
    Jeśli już to masz i chcesz z tego "korzystać", to postaraj się oderwać ten radiator od układu [tylko żeby się nie połamał, bo możesz mieć problem z odczytem symbolu] i w elektronicznym powinieneś kupić, ewentualnie przez internet.
  • Użytkownik usunął konto  
  • Poziom 20  
    Tylko sprawdź sobie najpierw napięcia i czy nie masz jakiś zwarć na wyjściu
  • Poziom 9  
    Witam wlutowałem nową końcówkę mocy. Działało 5 głośników ładnie ale subwoofer tylko buczy. Później przypadkowo zrobiłem zwarcie na innym wejściu i też już nie gra tylko lekko buczy w porównaniu do wejścia subwoofera. Głośnik od subwoofera jest dobry bo przełączałem na inne gniazda i grał. CO sie mogło przepalić jak zrobiłem zwarcie i dlaczego zaraz po wymianie końcówki mocy buczał subwoofer ??