Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo SL500 klawisze multimedialne przejście z Vista na 7

saberhagen 07 Lut 2011 00:34 2004 1
  • #1 07 Lut 2011 00:34
    saberhagen
    Poziom 9  

    Witam,

    Mam następujący problem po przejściu z systemu Windows Vista Home Premium (domyślnie załadowanego na moim Lenovo SL500 2746 9AG) na Windows 7 Pro wyskoczyło mi w menadżerze urządzeń kilka błędów. Po dłuższej walce udało mi się z nimi uporać. Nie działały mi również klawisze multimedialne (pogłaśnianie i wyciszanie). Również udało mi się to naprawić poprzez instalację ATK Hotkey driver for Windows 7 (6ag802ww.exe) z oficjalnej strony Lenovo.

    Myślałem, że już wszystko gra natomiast w momencie kiedy do laptopa podłącze słuchawki przez mini jack to pogłaśnianie i wyciszanie klawiszami multimedialnymi nie działa. Wygląda na to jakby ten driver obsługiwał dźwięki do momentu kiedy nie ma podłączonych słuchawek do laptopa.

    Macie może pomysł jak to rozwiązać? Być może jakoś w systemie da się stworzyć jakąś relację, dzięki czemu używanie klawiszy multimedialnych będzie wpływać również na słuchawki? Przy Windows Vista klawisze te działały właśnie w ten sposób.

    Z góry dzięki serdeczne za pomoc.

    Pozdrawiam

    0 1
  • #2 07 Lut 2011 10:14
    cliner
    Poziom 15  

    Sprobuj zainstalowac te od Visty w trybie zgodnosci z tym systemem.Podobny problem na laptopie Dell udalo mi sie w ten sposob rozwiazac.

    0