Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TopPower model: TOP-550A-P1 - gdzie szukać usterki?

pawomanhatan 07 Feb 2011 21:17 1746 10
  • #1
    pawomanhatan
    Level 14  
    TopPower model: TOP-550A-P1 - gdzie szukać usterki?
    Witam,
    Dostałem uszkodzony zasilacz jak w temacie, a nie znalazłem innego postu, który pomógłby mi jednoznacznie, dlatego założyłem nowego.

    Rozebrałem go i pierwsze co rzuciło mi się w oczy to spuchnięte kondensatory elektrolityczne (jak na zdjęciu). Nie wiem na razie jak są nazwane, bo nie znalazłem schematu tego zasilacza, a nie rozbierałem go szczegółowo bez podejrzenia, że jest to konieczne i jest to pierwsza moja prośba, że jeśli ktoś takowy posiada to prosiłbym bardzo o niego.

    Drugą rzeczą, na którą zwróciłem uwagę to "wypalony" fragment przy rezystorze R4. Nadpalony fragment jest w otoczeniu zwory, która tam widnieje i ciekaw jestem czy to efekt tak dużego prądu płynącego przez nią, czy może to coś wspólnego z dużym kondensatorem elektrolitycznym stojącym tuż przy zworce i rezystorze R4 (kondensator wygląda ok, ale nie robiłem jeszcze dokładnych pomiarów wszystkich parametrów).

    Były właściciel powiedział mi, że gdy podłączył go do komputera to przy uruchamianiu coś "błysnęło" w środku i na tym koniec. Bezpiecznik, który jest w środku jest nie przepalony (bodajże 8A) i nie ma innych widocznych uszkodzeń przynajmniej z tego co można zauważyć bez kolejnego rozbierania.

    Czy ktoś się orientuje czy wyschnięcie widocznych kondensatorów elektrolitów mogło doprowadzić do takiego stanu rzeczy? Pytam przed kolejnymi ingerencjami w zasilacz, gdyż doświadczyłem już że niektóre modele zasilaczy mają pewne powtarzające się wady, lecz w tym modelu takowych jeszcze nie znam...
    Poniżej zdjęcia kondensatorków elektrolitycznych i miejsca, gdzie prawdopodobnie wystąpiło owe przepięcie.
    TopPower model: TOP-550A-P1 - gdzie szukać usterki? TopPower model: TOP-550A-P1 - gdzie szukać usterki? TopPower model: TOP-550A-P1 - gdzie szukać usterki? TopPower model: TOP-550A-P1 - gdzie szukać usterki?

    Pozdrawiam i z góry dziękuję za wszelkie wypowiedzi dotyczące tematu. :)

    Dziś wymieniłem spuchnięte kondensatory elektrolityczne, ale spokoju mi nie daje przypalone miejsce w pobliżu zwory przy dużym kondensatorze, dlatego nadal proszę o jakieś podpowiedzi, lub schemat owego zasilacza bo nie mogę go znaleźć...;/
    Zamieszczam dokładną fotkę tego miejsca po odlutowaniu dużego kondensatora elektrolitycznego.

    TopPower model: TOP-550A-P1 - gdzie szukać usterki?

    Dodam także, że pomiar dużego rezystora R4 dał wynik 0,4Ω i też jest trochę wątpiący, dlatego proszę o pomoc w owym temacie.

    Edit: 11 Lut 2011 20:25
    Nikt się nie wypowiada w mojej sprawie, dlatego dziś uzupełniłem wszystkie uszkodzone (spuchnięte kondensatory ), poprawiłem lutowania od strony druku, i nie mając więcej podejrzeń przystąpiłem do sprawdzenia zasilacza.
    Podpiąłem do niego stary dysk, jako jakieś obciążenie i włączyłem, lecz wiatrak się nawet nie ruszył, a bezpiecznik rurkowy po 2 sekundach prawie eksplodował (dziwnie stopił się przewodzący pręcik w środku, bo aż na szkle poodbijały się jego odrobinki) po czym wywaliło mi główny bezpiecznik w mieszkaniu!
    Od czego zacząć ponowne szukanie miejsca zwarcia, gdy nie ma żadnej ewidentnej widocznej przyczyny?
    Pozdrawiam.
    Poprawiłem TONI_2003.
  • #2
    xpspeed
    Level 11  
    Witam.

    Wyczyść to miejsce pędzlem z kurzu gdzie jest przepalona ścieżka, przeczyść potem denaturatem lub spirytusem i zrób zdjęcie wtedy, ale wygląda na to, że ta ścieżka pod zworą jest upalona.

    Pozdrawiam
  • #3
    pawomanhatan
    Level 14  
    W sumie kolego to możesz mieć rację i tu mam ogromną prośbę do posiadaczy takiego modelu zasilacza :)
    Może komuś już przydałby się odkurzyć swój zasilacz i ktoś pstryknął by małą fotkę tego miejsca żeby mieć pewność czy ma być tam jakiś element, czy może zwykła ścieżka łączeniowa...?
    Pewnie na marne me pytanie, lecz wierzę że istnieją jeszcze pewni altruiści na tym świecie :)
  • #4
    adamadi33
    Level 43  
    Wygląda na to że ta ścieżka pod zworą zadziałała jak bezpiecznik.
  • #5
    pawomanhatan
    Level 14  
    Tylko pytanie czemu ścieżka padła pierwsza, a nie bezpiecznik? Teraz bezpiecznik mi wywaliło, ale gdy na ścieżce przejścia nie było więc najlepiej pomocny byłby tutaj schemat, którego nigdzie znaleźć nie mogę. :(
  • #6
    adamadi33
    Level 43  
    Strona pierwotna więc sprawdź tranzystor lub tranzystory kluczujące.
    Nie włączaj zasilacz do sieci do czasu aż znajdziesz usterkę i wymienisz elementy.
  • #7
    pawomanhatan
    Level 14  
    Witam ponownie,
    Sprawdziłem dziś, czy pomiędzy "upalonymi" miejscami na zdjęciach jest przejście i o dziwo jest. Wygląda to rzeczywiście na przerwaną ścieżkę ale czemu wciąż w tym miejscu to przejście jest i dlaczego, jeśli wlutowana była zworka ( ta prostopadła do wypalonego miejsca widoczna na 1 zdjęciu ) to tworzyła ona zworę nie tylko między dwoma punkami w których była przylutowana, lecz też miała połączenie między tymi "wypalonymi" miejscami... W skrócie: gdy wylutowałem zworę ( jak na ostatnim zdjęciu ) to miedzy wypalonymi miejscami jest przejście i gdy wlutuję zworkę to między wszystkimi czterema punktami ( między wypalonymi i między lutami zworki) w każdą stronę jest przejście...
    Czy ktoś może kojarzy o co tu chodzi, czy tylko osoba posiadająca taki zasilacz może mi pomóc? :(
    Pozdrawiam

    TopPower model: TOP-550A-P1 - gdzie szukać usterki?
  • #8
    adamadi33
    Level 43  
    Jak masz przejścia na tych punktach to masz zwarcie. Sprawdź stronę pierwotną, jak już pisałem tranzystory.
  • #9
    pawomanhatan
    Level 14  
    Postaram się sprawdzić całą stronę pierwotną, ale jeśli to będą tranzystory kluczujące to troszkę niedobrze, bo z tego co sprawdzałem to układ oparty jest na jakiś tranzystorkach IGBT, które są stosunkowo nie tanie :/ (ponad 2 dychy za szt. a tam jest ich kilka).
    Czy powodem zwarcia mogą być inne elementy niż tranzystory stopnia wejściowego? Może pytanie zbyt kolokwialne, ale nie dla mnie dlatego pytam.
    Pozdrawiam

    Zwracam się raz jeszcze, ponieważ wylutowałem cały radiator i wszystkie tranzystory łącznie z mostkami na wejściu zasilacza i na danym (wypalonym) miejscu nadal jest zawarcie przejście pomiędzy dwoma przepalonymi elementami widocznymi na ostatnim zdjęciu). Myślałem, że jeśli zwarcie będzie tkwiło w uszkodzonych tranzystorach to po ich wymontowaniu przejście zaniknie, ale tak się nie stało, dlatego proszę o sugestie czy moje rozumowanie jest poprawne?
    Pozdrawiam.
  • #10
    andy127
    Level 30  
    Witam.
    Jeśli wylutowałeś wszystkie tranzystory strony pierwotnej i nadal masz zwarcie to jak najbardziej Twoje rozumowanie, że nie tranzystory powodują to zwarcie, jest poprawne.
    Ale poważnie. Tranzystory przed zakupem nowych warto sprawdzić czy są sprawne.
    Aby poszukać przez co zamyka się to zwarcie chyba będziesz musiał rozrysować sobie ten fragment układu. Po narysowaniu można to porównać z dostępnymi schematami. Czasem trafia się coś podobnego a nawet jeśli nie to łatwiej z rysunku zrozumieć ideę i poszukać usterki. Ostatnio naprawiałem tak UPS-a do którego też nie można było zdobyć schematu. Odrysowałem podejrzane fragmenty schematu z natury, pościągałem datasheet-y elementów i poszło.
    Andrzej
  • #11
    adamadi33
    Level 43  
    Szukaj zwarcia, na stronie pierwotnej nie tylko tranzystory klucze się znajdują. To był jedynie przykład. Sprawdź mostek, kondensatory, diody. Poza tym pracują tam dwa scalone układy i elementy SMD też się tam znajdują.