Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Daewoo RD-430SU- piszczenie w przetwornicy

jacyk17 09 Feb 2011 14:48 2307 3
  • #1
    jacyk17
    Level 13  
    Witam.
    Zająłem się naprawą martwego kina domowego Daewoo RD-430SU. Na początku w ogóle nie startował, ale wymieniłem układ scalony KAQ1265RF (wymieniłem go na 5Q1265RF, bo nie mogłem nigdzie znaleźć dokładnie tego scalaka), diodę Zenera 18V oraz kondensator 100uF/400V po stronie pierwotnej przetwornicy oraz wymieniłem końcówkę mocy TDA8947J i w sumie to kino już gra. Tylko jest jeden problem, bo wymieniony układ scalony 5Q1265RF dosyć mocno się grzeje nawet przy najniższym poziomie głośności, a poza tym, gdy urządzenie jest w trybie stand-by, to słychać piszczenie, wiec najprawdopodobniej jeszcze jest coś nie tak z przetwornicą. Przeglądałem tranzystory po stronie wtórnej i wygląda na to, że wszystkie są sprawne. Dlatego chciałbym się dowiedzieć, czy są jeszcze jakieś sposoby, żeby przetestować przetwornicę? Można jakoś sprawdzić czy transformator nie ma gdzieś zwarcia?
    Niestety nie mogę nigdzie znaleźć schematu do tego kina domowego.
    Z góry dziękuję za pomoc ;)
  • #2
    predom
    Level 26  
    Do wymiany wszystkie kondensatory w przetwornicy.
  • #3
    jacyk17
    Level 13  
    Właśnie wymieniłem wszystkie elektrolity i niestety nie ma żadnej różnicy, dalej urządzenie nie jest sprawne.
    Czytałem w internecie trochę na ten temat i chyba najprawdopodobniej piszczenie przetwornicy spowodowane jest tym, ze pracuje ona na zbyt małej częstotliwości, tak?
    Zatem jakim elementom powinienem teraz bliżej się przyjrzeć? Bo od razu mówię, że wszystkie tranzystory sprawdziłem miernikiem i niby wszystko jest ok, ale może nie zachowują się prawidłowo pod napięciem?
    Nie wiem, czy to coś pomoże, ale zamieszczam zdjęcie płytki:
    Daewoo RD-430SU- piszczenie w przetwornicy
  • #4
    predom
    Level 26  
    Odłącz przetwornicę od reszty układu, obciąż jej wyjście jakimś rezystorem (ja zwykle daję ok. 150R 20W i zobacz jak się wtedy zachowuje. Jak piszczy to znaczy że jest coś w jej układzie uszkodzone. Jak przestanie to do sprawdzenia reszta układu. P.S. W moim Sony DAV-S400 na stby też piszczy przetwornica, jest tak od nowości. Raz po burzy trzeba było prawie całą wymieniać, zostało trafo i jeden ze scalaków na radiatorze, reszta zmieniona i też piszczy. Może się zbytnio przejmujesz.