Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elemis 5510 R546

21 Paź 2004 08:34 1598 4
  • Poziom 10  
    Mam taki problem przy wlaczeniu telewizora pali mi sie beziecznik. Po odłaczeniu R547 czyli reszty telewizora od zasilania (bez ukladu TDA4605-2 wlaczony poprzez rezystor R548) bezpiecznik nie ulega przepaleniu. Napiecie zasilajace odklada sie na R546, napiecie zasilajace uklad TDA4605-5 jest rzedu 1V zamiast przykladowych np 12. R548 sprawny kondensator przypuszczam,ze też. Prykladam miernik miedzy 1 czesc zasilania ta od bezpiecznika a wyjscie na rezystor R547 spadek napiecia maleje mi do praktycznie od wartosci np 120 do 0V. Teraz przy wyjecie R546 mierze jego rezystancje: na koncach - nieskonczonosc (koniec zakresu miernika 2M omy) tak samo w przypadku podlaczenia do 2 koncowki zasilania z wyjsciem na rezystor R547. Perwsza koncowka zasilania z R547 daje 36 omów.

    Wiec prawdopodonie pod wplywem pradu rezysacja zmniejsza sie do 0 i nastepuje przepalenie bezpiecznika, napiecie malalo tak powoli gdyz po podlaczeniu miernika jego rezystancja byla znaczna stad plynal maly prad.

    Potrzebuje rady bo nie wiem jak ma sie zachowywac ten rezystor nastawny oraz jak go znalezc zamiennik czy co bo nie ma zadnych oznaczen oprocz 96009 PH9227 oraz na schemacie 56009

    Po za tym potrzebuje rezystancje miedzynozkowe w stanie wyjecia tranzystora BUZ90 bo mam tez jego zammiennik IRFBC30 gdyz maja je rozne i to znacznie. Nie wiem wiec ktory i czy ktorys jest sprawny :cry:

    Pomocy[/img]
  • Poziom 15  
    Witam
    R546 to nie rezystor nastawny a pozystor i to on powoduje że ci bezp. wywala. Wylutuj go całkowicie i wtedy włącz TV. Jak się uruchomi to tylko ekran może być przebarwiony i wiadomo będzie że pozystor do wymiany. Polecam też wymianę elektrolitów w przetwornicy
    Pozdrawiam

  • Poziom 21  
    :arrow: recon, mnie się wydaje jednak , że sam pozystor R546 będzie jednak sprawny. Wszak nie wywala bezpiecznika po odpięciu R547, a w tym przypadku R546 jest jak najbardziej pod napięciem.
    Usterka będzie w przetwornicy.
    Najprawdopodobniej jest uszkodzony właśnie ten BUZ90 (T505) - Robert Bagiński napisz jakie pomierzyłeś na nim te rezystancje.
    Sprawdź również dla przyzwoitości kondensator C544 (220u/350V) - czy nie ma zwarcia (uprzednio przed pomiarem omomierzem rozładuj go!). Z tego samego powodu należy sprawdzić, czy nie ma zwarcia między np. wypr. 1 a 11 trafo przetwornicy i sprawdzić diody w mostku D500-503.
  • Poziom 10  
    Re odnosnie mostka diody sprawne bo sprawdzalem wczesniej. Odlaczalem tez C544 R550 R557 i R561 by sprawdzic czy to ktores z nich mi nie wywala bezpecznika. W sposob ten mialem wyjscie z mostka na przetwornice. Wywalalo mi bezpiecznik takze stad wniosek tak jak mowicie przetwornica albo pozystor.
    Kondenstator 544 220uF/350V sprawny.
    podaje rezystancje po wyjeciu BUZ90 RGS=3,5oma RGD=128 lub 158omow w zaleznosci od podlaczenia miernika RDS= 126 lub 155omow takze w zaleznosci od podlaczenia miernika
    BC30 RGD34,5oma RGS=34,4oma RDS0,6 oma
    wiem tylko ze RDS przy wlaczony m w uklad o normalnie pracujacym tranzystorze powinna byc rzedu 1.5 oma.
    Stad wlaczalem takze zamiast Buza taki rezystor miedzy Dren i Zrodlo przy nie odlaczonych elementach i takze wywalalo bezpiecznik.

    Pytanie Czy te pozystory sa latwe do kupna w elektonicznych sklepach?

  • Poziom 21  
    :arrow: Robert Bagiński
    Oba tranzystory (BUZ90 i ten drugi) masz uszkodzone.
    Napisałeś:
    Cytat:
    wiem tylko ze RDS przy wlaczony m w uklad o normalnie pracujacym tranzystorze powinna byc rzedu 1.5 oma.
    Stad wlaczalem takze zamiast Buza taki rezystor miedzy Dren i Zrodlo przy nie odlaczonych elementach i takze wywalalo bezpiecznik.

    To, o czym piszesz dotyczy stanu dynamicznego (pracy) tranzystora. Nie można tego stanu symulować rezystorem !:!: :!: :!: Nie tędy droga :!: Co najwyżej mogłeś w ten sposób zasymulować zwarcie tego tranzystora.
    Już nic więcej nie odpinaj ani nie mostkuj!
    Idź po prostu do sklepu i kup: tranzystor BUZ90 (a najlepiej ze dwa), układ scalony TDA4605-2 (US503), kondensatory elektrolityczne 1u/63V (C547), 100u/25V (C542), pozystor R546 (weź na wzór stary - na pewno dostaniesz bez problemów i wymień go dla spokojności). Wymień te wszystkie elementy. Sprawdź również wszystkie rezystory po stronie pierwotnej i diody (najlepiej poprzez podniesienie jednej nogi do góry i pomiar rezystancji tego elementu, diody omomierzem w kierunku zaporowym i przewodzenia lub miernikiem ustawionym na zakres „dioda” ) - w przypadku wątpliwości wymiana na nowy. Trafo oczywiście sprawdziłeś (tak, jak pisałem poprzednio).
    Następnie kilkakrotnie wszystko pooglądaj - sprawdź, czy nie pourywałeś ścieżek i czy nie porobiłeś zwarć, oraz czy wszystkie elementy są na swoim miejscu. Zalecam również wnikliwe poczytanie na forum podobnych tematów.
    Teraz dopiero możesz z zachowaniem szczególnej ostrożności próbować włączyć zasilanie (domyślnie zakładam, że strona wtórna nie ucierpiała - gdyby tak było mogą wystąpić dalsze komplikacje).