Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Pavilion DV6000 brak obrazu na matrycy na zewnatrz ok

11 Lut 2011 10:34 3880 11
  • Poziom 9  
    Witam!

    Na poczatku witam wszystkich użytkowników forum elektroda.

    Temat może i trochę wałkowany, ale nie znalazłem skutecznej podpowiedzi.

    Problem jest z płytą HP Pavilion dv6000 , dokładniej dv6670ew

    Symbol płyty 446476-001

    Problem polega na tym, że na zewnętrznym monitorze jest elegancko, natomiast na matrycy mam obraz przyciemniony (widać w tle, że jest obraz ale brakuje podświetlenia).

    Matrycę, taśme, inwerter mam w całości i jest sprawdzona, na płycie pod AMD wyświetla elegancko

    Grafikę zreballinowałem i to samo, zmieniłem układ i objawy identyczne, więc odpada.

    Nie mam punktu zaczepienia. Może ktoś z Was ma jakiś pomysł

    Zastanawiam się nad przekulowaniem układu SLA5U czyli chipsetu

    Pozdrawiam
  • Serwerowe OpowieściSerwerowe Opowieści
  • Pomocny post
    Poziom 23  
    Witaj,
    jezeli to Quanta AT3 (?) to sprawdz czy masz napięcie na pinie 39, gniazda podłączenia taśmy od lcd (cn1). To samo na pinie 37.
  • Poziom 9  
    Tak jak w avatarze shit happens

    Podczas testowanie omyłkowo połączyłem pin 40 z 39 i poszło przepiecie. Teraz mam tak,ze na monitorze zewnetrznym nic nie ma a na matycy 6 znaczkow hp też bez podświetlenia

    Przez moment zanim nie zepsułem to napięć nie widziałem, a powinno być 3,3v?
    Na pinie 40 cały czas jest 18,5v

    Grafika padła czy coś innego?
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 23  
    Czy to napewno AT3? (na gniezdzie pamięci jest oznaczenie)

    Jeżeli AT3 to pin 39 i 40 są połączone na stałe, więc nie ma mowy o zwarciu.
    Kilka ekranów oznacza usterkę karty graficznej.
  • Poziom 9  
    31at3m wiec pewnie tak

    Zrobie tą grafike bo w takim razie zwarłem pin 39 i 38
  • Poziom 23  
    A wracając do podświetlenia, to brak napięcia na n. 37 może świadczyć o problemie z mostem południowym ICH8M.
  • Poziom 9  
    Grafika zmieniona i dalej to samo na zewnatrz nic, a na matrycy 6 ekranow. Poki co poddaje sie, nie mam pomyslu co moglo poleciec.

    A moze ktos ma schemat od tej płyty czy cos,zeby zobaczyc co z czym jest powiazane
    Pozdrawiam

    PS. Mostka nie bede robił, póki nie wyrzuca obrazu na zewnatrz tak jak na poczatku
  • Poziom 22  
    Schemat masz tutaj. 6 ekranów to problem właśnie z grafiką. Czy wymieniasz ją na nową, czy cały czas reballujesz starą?
  • Poziom 9  
    Mam drugą.

    Te same objawy na jednej i na drugiej, więc wykluczam już raczej grafe.

    Tym bardziej, że na początku jak tylko nie poswietlało matrycy to na obu grafikach też było to samo. Po tych sześciu ekranach też zmieniłem i również to samo

    Zaczynam się już trochę bawić bo opłacalności z tego żadnej. Spróbuje teraz zmienić chipset. Zobaczymy co z tego wyniknie.
  • Poziom 9  
    No niestety

    Zmieniłem mostek południowy i chipset i dalej identycznie.

    Jak ktoś ma pomysł to będe wdzieczny.

    Pozdrawiam
  • Poziom 9  
    Witam

    Nowego laptopa to można kupić zawsze. Dzięki za chęci ale widziałem ten temat. Ogólnie to płyta poszła do wymiany, można temat zamknąć

    Pozdrawiam