Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowarka-zasilacz buforowy do akumulatora 6V 4,5Ah

kontouzytkownika100 11 Lut 2011 17:39 7047 10
  • #1 11 Lut 2011 17:39
    kontouzytkownika100
    Poziom 11  

    Witam
    Zrobiłem sobie taki układzik jak w załączniku. Jest to modyfikacja ładowarki na 12V która ukazała się w EdW(w załączniku), niestety teraz nie mogę znaleźć tego tematu w którym koledzy przyrobili ten schemat. Układ ma ładować akumulator żelowy o parametrach jak w temacie, jednak po zlutowaniu mam problem, bo napięcie na wyjściu to 1,95V. Napięcie na kondensatorze to około 16V (nie pamiętam dokładnie), bo dałem zasilacz ~12V 0,9A.
    Ma ktoś pomysł co tu może być nie tak? Może przegrzałem jakiś element? Przy kręceniu potencjometrem napięcie na wyjściu się nie zmienia. Rezystory ograniczające prąd ładowania dałem 2: 2R2 i 4R7 ( nie wiem czy dobrze, chcę otrzymać prąd około 450 mA żeby za bardzo nie stresować akumulatora).
    Pomożecie? ;)
    Pozdrawiam

    0 10
  • #2 11 Lut 2011 18:09
    Rzuuf
    Poziom 43  

    Witam!
    Życie komplikujesz sobie niepotrzebnie.
    W "Datasheet-cie" LM317 jest układ aplikacyjny bez zbędnych bajerów: wystarczy że coś z tego nawali i jest problem. Dla sygnalizacji wystarczy, że masz LED po prostowniku.
    U Ciebie tranzystor T3 ma zwarcie, albo jest źle wlutowany (zamiana lub zwarcie bazy z kolektorem).
    Dla ograniczenia prądu 0,45A trzeba dać 1,5 ohma (kombinacja R9/R10).
    Dioda Shottkyego jest zbędna.
    Potencjometr nie jest potrzebny, bo dla akumulatora żelowego ustawiasz sztywno napięcie 2,3V/ogniwo, czyli 6,9V i więcej tego nie ruszasz (bo po co?).

    Pamiętaj o radiatorze dla LM-a!

    0
  • #3 11 Lut 2011 20:55
    kontouzytkownika100
    Poziom 11  

    Przejrzałem układ szukając usterki i okazało się że... pomyliłem tranzystory T1 i T3. Przelutowałem tak jak ma być i działa, ale najniższe napięcie jakie uzyskuję to 7,98V na wyjściu pod obciążeniem( podłączyłem wentylator od procesora). Jeżeli chodzi o rezystory ograniczające prąd ładowania to mam 2R2 0,25W i 4R7 0,25W, czyli wyjściowa 1R5 (czy wystarczą z podaną mocą?). Czy moc równolegle połączonych rezystorów musi być ~3W (6V * 0,5A w przybliżeniu)?

    0
  • #4 11 Lut 2011 21:33
    Rzuuf
    Poziom 43  

    Obciążalność rezystorów: prąd 0,5A, spadek napięcia 0,7V -> moc 0,35W, warto zwiekszyć moc choćby do 0,5W.
    Zmień zakres regulacji: R3 i R4 do poprzednich wartości.

    Jak już ustalisz prawidłowe napięcie, to wywal ten dzielnik z potencjometrem i wstaw dzielnik "sztywny", bo ładowanie buforowe jest TYLKO z napięciem 6,9V, a ładowanie cykliczne dopuszcza 7,2V.

    0
  • #5 11 Lut 2011 22:06
    kontouzytkownika100
    Poziom 11  

    OK dzięki. Akumulator będzie ładowany cyklicznie, bo będzie służył jako zasilanie do lampki na rower. Zdecydowałem się na ten układ bo nie chciałem pilnować z zegarkiem w ręku procesu ładowania ;) Lutownica się rozgrzewa, zobaczymy co z tego wyjdzie

    Dodano po 17 [minuty]:

    OK wymieniłem te rezystory co pisałeś R3 i R4 na odpowiednio 22K i 33K ale teraz minimalne napięcie to 8,6V.

    0
  • #6 11 Lut 2011 22:07
    Rzuuf
    Poziom 43  

    Pilnowanie "z zegarkiem" nie jest potrzebne: układ ładuje początkowo w trybie "CC" (constant current), a potem w trybie "CV" (constant voltage).
    Praca cykliczna z głębokim wyładowaniem akumulatora kwasowego nie jest jego optymalnym wykorzystaniem, bo wykorzystując 80% jego pojemności możemy liczyć na 200 cykli, a wykorzystując tylko 20% pojemności - możemy osiągnąć żywotność powyżej 800 cykli.

    0
  • #7 11 Lut 2011 22:26
    kontouzytkownika100
    Poziom 11  

    Jest to akumulator żelowy, a co on tam ma w środku to nie wiem ;) Co do powyższego układu to tak jak pisałem zmieniłem te rezystory ale napięcie nadal za duże. Potem zmieniłem R3 na 100K i się trochę obniżyło ale LM grzał się niemiłosiernie. Jakie wartości powinny być?

    0
  • #8 11 Lut 2011 22:45
    Rzuuf
    Poziom 43  

    Grzanie LM-a wynika z iloczynu: wydzielona moc = prąd razy spadek napięcia. Zwracałem uwagę na konieczność zastosowania radiatora! Przy danych jak na schemacie, trzeba kawałek blachy ok. 20cm2.
    Oporniki w dzielniku: daj po 10k, a nawet po 5k (obydwa!).

    0
  • #9 11 Lut 2011 23:23
    Quarz
    Poziom 43  

    Witam,

    kontouzytkownika100 napisał:
    Witam
    Zrobiłem sobie taki układzik jak w załączniku. Jest to modyfikacja ładowarki na 12V która ukazała się w EdW (w załączniku), niestety teraz nie mogę znaleźć tego tematu w którym koledzy przyrobili ten schemat. Układ ma ładować akumulator żelowy o parametrach jak w temacie, jednak po zlutowaniu mam problem, bo napięcie na wyjściu to 1,95V. Napięcie na kondensatorze to około 16V (nie pamiętam dokładnie), bo dałem zasilacz ~12V 0,9A.
    zdecydowanie za dużo - patrz niżej ...

    kontouzytkownika100 napisał:
    Ma ktoś pomysł co tu może być nie tak? Może przegrzałem jakiś element? Przy kręceniu potencjometrem napięcie na wyjściu się nie zmienia. Rezystory ograniczające prąd ładowania dałem 2: 2R2 i 4R7 ( nie wiem czy dobrze, chcę otrzymać prąd około 450 mA żeby za bardzo nie stresować akumulatora).
    Pomożecie? ;)
    Pozdrawiam
    Ładowarka-zasilacz buforowy do akumulatora 6V 4,5Ah
    poznaję ten schemat - z przeróbkami i są one mojego autorstwa - jaki swego czasu zamieściłem na tym forum, więc na pewno można go znaleźć w moich starych postach ... :idea: :D ... i na pewno też jest on poprawny :!:

    Rzuuf napisał:
    Witam!
    Życie komplikujesz sobie niepotrzebnie.
    W "Datasheet-cie" LM317 jest układ aplikacyjny bez zbędnych bajerów: wystarczy, że coś z tego nawali i jest problem. Dla sygnalizacji wystarczy, że masz LED po prostowniku.
    Podobno, jak krowa nawali to jest problem ...

    Rzuuf napisał:
    U Ciebie tranzystor T3 ma zwarcie, albo jest źle wlutowany (zamiana lub zwarcie bazy z kolektorem).
    Dla ograniczenia prądu 0,45A trzeba dać 1,5 ohma (kombinacja R9/R10).
    Dioda Shottky'ego jest zbędna.
    Zdecydowanie nie zgadzam się z powyższym stwierdzeniem ... :!: :cry: ... i nie będę też tłumaczył dlaczego tę diodę Schottky'ego tam umieściłem ... :idea: ... wszak doświadczenie - z tego forum - nauczyło mnie, iż nie warto "kopać się z koniem" ... :idea:





    Rzuuf napisał:
    Potencjometr nie jest potrzebny, bo dla akumulatora żelowego ustawiasz sztywno napięcie 2,3V/ogniwo, czyli 6,9V i więcej tego nie ruszasz (bo po co?).
    Tylko czym, tylko czym: "ustawiasz sztywno", pytam retorycznie ? ? ?

    Rzuuf napisał:
    Pamiętaj o radiatorze dla LM-a!
    A to fakt, radiator jest potrzebny.

    kontouzytkownika100 napisał:
    Przejrzałem układ szukając usterki i okazało się że... pomyliłem tranzystory T1 i T3. Przelutowałem tak jak ma być i działa, ale najniższe napięcie jakie uzyskuję to 7,98V na wyjściu pod obciążeniem (podłączyłem wentylator od procesora).
    To znaczy, iż coś z wartościami rezystorów jest nie tak, jak podałem - patrz wyżej ...

    kontouzytkownika100 napisał:
    Jeżeli chodzi o rezystory ograniczające prąd ładowania to mam 2R2 0,25W i 4R7 0,25W, czyli wyjściowa 1R5 (czy wystarczą z podaną mocą?). Czy moc równolegle połączonych rezystorów musi być ~3W (6V * 0,5A w przybliżeniu)?
    Skoro to tak policzyłeś, to nic tu po mnie ... :idea: :cry:

    Rzuuf napisał:
    Pilnowanie "z zegarkiem" nie jest potrzebne: układ ładuje początkowo w trybie "CC" (constant current), a potem w trybie "CV" (constant voltage).
    Prawda ... a z rzeczoną diodą Schottky'ego jest on zabezpieczony przed uszkodzeniem w przypadku zaniku napięcia zasilającego ładowarkę.

    Rzuuf napisał:
    Praca cykliczna z głębokim wyładowaniem akumulatora kwasowego nie jest jego optymalnym wykorzystaniem, bo wykorzystując 80% jego pojemności możemy liczyć na 200 cykli, a wykorzystując tylko 20% pojemności - możemy osiągnąć żywotność powyżej 800 cykli.
    I co z powyższego zdania ma zrozumieć autor tego tematu i jak może w przedstawionym tu jego zastosowaniu robić inaczej, pytam retorycznie ? ? ?

    Pozdrawiam

    0
  • #10 11 Lut 2011 23:51
    kontouzytkownika100
    Poziom 11  

    "Skoro to tak policzyłeś, to nic tu po mnie ... "

    Gdybym wiedział to bym nie zadawał pytań na forum.

    12V dałem bo nie posiadam innego zasilacza na napięcie przemienne, a na stałe nie chcę już przerabiać układu ;) Myślę że dam radiatory i powinno przejść, tylko że na razie w wentylator ( obciążenie przy testach) idzie max 200 mA

    0
  • #11 12 Lut 2011 00:37
    Mirek Z.
    Moderator

    kontouzytkownika100 napisał:
    Skoro to tak policzyłeś, to nic tu po mnie ... "

    Gdybym wiedział to bym nie zadawał pytań na forum.
    To akurat wypada wiedzieć - należało zastosować właściwą postać odmiany Prawa Ohma (liczysz z prądu i rezystancji). Użycie wartości 6V jest bardziej niż błędne - po prostu jest bezpodstawne.

    kontouzytkownika100 napisał:
    12V dałem bo nie posiadam innego zasilacza na napięcie przemienne, a na stałe nie chcę już przerabiać układu ;) Myślę że dam radiatory i powinno przejść, tylko że na razie w wentylator ( obciążenie przy testach) idzie max 200 mA
    Jestem niemal pewny, że uzwojenie wtórne możesz częściowo odwinąć i zaoszczędzić sobie kłopotu.


    Temat - jako zakończony - zamykam.

    0