Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
IGE-XAOIGE-XAO
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Jak oszukać projektor, żeby pracował bez lampy?

chwojnik 27 Jan 2016 20:37 918008 5119
  • #5011
    Chrusta
    Level 22  
    Bardzo dziękuję za odzew.
    Tak właśnie myślę, że jest to właściwie bocznik. Póki co poczyniłem następujące kroki:
    - jako obciążenie (zamiast lampy) grzałka około 33Ω, projektor startuje wtedy nawet ze zdjętą zworką,
    - napięcie na wej. przetwornicy: 375V,
    - prąd pobierany: przy starcie 160mA, po 3-4s 450mA.

    Na próbę odlutowałem dwa rezystory te z samego dołu, po 1Ω:
    https://obrazki.elektroda.pl/2417416400_1453848306.jpg

    I prąd się nie zmienił, nadal 450mA. Nie wiem czy próbować odlutować więcej, nie chcę czegoś upalić.

    Pozdrawiam.
  • IGE-XAOIGE-XAO
  • #5012
    pawelC51
    Level 11  
    Może wartość napięcia dla układu jest zbyt mała. Można spróbować ją podnieść przez zmniejszenie ilości rezystorów. Nie przesadzał bym jednak z ilością 4..5 to wszystko. Jeśli nie przyniesie to rezultatu można przeanalizować układ pomiaru tej wartości napięcia i dokonać stosownej korekty.
  • #5013
    Chrusta
    Level 22  
    Coś tu jest nie tak... Wylutowałem 4 rezystory po 1Ω - nic się nie zmieniło. Zmniejszałem też delikatnie ten 100Ω, zaraz nad tym rządkiem - to samo. Zmniejszałem też do 0,9k rezystor 1kΩ, ten nad tym scalakiem 8pin - i znów nic. Ciągle sztywno 0,45A i koniec... Nie wiem o co chodzi już... A nie chciałbym skakać po wartościach, żeby np. zamiast tego 1k wstawiać 0,5k, żeby czegoś nie upalić.
  • #5014
    pawelC51
    Level 11  
    Trochę to utrudnia analizę. Można odczytać oznaczenia tego układu 8pin. Czy przypadkiem sygnał nie dociera do tej drugiej płytki?
  • IGE-XAOIGE-XAO
  • #5015
    Chrusta
    Level 22  
    OK, udało się, ale tylko częściowo! :D
    Wiem już jak zmniejszyć prąd, z tymże teraz dochodzi kolejny problem... Ksenon nie chce odpalić. Odległość między elektrodami jest ze 2-3 razy większa niż w oryginalnym palniku, stąd pewnie potrzebne by było większe napięcie zapłonu. Z tego co zauważyłem, to przy obciążeniu "grzałkowym", prąd przy zapłonie jest taki sam niezależnie od zmiany prądu podczas pracy. Chociaż to inne warunki - iskrownik nie działa, itp, z wiadomych powodów (opór ~30Ω). Przy podłączonym ksenonie - iskrownik widać że działa, ale w ksenonie nawet iskra się nie pojawia, mimo założonej sprężynki...

    EDYCJA ---------

    Zapalanie łuku wygląda u mnie tak:
    Jak oszukać projektor, żeby pracował bez lampy?

    Przed wejściem, przed lewą stroną jest jeszcze taki duży dławik, widać go na zdjęciach. No i teraz pytanie, jakie są opcje żeby zwiększyć napięcie zapłonu? Jedną z opcji wydaje się być wymiana iskrownika na większe napięcie, ale czy wyższe napięcie nie spowoduje jakichś spustoszeń na płytce?


    AKTUALIZACJA ---------
    OK, ksenon już mi odpala. Nawinąłem swoją cewkę i odpala. Ale oczywiście za fajnie by było jak by wszystko już działało...
    Odpala, świeci ze 2 sekundy (zwiększając w tym czasie delikatnie jasność, rozgrzewa się), po czym gaśnie... Pewnie jest za małe napięcie podtrzymania łuku. Co z tym fantem zrobić? Proszę o pomoc, już powoli mam dosyć tego projektora... Z góry dziękuję.
  • #5016
    andrzejlisek
    Level 28  
    Chrusta wrote:
    OK, udało się, ale tylko częściowo! :D
    Wiem już jak zmniejszyć prąd, z tymże teraz dochodzi kolejny problem... Ksenon nie chce odpalić. Odległość między elektrodami jest ze 2-3 razy większa niż w oryginalnym palniku, stąd pewnie potrzebne by było większe napięcie zapłonu. Z tego co zauważyłem, to przy obciążeniu "grzałkowym", prąd przy zapłonie jest taki sam niezależnie od zmiany prądu podczas pracy. Chociaż to inne warunki - iskrownik nie działa, itp, z wiadomych powodów (opór ~30Ω). Przy podłączonym ksenonie - iskrownik widać że działa, ale w ksenonie nawet iskra się nie pojawia, mimo założonej sprężynki...

    EDYCJA ---------

    Zapalanie łuku wygląda u mnie tak:
    Jak oszukać projektor, żeby pracował bez lampy?

    Przed wejściem, przed lewą stroną jest jeszcze taki duży dławik, widać go na zdjęciach. No i teraz pytanie, jakie są opcje żeby zwiększyć napięcie zapłonu? Jedną z opcji wydaje się być wymiana iskrownika na większe napięcie, ale czy wyższe napięcie nie spowoduje jakichś spustoszeń na płytce?


    AKTUALIZACJA ---------
    OK, ksenon już mi odpala. Nawinąłem swoją cewkę i odpala. Ale oczywiście za fajnie by było jak by wszystko już działało...
    Odpala, świeci ze 2 sekundy (zwiększając w tym czasie delikatnie jasność, rozgrzewa się), po czym gaśnie... Pewnie jest za małe napięcie podtrzymania łuku. Co z tym fantem zrobić? Proszę o pomoc, już powoli mam dosyć tego projektora... Z góry dziękuję.


    Czy da się tak przerobić balast, żeby projektor się uruchomił bez podłączonej lampy? Jakieś zwarcie, oporniki? Jeżeli tak, to zamiast próbować przerabiać balast pod ksenona można uruchamiać go niezależnie z wykorzystaniem dedykowanej przetwornicy i zasilacza 12V.
  • #5017
    Chrusta
    Level 22  
    Tak, wystarczy jedna zworka i balast można całkowicie odłączyć. Mimo wszystko, już się tyle nakombinowałem, że chciałbym zostawić ten balast. A kombinować z przetwornicą samochodową też nie bardzo mi się uśmiecha... Trzeba to zmieścić do środka, a jak się nie zmieści to znowu będą jakieś dodatkowe kable latać wokół projektora. A jak przerobię balast, to będę miał i licznik godzin, i kontrolę nad jasnością, i żadnych zbędnych kabli na zewnątrz.

    AKTUALIZACJA ---------

    Trochę dziwna sprawa. Generalnie gdy obciążę grzałką, to projektor się załącza, itp, tak jak by lampa działała. Prąd wówczas stabilizuje się na danym ustawionym poziomie, ALE - napięcie też ustala się odpowiednio do prądu. Dla oryginalnego poboru 0,45A/375V jest to 76V. Gdy zmniejszę prąd np. do 0,27A, to napięcie na wyjściu wynosi wtedy 54V, i pewnie dlatego ksenon gaśnie. Czy tak powinno być? Teoretycznie, gdy lampa się zapali, to jest to stan ustalony. Jak więc w innych projektorach jest utrzymywane stałe (minimalne) napięcie podtrzymania łuku oraz mniejszy prąd (po regulacji)?
    Czy w innych urządzeniach, których modyfikacje były opisane w tym temacie z pozytywnym skutkiem, regulowany był TYLKO prąd? W takim razie może ja robię to w niewłaściwym miejscu układu?
  • #5018
    Klaki13
    Level 20  
    Przeróbka balastu ok. Ale liczmy się z tym, że xenon ni poświeci dłużej niż ok. 300 godz. mi najdłużej xenon świecił 420 godz. O ile przetwornica samochodowa + xenon to działa ok. 1600 - 1800 godz. przerabiałem to kilka razy. Lepiej kupić palnik, albo wydłubać z jakiegoś innego odbłyśnika i na pewno 'polata' dłużej niż przeróbka na xenon, ale to rzecz gustu :-) .
  • #5019
    Chrusta
    Level 22  
    Nooo problem kurde sam się rozwiązał... Chciałem oscyloskopem zmierzyć przebieg/napięcia/prądy na wyjściu balastu (oczywiście podczas pracy, nie rozruchu), i jak nie trzasło... Korki poleciały, mosfety końcowe się popaliły, nie wiem czy nie coś jeszcze... Całe szczęście że projektorowi się nic nie stało. Jak później zmierzyłem, między masą oscyloskopu a niektórymi punktami zasilacza było np. 125V, no poszło jakieś zwarcie...

    A dla potomnych - z tego balastu zdążyłem obczaić tyle, że nie da się w prosty sposób zmienić samego prądu, jest to jakoś zaimplementowane na płytce sterującej, w którą aż tak się nie zagłębiałem. Wiem że siedzi na niej mikrokontroler, który np. ustawia wypełnienie i przebieg dla mosfeta sterującego trafem głównym, a tym samym napięcie wyjściowe. Plus jeszcze jakieś inne układy, typu UBA2033TS, który steruje końcowym mostkiem H. Szkoda że się upalił, jak będzie mi się kiedyś nudziło to zajrzę co poszło, moooże kiedyś kupię sobie palnik 200W ;).

    Tak więc teraz przyczajam się na jakąś tańszą przetwornice samochodową, może jak się uda to podciągnę do ~50W. Do tego zasilacz z laptopa zmodyfikuje, idealnie się zmieści w miejsce balastu. A przetwornice nie wiem czy zmieszczę, jak nie to przymocuje na zewnątrz obudowy :D.

    A odnośnie tego 1600-1800 godzin, chodzi pewnie tylko o moc? Że działa na znamionowej, a nie np. 2x większej? Bo tak to zasilanie AC z projektorów i przetwornice samochodowe wydaje mi się że na takiej samej zasadzie działają.

    PS. Jak udało mi się uruchomić projektor na jakieś 5 minut (po tym czasie lampa zgasła...), to powiem szczerze że jasność MEGA zadowalająca. Palnik dostawał około 70-80W, i jak na oglądanie w ciemności to było idealnie. Więcej mi nie trzeba. Tak więc wydaje mi się że jak uda się przetwornice samochodową podkręcić do ~50W, to będzie super. Noo może będzie nawet lepiej, bo aktualnie palnik miałem ustawiony na oko, nawet nie usztywniony :D. Szkoda że zdjęcia nie zrobiłem...
  • #5020
    merlinekII
    Level 15  
    Czytam ten temat z przerwami bo kiedyś kombinowałem z przerabianiem balastów z różnym skutkiem.

    do kolegi co podpinał oscyloskop, albo miałeś skopa z uziemieniem albo pecha, uziemiony wiadomo że zrobi zwarcie a pechowo kiedyś zabiłem ruski oscyloskop bo przebiło trafo. obecnie mam stary znów ruski z wewnętrznym trafo do zdejmowania przebiegów nawet pod siecią a do reszty metalowy kombajn. nie polecam pomiarów balastów z lampą bo kusi o spalenie mierzydła.

    co do samych przeróbek balastów to wątki ze zmianą rezystorów pomiarowych prądu mają sens, ale chyba nie wszyscy zwrócili uwagę na okolice bo często są przy rezystorach diody zabezpieczające i one ograniczają spadek do 0,6V lub mniej jeśli schotky na rezystorach co należy przewidzieć w zachowaniu modyfikowanego balastu, zasada zasilania jest zawsze taka sama dostarczana jest moc do palnika, a układ mnożący w balaście oblicza z napięcia i prądu moc, ale jest jeszcze ogranicznik napięcia by nie wzrosło powyżej 100V (około) bo wtedy ryzyko wybuchu palnika. Z drugiej strony jeżeli napięcie spadnie poniżej wartości utrzymującej świecenie palnika palnik zgaśnie, a stanie się to wtedy gdy prąd pobierany przez palnik przekroczy wartość punktu ograniczania prądu.
    Gdy mierzyłem napięcie na wyjściu balastu przed mostkiem zmieniającym DC na AC to dla potomnych warto przytoczyć;
    włączenie balastu napiecie urosło u mnie do 200V w tym momencie iskrownik zainicjował zapłon, w momencie zapalenia palnika napięcie spadło do około 20V, podczas rozgrzewania rosło do około 85V i takie było napięcie pracy oryginalnego palnika, przy kombinowaniu z innymi palnikami zauwazyłem że przy napięciu 105V zadziałał ogranicznik napięcia i balast odcinał zasilanie.
    Jeśli moje doświadczenia przydadzą się komuś to miło.
    Nie wiem czy ktokolwiek wspomniał ale napięcie balastu mierzymy na kondensatorze przed mostkiem DC/AC uchroni nas to przed szpilkami zapłonu oraz mierzymy stabilne napięcie, za mostkiem są indukcje które oszukają pomiar albo nawet przepuszczą szpilki z trafa zapłonowego, choć i tu (kondensator) prosty miernik cyfrowy głupiał od szpilek napięciowych.
    Uff że też tyle napisałem chcąc podzielić się wiedzą, bo sam "awansowałem" do zastosowania dużego LEDa zamiast lampy i obecnie tak oświetlam ekran.
  • #5021
    alex222
    Level 14  
    Czy przesunięcie pryzmatu względem matryc do okoła własnej osi na śrubach, otworach mocujących pryzmat , spowoduje rozjechanie kolorów o pół piksela? w poziomie?
  • #5022
    Chrusta
    Level 22  
    Mój balast samochodowy bardzo łatwo udało się podkręcić do ~50W. Teraz kombinuje jak to wszystko upchać do środka. Balast pewnie przymocuje jakoś z boku projektora, a do środka zmieści się przerobiony zasilacz od laptopa. Dodatkowo dorobię jeszcze, że będzie wykorzystywany sygnał z optoizolatora powodujący uruchomienie zasilacza. Poniżej obraz w zaciemnieniu i w lekkim oświetleniu. Przekątna jakieś 60-70 cali, nie pamiętam już dokładnie. Kolory trochę zakłamane, no ale aparat telefonowy.
    Jak oszukać projektor, żeby pracował bez lampy? Jak oszukać projektor, żeby pracował bez lampy?

    Natomiast chyba mam lekko rozjechane matryce...
    Jak oszukać projektor, żeby pracował bez lampy? Jak oszukać projektor, żeby pracował bez lampy?
    Poziome odstępy między pikselami są widoczne, natomiast pionowe już nie bardzo, widać to na białym napisie.
  • #5023
    merlinekII
    Level 15  
    do Alex222
    Oczywiście że rozjedzie się obraz przy przestawieniu pryzmatu, ale można każdą matrycę korygować więc do dzieła :)
  • #5024
    alex222
    Level 14  
    merlinekII Dzięki za informację, ale juz uporałem się z tym i wiem że ma to ogromne znaczenie. Walczyłem z tym caly dzień i udało się.
  • #5025
    Piżol
    Level 14  
    Witam,
    mój projektor to Benq MS513, lampa Philips UHP 190W.
    Lampa przestała świecić, wytrzymała około 11 tys. godzin. Przy uruchamianiu mruga dioda POWER na zielono oraz świeci na czerwono dioda LAMP, projektora nie da się wyłączyć. Wentylator chłodzący lampę nie kręci się, ale jest sprawny, ponieważ po podłączeniu do chłodzenia obok przy kratkach działa.

    Domyślam się, że taki objaw to spalenie lampy. Czy warto próbować kupić zamiennik lampy np. na aliexpress za 30$, czy lepiej oszukać, przerobić balast i założyć xenon?
  • #5026
    andrzejlisek
    Level 28  
    Piżol wrote:
    Witam,
    mój projektor to Benq MS513, lampa Philips UHP 190W.
    Lampa przestała świecić, wytrzymała około 11 tys. godzin. Przy uruchamianiu mruga dioda POWER na zielono oraz świeci na czerwono dioda LAMP, projektora nie da się wyłączyć. Wentylator chłodzący lampę nie kręci się, ale jest sprawny, ponieważ po podłączeniu do chłodzenia obok przy kratkach działa.

    Domyślam się, że taki objaw to spalenie lampy. Czy warto próbować kupić zamiennik lampy np. na aliexpress za 30$, czy lepiej oszukać, przerobić balast i założyć xenon?


    Proponuję wpisać w ogólnointernetowej wyszukiwarce hasło "regeneracja lamp projektorów". Na pierwszej czy drugiej pozycji pojawia się firma zajmująca się regeneracją lamp, która polega na wymianie samego jarznika wyładowczego przy jednoczesnym wyczyszczeniu odbłyśnika. Sama obudowa lampy pozostaje ta sama, bo niej nic się nie psuje, a producenci mogą za nią kasować ile chcą, bo nie ma ustandaryzowanej obudowy i każdy model projektora wymaga innej i to na tym producenci zarabiają. Ani ja sam, ani nie znam nikogo, kto korzystał z takich usług, ale na pierwszy rzut oka jest to najbardziej optymalna opcja uzyskania efektu, jak wymiana lampy na dedykowaną, bo tańsza w porównaniu do wymiany całej lampy, a pewniejsza w porównaniu do prób przeróbki na xenon. Jest to działanie analogiczne do napełniania wkładów z atramentem i tonerem do drukarek.
  • #5027
    Piżol
    Level 14  
    Z tego co patrzyłem, to regeneracje kosztują od 300zł, a ta oferta lampy od chińczyka przeliczając na złotówki, to koszt około 120zł. Dlatego fajnie byłoby poznać opinię co próbowali kupować na aliexpress, czy te lampy się sprawdzają, czy jednak nie warto i lepiej regenerować.
  • #5028
    fw6666
    Level 11  
    11 tys. godzin!?
    Ta lampa już się 3 razy spłaciła.
    Ładnie ją zapakuj i schowaj do szuflady na pamiątkę.
    Druga się taka nie trafi.

    Spróbuj z chińskim zamiennikiem.
    Kilkaset godzin wytrzyma.
    Przy regeneracji też używają chińskich palników, więc taniej kupić całą.
  • #5029
    daw110211
    Level 8  
    Witam kolegów czy ktoś kiedyś próbował oszukać taki projektor Acer pd112 ?
  • #5030
    jarksoft
    Level 11  
    Witam jestem nowy w tym dziale proszę o pomoc w oszukaniu hitachi cp-RX70 XGA by pracował bez lampy może ktoś juz to zrobił proszę na pocztę lub forum.
    Mam go bez lampy i potrzebuję go uruchomić na ledzie. Brak jednego wentylatora przy lampie.
  • #5031
    daw110211
    Level 8  
    Projektor sanyo plc-xp10e. Można oszukać albo przerobić pod xenon ?
  • #5032
    Paweł8610
    Level 10  
    Mam projektor Toshiba TLP-2000 (rocznik 2007). Czy ktoś próbował oszukać, aby pracował bez lampy?
    Znalazłem w serwisówkę i są tam informacji o tych 3 transoptorach
    PC103
    Transition from Standby mode to Typical Operation mode
    When the level of ST/OP pin in the connector CN201 is Low or open, only the DC/DC converter is in the switching operation. Each output does not have the on/off control which works solo, except primary 16V line. The voltage level of primary 370V line becomes voltage after smoothing through bridge rectifier
    circuit. (e.g. Input: 100Vac, Output: approx. 140Vdc) This status is standby mode. When the level of ST/OP pin in the connector CN201 is High, Q105 is turned on through a photo-coupler PC103, and then the primary 16V source is supplied to the Ballast and IC101 of PFC circuit. Because VCC voltage of IC101 reaches threshold level of starting voltage, IC101 starts up activity and the PFC circuit begins to operate. The voltage level of primary 370V line becomes approximately 370V which is stable against variation of AC input voltage.
    * ST/OP pin is a pin to control for switching mode between standby and typical operation.

    PC101
    Output voltage is controlled by Pulse Width Modulation (PWM).
    The voltage divided by R208, R209, R210 and R223 in the 6V line is detected, and this voltage is compared with the reference voltage of shunt regulator IC201. Photo coupler PC101 feeds back the comparison from secondary to primary. And output voltage is adjusted by the level of current drawn from the FB pin of IC102. When 6V output voltage is above the control level, IC102 to shorten the on-time (duty cycle) of MOSFET Q103. This cause the average output to decrease. When the output is below the control level, on-time (duty cycle) is increase, thereby increasing the average output voltage.

    PC102
    Overvoltage Protection
    􀀂 􀀂 Overvoltage state is detected when output voltage exceeds the zener voltage of zener diode (ZD201, ZD202, ZD203). When zener diode is in conduction state, through the photo coupler PC102, the CS pin voltage of IC102 is increased forcibly to the threshold level for the latch mode. And power supply is shut down.

    Zwarłem nóżki 3 i 4 (fotodiody) transoptora PC103 i efekt jest taki, że projektor w ogóle się nie włącza (po złożeniu i podłączeniu wiatraków itp.) (nawet dioda stand-by się nie świeci) Pozwierałem wszystkie to samo. Myślałem, że może coś uszkodziłem, ale po ich rozwarciu (powrót do fabryczniego stanu) działa ok - to znaczy bez lampy świeci się na pomarańczowo standby oraz na czerwono lamp, a z lamą blady obraz z komunikatem, że lampa do wymiany. Jak pozwierać fotodiody? A może po zwarciu trzeba balast odłączyć?
  • #5033
    Paweł8610
    Level 10  
    Problem rozwiązany. Może komuś się przyda. Pomierzyłem napięcia na konnektorze między ballastem, a płytą główną ja to wygląda z lampą i bez. Podłączenie napięcia 4,7V (pin3) z masą (pin2, ale wygodniej mi był do śrubki) poprze rezystor 470omów spowodowało, że odpala się bez lampy.
  • #5034
    matih18
    Level 9  
    Witam. Posiadam projektor Hitachi ED X22. Czy ktoś wie, jakie transpoty z sobą zewrzeć? Poniżej fotki. Przed zrobieniem mostka wszyscy piszą aby odłączyć zasilanie balastu? O co chodzi. Jak odłączę zasilanie to na płytce gdzie są transpotry zostanie mi tylko kabelek do płyty głównej i do gniazda lampy.
    Jak oszukać projektor, żeby pracował bez lampy? Jak oszukać projektor, żeby pracował bez lampy? Jak oszukać projektor, żeby pracował bez lampy?
  • #5035
    Paweł8610
    Level 10  
    Tak wygląda to z xenonem 55W, jedno zdjęcie z zapaloną lampką nocną. Jest idealnie. Przekątna to 2m. Największy problem to ustawienie żarnika aby było najjaśniej. Ma ktoś pomysł z kąd, z czego można wyciągnąć jakiś przegub kulowy - taki jak w małych statywach do aparatów - z możliwością blokady dowolnego położenia. A może jakieś inne pomysły?
    Aha żarnik podłączony do balastu samochodowego dedykowanego do tego żarnika, a balast podłączyłem do zasilacza ATX.
    Jak oszukać projektor, żeby pracował bez lampy?

    Dodano po 2 [minuty]:

    Jak oszukać projektor, żeby pracował bez lampy?
  • #5036
    joseph-auto
    Level 18  
    Witam.

    Czy zamiast palnika UHP mogę wstawić UHE, moc ta sama.
  • #5037
    niebieski24
    Level 9  
    hej posiadam projektor TOSHIBA TLP-XD2000, mam pytanie , przeczytałem praktycznie cały temat i musze powiedzieć , że dowiedziałem się dużo ciekawych rzeczy, ale nie mogłem odszukac nic zwiazanego z moim problemem , mianowicie projektor chodził nienagannie do momentu Euro 2016 ;) , wynioslem go na zewnatrz nie bylo mozliwość by sie przegrzał, na nastepny dzien chciałem odpalic kolejny mecz ale niestety po 10 sekundach od odpalenia pojawilsie pisk i w lewym górnym rogu pojawil sie wiatraczek , na projektorze zapaliła sie dioda TEMP , z tego co sie tu dowiedziałem jest to czujnik temp. rozebralem obudowe wszystkie wiatraki dzialaja i to odrazu od włączenia , kilka razy udało mi się go uruchomić teraz natomiast uruchamia sie na 10-15 sekund i wyskakuje blad temperatury , bardzo prosze o pomoc w uruchomieniu , czy da sie jakos ominac ten czujnik ?
  • #5038
    przemek_a1
    Level 16  
    Paweł8610 wrote:
    Tak wygląda to z xenonem 55W, jedno zdjęcie z zapaloną lampką nocną. Jest idealnie. Przekątna to 2m. Największy problem to ustawienie żarnika aby było najjaśniej. Ma ktoś pomysł z kąd, z czego można wyciągnąć jakiś przegub kulowy - taki jak w małych statywach do aparatów - z możliwością blokady dowolnego położenia. A może jakieś inne pomysły?
    Aha żarnik podłączony do balastu samochodowego dedykowanego do tego żarnika, a balast podłączyłem do zasilacza ATX.
    Jak oszukać projektor, żeby pracował bez lampy?

    Dodano po 2 [minuty]:

    Jak oszukać projektor, żeby pracował bez lampy?


    Ja bym próbował z imadłem - miałem nawet takie z przegubem kulowym...
  • #5039
    Ananiash
    Level 10  
    Panowie,
    czy lampę ktora ma trzy przyłącza mogę zastąpić taką ktora ma tylko dwa,

    Mam projektor sanyo wxu30 i lampa którą zamowiłem "nieco inna".
    Chcę tylko wiedzieć zanim ją odeślę.
    Dziękuję z góry za odpowiedź.
  • #5040
    andrzejlisek
    Level 28  
    Ananiash wrote:
    Panowie,
    czy lampę ktora ma trzy przyłącza mogę zastąpić taką ktora ma tylko dwa,

    Mam projektor sanyo wxu30 i lampa którą zamowiłem "nieco inna".
    Chcę tylko wiedzieć zanim ją odeślę.
    Dziękuję z góry za odpowiedź.


    Czy to trzecie przyłącze to jest elektroda zapłonowa wyprowadzona z boku lub blisko jednej z elektrod głównych lub metalowy element na bańce? Jeżeli tak, to lampa jest przeznaczona do pracy w układzie, który na to trzecie przyłącze podaje impuls bardzo wysokiego napięcia wywołujący zapłon lampy, na podobnej zasadzie, jak błyskowe lampy ksenonowe. Jak zamontujesz lampę z dwoma przyłączami bez podłączania trzeciego, to prawdopodobnie nie uruchomi się z powodu zbyt niskiego napięcia pomiędzy elektrodami głównymi. Można próbować owijać bańkę drutem podłączonym do zacisku zapłonowego, ale nie ma gwarancji, że to w ogóle zadziała, a jak zadziała, to nie ma gwarancji, że będzie się uruchamiać za każdym razem.