Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Błąd P0120 i wymiana pedłału gazu nie pomaga

12 Feb 2011 13:01 14098 13
  • Level 9  
    Witam serdecznie ostatnio pojawił sie problem zagadka w moim Fiacie Stilo 1,9 JTD . Sytuacja wygląda tak ze komputer wyrzuca mi dwa błędy:
    błąd P0120 "Przepustnica /czujnik położenia pedału /przełącznik A - usterka"
    błąd P0608,"Wyjście A sygnału predkości (VSS) modułu sterującego"

    Auto nie przyspiesza, obroty po odpaleniu silnika wzrastają do 1400 i tak pozostają (gdzie normalnie na biegu jałowym było w granicach 1000 moze mniej )

    Wymieniłem czujnik położenia pedału gazu (miałem nawet 2 w celu upewnienia) , jak założyłem jeden z nich przez chwile było dobrze ale po chwile znów problem z błędem i obrotami.

    Czujnik położenia pedału gazu z tego co wyczytałem wyposarzony jest w dwa potencjometry: główny i bezpieczeństwa.
    Według WorkShopData czujnik tak ma opisane piny:
    1 - zasilanie (jednego potencjometru)
    2- zasilanie (drugiego potencjometru )
    3 - masa
    4 - to co zwraca do ECU (z jednego potencjometru)
    5 - masa
    6 - to co zwraca do ECu ( z drugiego potencjometru)

    Sprawdzałem napięcia w kostce wpinanej w czujnik położenia pedału gazu i okazało sie ze na 1 - jest 5 V , a na 2- napięcie waha sie od 0,2V do 3,2V

    A podobno na 2 pinie tez powinno byc 5 V

    czym to może byc spowodowane??
    może to nie wina potencjometru juz naprawde nie mam pomysłu na to auto:(

    gdyby ktoś miał schemat elektryki do tego auta bardzo prosze o informacje
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • TermopastyTermopasty
  • Level 31  
    A przyszlo ci do glowy zeby przedzwonic po kablach ?
  • Level 9  
    w jaki sposób najlepiej to zrobic?
  • TermopastyTermopasty
  • User under supervision
    Kolego skoro odczytałeś błedy to teraz wejdz w podglą parametrów i zobacz czy ecu widzi ruch pedału.
  • Level 9  
    Tylko ze ja jestem troche zielony w tym :( jak dokładnie mierzyć?

    Sprawdzałem , nie widzi ruchu pedału
  • Level 42  
    Na potencjometrze "BEZPIECZENSTWA" też ma być 5 V, gdzieś na kabelku z ECU do pedału niekontakt.
  • Level 9  
    a gdybym podał z innego zródła to 5V , pomoże?
  • Level 31  
    Masz opis pedal komp ,nie kombinuj tylko szukaj bo cos popalisz jeszcze.

    A 77
    B 78
    C 79
    D
    E
    F 76
    G 80
    H 81
  • Level 9  
    mam rozumiec ze to jest opis wyjśc na ECU?
  • Level 9  
    i jak to sprawdzić miernikiem , mierzyć opór , przewodność?
  • Level 11  
    Odświeże trochę temat bo mam akurat taki problem
    Punto 2 1.9 TD
    Po odpaleniu kopci na biało i czasami obroty szaleją góra dół. Po podpięciu kompa widac w parametrach zmienne wychylenie pedału gazu w % no i zmianę napięć mimo że pedał gazu nie jest ruszany.
    W pamięci sterownika błąd P0120 czujnik pedału gazu-nieprawidłowy sygnał
    Wiem że mam membramę w przepływomierzu dziurawą ale nie wiem czy to miało by z tym związek.
    Jeszcze nie sprawdzałem styków na złączach, najpierw przepływkę muszę zrobić, może będzie mniej kopcił.
    Może miał ktoś podobny problem i go rozwiązał
    Z góry dzięki za wskazówki
  • Level 2  
    Hej . u mnie identyczne objawy .... na jednym przewodzie zasilania ścieżki potencjometru pedału zamiast 5V było 1.68 . Okazało się że ten sam obwód zasilał czujnik ciśnienia klimatyzacji na którym było zwarcie bo był zardzewiały , wystarczyło go odłączyć , lub wymienić. ale co się naszukałem to się naszukałem . Pozdrawiam