Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku - chińskie radio z cd mp3

12 Lut 2011 16:32 2141 5
  • Poziom 9  
    Witam wszystkich!

    Mam problem z chińskim radiem (CD - MP3), po podłączeniu nic nie słychać - tzn. brak dźwięku bo cd działa, radio się stroi, rds działa.

    - jak wyciągnę wtyczkę głośników i włożę ponownie dźwięk się pojawia.

    co może być przyczyną?

    Proszę o pomoc
    Pozdrawiam
  • Poziom 23  
    Wszystko jasne jak twój opis, wynika z niego że radio działa po odłączeniu.
    Napisz dokładnie co się dzieje ???
  • Poziom 9  
    tak jak napisałem po włączeniu nie ma dźwięku - radio, cd - działa - czyta płyty, wskaźniki działają. wyciągam wtyczkę (iso) z kostki radia wciskam ponownie i dźwięk się pojawia. ciekawe jest to, że jak nacisnę jakikolwiek przycisk - poza regulacją siły głosu:!: dźwięk zanika.

    Pzd

    Dodano po 1 [minuty]:

    ups! nie napisałem - wyciągam tylko wtyczkę głośników, nie zasilania.
  • Moderator
    Napisz chociaż jaka jest końcówka mocy, jaki procesor - cokolwiek. Wróżki nadal są na feriach.
  • Poziom 26  
    tomhome
    Sprawdź czy któryś z przewodów głośnikowych nie jest zwarty do karoserii.
    Lub czy nie ma zwarcia jeden z głośników.
  • Poziom 9  
    dzięki, sprawdzę kabelki, a co do tego co jest w środku to chyba nie mam ochoty się w to bawić, jeśli na allegro można kupić podobne za stówkę.

    dzięki i pzdr