Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Eltron 100U, uszkodzona końcówka mocy?

=HarnaS= 12 Feb 2011 16:33 1752 4
  • #1
    =HarnaS=
    Level 13  
    Witam, posiadam wzmacniacz jak w opisie, cały czas był używany w kościele gdzie jest dużo wilgoci. Po włączeniu na wyjściu głośnikowym przy nie podłączonym źródle dźwięku zmiennie pokazuje się napięcie 0V nagle 10V znowu 0V, 6V... Tranzystory mocy to 3xKD503 i 1xKD502, sądzę że są sprawne, nie spaliły się bezpieczniki. Jest to awaria przedwzmacniacza czy tranzystorów sterujących w końcówce?
  • #2
    000andrzej
    Level 37  
    Ja bym najpierw wyeliminował zimne luty.
    Ogólnie szukaj we wzmacniaczu końcowym począwszy od pary różnicowej (za potencjometrem wzmocnienia) na wzmacniaczu prądowym kończąc.
  • #3
    =HarnaS=
    Level 13  
    To na 100% nie końcówka mocy, sądzę że problem leży w zasilaczu przedwzmacniaczy, dostaje 48V a czerwony przewód biegnący od tego zasilacza do każdego z przedwzmacniaczy ma około 7V a w momencie kiedy membrana głośnika wpada w wibracje napięcie na tym przewodzie waha się od 6V do 15V, wie ktoś może jakie powinno być napięcie zasilające te przedwzmacniacze?
  • #4
    000andrzej
    Level 37  
    Około 7V.
    A jak się zachowuje wskaźnik wysterowania przy tych skokach?
    Sprawdź połączenia masy przy stabilizatorze.
  • #5
    =HarnaS=
    Level 13  
    Problem rozwiązany, jeden opornik był uszkodzony, teraz napięcie jest stałe 16V tak jak na schemacie. Temat do zamknięcia.