Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta nie widzi dysku sata Gigabyte 7VT600P-RZ

12 Lut 2011 18:47 4804 16
  • Poziom 19  
    Płyta gigabyte 7VT600P-RZ, przeleciałem forum ale rozwiązania nie znalazłem, przynajmniej u mnie nie pomogło ?
    Próbowałem przepinać dyski, taśmy transferowe zasilające.
    Sata włączone w biosie, w sata0 i sata1 nie widzi dysku.
    Posiadam 2 takie same płyty, żadna nie chce uruchomić się z dyskiem seagate 500 gb.
    Dysk sprawny podpinałem do innego komputera pracuje normalnie. Dla pewności sformatowałem go całkiem. Żadnych błędów nie było pod hdd tune.
    Co do biosu płyty gł. to jak trzeba to podam.
    Jest o co walczyć, żeby to podłączyć - zworkę z obniżeniem transferu robiłem i nic.
    Zabieg z dyskietką z raidem robiłem, efekt żaden nie widzi dysku nie można zainstalować windowsa. Windows sp2 bez dyskietki też nici.
    Kontroler to VT8237

    Każda rada mile widziana.
    Pozdrawiam
  • Poziom 19  
    Model dysku ST 3500320AS
    Dodam jeszcze, bo może to istotne że po podpięciu pod windowsem musiałem zainicjować dysk, sformatować itd. Ale nadal nie przyniosło pozytywnego skutku, płyta nie widzi nadal dysku. Podstawiałem także seagate 320 na której obecnie działam i też go nie widzi z inną taśmą.
  • Poziom 31  
    Spróbuj postępować zg. z tą instrukcją: Link

    Tutaj masz sterowniki SATA: Link

    Zainstaluj także sterowniki chipset'u: Link

    Powinno zadziałać.
  • Poziom 19  
    Sterowniki do sata posiadam, spróbuję zmienić native ide jeśli to znajdę - bo już zlustrowałem cały bios. Sterowniki chipsetu to chyba już po zainstalowaniu windowsa ? czy mam odpowiednie z dyskietki załadować ?
  • Poziom 31  
    SATA mode zmień na RAID i wówczas dyski powinny się pojawić.
  • Poziom 31  
    Czy pozostałe ustawienia masz tak jak na załączonym zdjęciu?
    Płyta nie widzi dysku sata Gigabyte 7VT600P-RZ
  • VIP Zasłużony dla elektroda
    Ten zrzut ekranu BIOSu jest od innej płyty z dodatkowym kontrolerem SATA: zauważ OnChip Serial ATA (i odp. SATA Mode) - dotyczy funkcji VT8237 natomiast OnBoard H/W Serial ATA jakiegoś osobnego układu na płycie jak PCI-to-SATA (analogicznie z pozostałymi dodatkami jak sieciówka 'OnBoard H/W LAN' czy IEEE-1394 aka FireWire)

    garden napisał:
    Model dysku ST 3500320AS
    Dodam jeszcze, bo może to istotne że po podpięciu pod windowsem musiałem zainicjować dysk, sformatować itd. Ale nadal nie przyniosło pozytywnego skutku, płyta nie widzi nadal dysku. Podstawiałem także seagate 320 na której obecnie działam i też go nie widzi z inną taśmą.

    Tu nie nadążam - pod Windowsem na tej płycie?

    Zworka dla VT8237 musi być (1,5Gbps)


    Tu na bliźniaczej płycie z jakiegoś powodu autor wątku zaopatrzył się w zewn. kontroler na VT6421 (czyli kolejny problem :wink:)
    https://www.elektroda.pl/rtvforum/topic1221627.html

    Co do cbrom można spróbować ale na swoje ryzyko...

    W VT8237 Serial ATA RAID BIOS Setting Utility V2.31 - dysku brak?
  • Poziom 19  
    Może i faktycznie opisałem to chaotycznie, bez szczegółów. Już prostuję, podłączyłem do swojego komputera dysk w celu wyeliminowania jego uszkodzenia, w biosie (inna płyta główna) dysk został wykryty. Natomiast pod windowsem już nie. Więc zainicjowałem dysk z menedżerze urządzeń, kolejno format i hdd tune przełożyłem do płyty gigabyte z kontrolerem VT8237.
    Dodam, że założyłem zworkę na 1,5 gb transferu. Ale dysk nie jest widziany pod
    Cytat:
    VT8237 Serial ATA RAID BIOS Setting Utility V2.31


    Może sprawdzić jakieś zworki na płycie głównej ?, nie wiem ale wydaje mi się że już wszystko sprawdziłem - posiadam 2 takie same płyty i to samo się dzieje.
  • Poziom 11  
    Hey
    I jak? Zdziałałes coś? Ja teraz walczę i nic...zworki probowałem wszystkie, integracje sterownikow sata też i cos nie dziala...moze po prostu sata na plycie sie zepsula? Spróbuję jescze jutro ze sterami chipsetu... czasem wyskakuje error - "brakuje pliku", czasem inny...mam 7VT600-P - tak mi pokazuje bios bo na plycie samej pisze 7vt600 i sa 2 czerwone porty sata jak tu na zdjeciu - Płyta nie widzi dysku sata Gigabyte 7VT600P-RZ
  • Poziom 32  
    Witam. Na tej płycie, żeby był widoczny dysk sata to kontroler sata musi być przestawiony na tryb IDE. Czyli wchodzimy Integrated Peripherals/ sata mode (patrz zaznaczenie na pierwszym zdjęciu) / wybieramy IDE. Tylko w ten sposób możemy mieć dostęp do dysku sata I oraz sata II jeśli dysk może pracować w trybie sata I. Jeśli mamy dysk sata II albo wstawiamy zworkę lub musimy użyć programu producenta dysku w celu umożliwienia dyskowi przełączenia się w tryb sata I, podłączając dysk sata II na komputerze z obsługą sata II.