Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Trzaski na FM po wlaczeniu swiatel

PaddyMalone 13 Feb 2011 13:49 974 3
  • #1
    PaddyMalone
    Level 9  
    Przenosze temat z forum radia samochodowe serwis, gdzie nie uzyskalem pomocy.
    Uprzejma prosba:
    Auto ford mondeo, benzyna, po wlaczeniu swiatel na FM slychac co sekunde-dwie serie trzaskow, trzaski czestsze z wzrostem obrotow silnika.
    Seria trzaskow rozlega sie rowniez jednorazowo przy wylaczony silniku w momecie wlaczenia swiatel. Swiatla nie ksenony, wiec zrodlem nie jest przetwornica.
    Podobne tematy przerabiane na forum przejrzalem z marnym skutkiem.
    Wielkie dzieki za wszelkie sugestie

    Sorry za liternictwo, pisze wszystkimi palcami, polskie znaki musialbym stukac jednym palcem.
  • #2
    KMal
    Level 34  
    Witam
    Podstawa, to należy sprawdzić czy ekran kabla antenowego (jak i samo radio) ma masę - dobrą masę tzn. zbliżoną do 0 om.
    Nie piszesz, który to model mondeo, a są takie, które mają antenę w ogrzewaniu tylnej szyby tzn. korzysta ze ścieżek oporowych ogrzewania. Jest tam wtedy układ pośredniczący, który też może powodować problemy.

    PS: Podejrzewam, że moderator nie daruje Ci tego lenistwa, za które przepraszasz.
  • #3
    PaddyMalone
    Level 9  
    KMal wrote:
    Witam
    Podstawa, to należy sprawdzić czy ekran kabla antenowego (jak i samo radio) ma masę - dobrą masę tzn. zbliżoną do 0 om.
    Nie piszesz, który to model mondeo,
    PS: Podejrzewam, że moderator nie daruje Ci tego lenistwa, za które przepraszasz.


    Sprawdze, dzieki.
    Problem jest ewidentnie zwiazany z wlaczeniem swiatel.
    Mondeo 3, antena zewnetrzna.

    To nie lenistwo, wrecz przeciwnie, trzeba sporo pracy wlozyc, zeby pisac bezwzrokowo. Moim zdaniem powinno byc premiowane. Ale roznie bywa...
    Dzieki
  • #4
    PaddyMalone
    Level 9  
    Sprawa sie wyjasnila. Sial silniczek regulacji poziomu swiatel.
    Znow moge cieszyc uszy czystym odbiorem.
    Dzieki za pomoc
    Tak przy okazji: wszelkie proby egzekwowania logicznego myslenia od obslugi rozmaitych warsztatow caraudio bez zadnych szans powodzenia.
    Paddy