Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z TDA7294 pali i wybija bezpieczniki.

knights 14 Feb 2011 14:31 4436 28
  • #1
    knights
    Level 12  
    Dzień dobry wszystkim.

    Mam problem z TDA7294. Otóż kupiłem gotowe układy z TDA. Zrobiłem zasilacz 2x36V po wyprostowaniu, ale gdy podczas testu podpiąłem, jeden eksplodował.
    Sprawdziłem, nie ma nigdzie przejść, lub połączenia z masą. Dałem na wejście układu bezpieczniki, których wcześniej niestety nie było.
    Podpiąłem 2 układ i wybija te bezpieczniki.
    Układy podobno były sprawdzane na napięciu 40 i działały, więc nie wiem w czym może być problem. Nie wiem też, czy nie przysmażył się TDA i dlatego teraz wybija za każdym razem?
  • #2
    krzysiek12sos
    Level 27  
    Czy był to jakiś orginalny układ gdzie pracował już taki układ, czy jest to może twój projekt. Może jakaś pomyłka w projekcie.



    Tu masz coś na podobny temat
    https://www.elektroda.pl/rtvforum/topic408319.html
  • #3
    knights
    Level 12  
    Układ był złożony i gotowy do podłączenia. Ja zrobiłem tylko zasilacz . Bez obciążenia głośnikiem zaczyna wybijać i nie wiem czy nie zaczęło sie coś lać z tda, więc może być do wyrzucenia?

    Załączam schemat.
    Problem z TDA7294 pali i wybija bezpieczniki.
  • #4
    dch
    Level 15  
    Moim zdaniem jak się układ rozhermetyzował, to nie ma co mieć złudzeń że w środku jest ok. Taki urok wzmacniaczy scalonych... Sprawdź jeszcze raz zasilacz, cały układ końcówki, podstaw nowego, oryginalnego TDA, odizoluj go dobrze o radiatora i nie ma co - działać musi. Pod warunkiem że projekt i schemat jest ok.
  • #5
    Mariusz Ch.
    VIP Meritorious for electroda.pl
    Witam.

    Chętnie zobaczyłbym konstrukcję zasilacza. ;)


    Pzdr.
  • #7
    knights
    Level 12  
    Przed podłączenie 6 razy sprawdzałem i na pewno podpoiłem dobrze zasilanie. Jak tylko zdobędę aparat to wstawię zdjęcia.

    Oto zdjęcia tymczasowego zasilacza razem z układem :
    Problem z TDA7294 pali i wybija bezpieczniki. Problem z TDA7294 pali i wybija bezpieczniki. Problem z TDA7294 pali i wybija bezpieczniki. Problem z TDA7294 pali i wybija bezpieczniki.

    A tu schemat ukadu:
    Problem z TDA7294 pali i wybija bezpieczniki.
  • #8
    dch
    Level 15  
    Zasilacz jest OK, trochę niedotrawione te przerwy przy mostku się wydają - ale to już estetyka. Kolory przewodów też widzę świadomie w miarę dobrałeś, więc wygląda na to że wiesz co robisz i podpiąłeś ok. Pozostaje końcówka, jak znajdę chwile to się przyglądnę, chyba że koledzy mnie wyprzedzą.
  • #9
    knights
    Level 12  
    Najwyżej jeśli coś nie tak z układem to jeśli znajdę laserówkę wytrawie nowe płytki, tylko jeśli by ktoś maił podobny wzór układu, to bym bardzo serdecznie podziękował za wstawienie.
  • #10
    krzysiek12sos
    Level 27  
    Wszystko wygląda na zrobione z głową ale jeśli rozwala układ to coś musi być.

    1. Czy aby głośnik nie ma zwarcia.
    2. Może któraś wartość rezystora jest inna niż opisana

    Jeśli wszystkie elementy były nowe to powinno hulać.
  • #11
    knights
    Level 12  
    Głośnik nie ma przejścia , nawet bez obciążenia głośnikiem rozwala układ.

    Kiedyś znalazłem takie pcb, nie wiem czy to podobny układ?
    Problem z TDA7294 pali i wybija bezpieczniki.
  • #12
    krzysiek12sos
    Level 27  
    Nie jestem pewien ale wydaje mi się że C6 powinien być włączony odwrotnie Zobacz ten link który ci podałem wyżej.

    A głośnik powinien mieć oporność w zależności od głośnika, najczęściej 8 om
  • #13
    Mody
    Level 25  
    Zrób dokładne zdjęcie tego niezniszczonego układu. Jeśli poprawnie
    podpiąłeś napięcie to ewidentnie widać, że układy to podróbki. Miałem ta kilka
    razy, nie sprawdziłem co kupuję i kilka układów mi wybuchło.
  • #14
    knights
    Level 12  
    Podpinać podpoiłem kolumnę 8ohm 40w ,ale kolumna caluteńka nawet nie bąkła tylko od razu tda wyleciał w powietrze...

    Na TDA widnieje nazwa ST... to myśle ze to nie podróba wylutuję go i wtedy wstawię zdjęcie.
    Na spalonym układzie między wyjściami głośnikowymi jest ok. 2kohm i czasem rośnie.

    miedzy -u i +u jest zerowa oporność, a miedzy GND ,a U-/+ rezystancja powoli wzrasta cały czas.
    Między U -/+ a masą Tda na obudowie R=0
    GND a masą okładu Tda R rośnie

    Jutro raczej kupie nowe TDA ,ale szkoda by znowu wystrzeliły, tak jakby bez powodu.
  • #15
    marekzi
    Level 38  
    A mnie się ten zasilacz nie podoba.
    Nie jestem pewien, bo od strony druku tak zalane to jest cyna, że nie widać, ale niepokoi mnie jak jest wlutowany mostek prostowniczy?
    Czy na pewno poprawnie?
    Na zdjęciu od strony elementów widać, że nogi mostka do zmiennego (~) idą w osi płytki - a od strony druku coś nie tak...
  • #16
    knights
    Level 12  
    Tak na zdjęciu dziwnie wygląda, ale mostek ma troszkę rozszerzone nogi, miał być prostokątny, lecz w sklepie tylko taki mieli, a płytka była wcześniej zrobiona. Napięcia bez obciążenia to -/+36v.
    Tak wygląda płytka przed poszerzeniem ścieżek.
    Problem z TDA7294 pali i wybija bezpieczniki.


    Sorki źle podpisałem coś mnie zaćmiło inaczej myślałem a inaczej podpisałem już poprawiam.


    Problem z TDA7294 pali i wybija bezpieczniki.:!:
  • #17
    marekzi
    Level 38  
    Taak - no a gdzie (do jakich ścieżek) są wlutowane kondensatory? - bo wygląda na to, że do zmiennego.

    Edit: - no i chyba coś "cyganisz".
    Zmienny z trafa idzie przewodami :żółty, pomarańcz, czarny, zaś wyjście (napięcia stałe) mają być cieńszymi przewodami - czarny, czerwony, pomarańcz. A opis (+, -, zmienne) dodałeś błędny.
  • #18
    knights
    Level 12  
    Gdzie podpiąć bezpieczniki, lub jak zabezpieczyć układ by nie wybuchł podczas testu, czy ogólnie można tego dokonać?
    Oprócz tego że, musi wszystko być dobrze podpięte.
  • #19
    dch
    Level 15  
    Bezpieczniki wepnij pomiędzy końcówką a zasilaczem, po jednym na każdą połówkę zasilania. Nie uruchamiaj bez TDA przykręconego do radiatora.
  • #20
    knights
    Level 12  
    Jeżeli trafo nie jest odizolowane od obudowy choć nie zarejestrowałem przebicia, może to być powodem problemu?
  • #21
    Olek II
    Moderator
    knights wrote:
    Jeżeli trafo nie jest odizolowane od obudowy


    Zaraz, tego nie rozumiem. Napisz, co masz na myśli. Uzwojenie pierwotne, wtórne, to jaka izolacja?
  • #22
    knights
    Level 12  
    To jest zwykły raczej fabryczny toroid.
    Ma izolacje na uzwojeniach jak to w trafach i tez ogólną cienką wszystkiego. Tylko nie wiem czy to pali układ przez to, że gdzieś jest jakieś nie wykryte prze zemnie przejście do GDN, lub tp.
    Czy jest potrzeba czegoś podłożenia pod nie, by się nie stykało z metalową obudową? czy to nie ma znaczenia?
  • #23
    galica7
    Level 26  
    Chodzi o to że jeżeli ten wzmacniacz masz w obudowie czy trafo jest od niej odizolowany
  • #24
    francikf1
    Level 10  
    Kolego przemierz sobie miernikiem polaryzacje.Zdarzyło mi się raz ze na mostku prostowniczym było odwrotnie opisane plus z minusem..i tez się wszystko paliło..
  • #25
    knights
    Level 12  
    Polaryzacja jest dobra , muszę raczej zrobić nowe płytki, bo przy tych podczas wlutowywania odchodzą ścieżki...
  • #26
    knights
    Level 12  
    Dzięki wszystkim, po 3 wymianie tda zadziałało. Nie wiem czy To defekty jakieś czy chińczyki, ale na razie działa.

    Lecz mam inny problem tym razem z TDA2050. układy działały poprawnie po włożeniu do obudowy tez, aż w końcu wysiadł jeden, a potem drugi kanał.
    Nie wiem czy to przez to, ze masa wyjść głośników jest połączona razem,
    czy wejść sygnałów, przejścia na masę nigdzie nie było bo sprawdzałem.

    Układ zasilam 40v napięcia niesymetrycznego pod obciążeniem.
    Dokładnie nie wiem co jest, bo pali bezpieczniki.
  • #27
    dch
    Level 15  
    Stawiam na to że popełniłeś te same lub podobne błędy co w wypadku konstrukcji na TDA7294, no albo masz trefne scalaki. Więc przeczytaj jeszcze raz cały wątek i sprawdź ponownie układ pod kątem popularnych blędów, bo trochę tutaj zostało napisane i warto z tego skorzystać.
  • #28
    knights
    Level 12  
    Co do TDA 2050, to już praktycznie przeczytałem wszystko na tym forum.
    Czy ten układ jest bardzo czuły, że podczas podłączenia np. chincha może układ spalić?

    Masa Wejścia może być podana na obudowę? (metalowe gniazda rca są przykręcone do obudowy)


    ==============================================================================================

    Będę miał 2 transformatory, jeden toroid (7294), a 2 zwykły do tych TDA 2050.

    Dlatego nie wiem, czy masa wejść może być na obudowie, czy muszę je koniecznie odizolować, co będzie problemem.

    Jeśli to konieczne mogę wstawić zdjęcie zamontowanych gniazd.
  • #29
    Raptowny1000
    Level 10  
    moim zdaniem masz pomylone rezystory
    zasilacz na 100%dobry :D
    ale cos jest nie tak
    mozliwe ze glosnik