Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor TESLA - uszkodzenie w obwodzie WN

ludowicz 14 Lut 2011 14:43 2362 11
  • #1 14 Lut 2011 14:43
    ludowicz
    Poziom 12  

    Wczoraj włączyłem stary telewizor lampowy TESLA 4211U-2 do prądu w celu zobaczenia czy w ogóle TV zagada. Oczywiście wcześniej stał pewno kilkanaście lat na strychu, wcześniej go jedynie wysprzątałem z kurzu i pajęczyn.
    Po chwili fonia zaczęła szumieć, obrazu nadal nie było. Po około 30 sek. usłyszałem charakterystyczny pisk odchylania poziomego (czyli teoretycznie powielacz zaczął działać). Obrazu jednak nadal nie było. Po 2-3 minutach nastąpił strzał z efektami świetlnymi i wypadły korki.
    Po oględzinach okazało się ze rozerwało 3 kondensatorki w obwodach generatora WN.
    Po ich wycięciu i sprawdzeniu jeden miał zwarcie, a więc wnioskuję że po prostu na nim nastąpiło przebicie i stad efekty dzwiękowo-wizualne. A może eksplozja kondensatora to sprawa wtórna i powodem jest cos innego ?
    Nie mam kompletnie doświadczenia w tym zakresie, kupiłem juz nowe kondensatorki - pytanie czy przed ich wlutowaniem cos sprawdzić ?

    Pozdr.
    SL

    0 11
  • #2 14 Lut 2011 20:28
    denzel2008
    Poziom 14  

    Jak masz taki stary tv to licz się z tym że kondensatory są wyschnięte. To jest normalne, że wybuchły. Wymień wszystkie elektrolity i Tv będzie jak nowy. Jeszcze go odkurz w środku i będzie midzio. Weź pod uwagę czy ci się to opłaci. Teraz tv lampowy to już wielki zabytek.

    0
  • #3 14 Lut 2011 22:14
    bogdan_p
    Poziom 39  

    Cytat:
    Telewizor TESLA - uszkodzenie powielacza WN

    Zmień temat bo w modelu Tesla Lotos 4211u nie ma żadnego powielacza ,warto przeczytać ten temat ponadto masz serwisówkę , napisz konkretnie o które kondesatory chodzi .

    0
  • #4 15 Lut 2011 08:19
    ludowicz
    Poziom 12  

    Oczywiście w tesli 4211U-2 nie ma powielacza a jedynie taki fikuśny transformator.
    Co do kondensatorów to przyjrzałem się im dobrze i okazało sie że w całym telewizorze wszystkie kondensatory w cylindrycznych obudowach sa popękane, pozostałe kondensatory te odlane w kształcie sześcianu sa ok.
    Problem w tym ze nie wiem czy takie były przed włączeniem, ale nie wierzę aby to spięcie spowodowało to ze wszystkie popękały, raczej popękały ze starości a jeden z nich w obwodzie WN po prostu dostał przebicia i stad eksplozja.
    Juz je poodcinałem, spisałem wartości i zamawiam nowe.

    Co do elektrolitów tam za wiele nie ma, są cztery w układzie zasilacza oraz jakiś jeden wisi obok puszki WN. Czy tez je wymieniać ?

    Czy poza kondensatorkami na cos jeszcze zwrócić szczególna uwagę ?

    Dzięki za serwisówkę, ona co prawda jest od 4211U-1 ale i tak sie przyda. Juz zauważyłem pewne różnice (cała jedna płytka jest inna) , ale większość jest taka sama.

    Pozdr
    SL

    0
  • Pomocny post
    #5 16 Lut 2011 20:51
    kris8888
    Poziom 26  

    ludowicz napisał:

    Co do elektrolitów tam za wiele nie ma, są cztery w układzie zasilacza oraz jakiś jeden wisi obok puszki WN. Czy tez je wymieniać ?


    Wbrew pozorom masz tam dużo więcej pomniejszych kondensatorów elektrolitycznych, trzy w obwodzie odchylania pionowego (przy PCL82), jeden w obwodzie wzmacniacza wizji (przy lampie E7 PCL84) i trzy w torze fonii (wokół lamp PABC80-PL84). W zasadzie najpierw zacząłbym od sprawdzenia pojemności tych małych kondensatorów elektrolitycznych w obwodzie odchylania pionowego, a te w zasilaczu zostawiłbym na sam koniec. Z reguły te małe kondensatory elektrolityczne najszybciej wysychają. Te duże elektrolity w zasilaniu wymień dopiero jak stwierdzisz przydźwięk sieciowy, czyli głośne burczenie w głośniku lub silne falowanie obrazu.
    A poza kondensatorami to przyjrzałbym się dobrze wszystkim rezystorom dużej mocy oraz jakości połączeń lutowanych na płytce, zanim włączyłbym ten TV ponownie do sieci.

    0
  • #6 18 Lut 2011 14:38
    ludowicz
    Poziom 12  

    OK, w weekend popracuje nad nim.

    Mam tylko pytanie jak sprawdzić czy jest WN w warunkach domowych, mam miernik ale tylko do 500V (nie przyda się), słyszałem że można dotknąć śrubokrętem do czubka tej lampy co stoi obok transformatora WN, powinno zaiskrzyć, tylko czy to jest bezpieczne, oczywiście użyje śrubokręta z rączka plastykową :-)

    Pozdr
    SL

    0
  • #7 18 Lut 2011 16:33
    Futrzaczek
    Admin Grupy Retro

    Można. Śrubokręt z izolowaną rączką, łapy daleko od czassis i wyciągasz iskrę. Powinna mieć około 3-4mm długości, być wyraźna i nie zrywać się za łatwo. Z anody prostownika WN uzyskasz dłuższą iskrę.

    0
  • #8 19 Lut 2011 18:02
    ludowicz
    Poziom 12  

    Anoda prostownika WN to jak rozumiem czubek tej lampy co stoii koło transformatora WN ? Ten czubek połaczony jest z gólną cewką transformatorka.

    SL

    0
  • #9 20 Lut 2011 10:51
    ludowicz
    Poziom 12  

    Sprawdziłem WN, tworzy się piękny niebieski łuk, przy długości 2-3mm jest on stały i syczy, przy 4-5mm jest mniej stabilny ale nie przerywa, zamiast syku zaczyna strzelać, powyżej 5mm się przerywa.

    No więc status mamy taki że po łączeniu fonia szumi, zbiera zakłócenia np przy włączeniu światła w pokoju.
    wyraźnie słychać pisk 15kHz odchylania poziomego, jest WN, wszystkie lampy się żarzą.
    Brak obrazu :-( liczyłem na jakieś śnieżenie ale nic, tylko zaraz po włączeniu w jednym z rogów ekranu coś błyśnie a potem nic.

    Chyba trzeba zacząć mierzyć napięcia....

    SL

    0
  • #10 21 Lut 2011 13:02
    ludowicz
    Poziom 12  

    Pomierzyłem napięcia na siatkach kineskopu, niestety posiadam tylko badziewny miernik więc nie mam pewności co do prawidłowości wskazań.
    Na siatce przyspieszającej było tylko 184V (przy pomiarze napięcia zmiennego) i 145 V(przy pomiarze napięcia stałego). A powinno być 550V i to napięcia stałego.

    Przy czym jak robiłem pomiary tym samym miernikiem w obwodach zasilania była tak jak być powinno czyli 230V i 200V.

    Kolejna rzeczą która zauważyłem to to że telewizor bardzo piszczy (częstotliwość odchylania poziomego), przy pierwszym włączeniu nie był ten pisk tak silny, potem strzelił kondensator a po jego wymianie pisk jest kilka razy głośniejszy. Może na skutek zwarcia padło coś w obwodzie transformatorka i jest tam jakaś upływność.
    Z drugiej strony WN jest, pytanie czy jest to 15KV - może też jest niższe ??? Iskara ma ok. 4 mm tak jak sugerowaliście.

    Tak sobie myślę że może piszczy bo trafo jest mocno obciążone, napiecie nie idzie do góry bo ni ewydala, może gdzies jest jeszcze jakieś przywarcie, tylko jak to sprawdzić, jak patrzę na ten schemat WN to jest czarna magia :-(


    Poproszę o poradę bo nie wiem co dalej.
    SL

    0
  • Pomocny post
    #11 23 Lut 2011 21:07
    kris8888
    Poziom 26  

    To, że na siatce przyspieszającej odczytujesz za niskie napięcie to moze być wina badziewnego miernika o zbyt małej rezystancji wewnętrznej.
    Może jeszcze nie wszystkie uszkodzone kondensatory wymieniłeś. Sprawdzałes na przykład kondensator C506 (100nF), czy przypadkiem nie ma zbyt dużej upływności. Sprawdź tez R504, czy ma prawidłową rezystancję. Mam nadzieję, że schemat tego 4211U jest bardzo podobny do Twojego.
    A tak w zasadzie to który dokładnie kondensator wystrzelił Tobie wczesniej? Podaj jego numer w oparciu o schemat.
    Jeśli chodzi układ WN w tym TV to nie jest jakis specjalnie skomplikowany. Napięcie WN powinieneś przetestować dobrze izolowanym śrubokrętem jednak w kilku miejscach: na anodzie PL35 (metalowy czubek), na katodzie diody usprawniającej PY88 (metalowy czubek) oraz na anodzie prostownika WN (metalowy kapturek lampy DY86). Tylko ostrożnie, zeby przypadkiem nie dotknąć drugą ręką chassis, albo nie dotknąć śrubokrętem jednoczesnie do masy. Nie próbuj przypadkiem mierzyć napięc w tych punktach miernikiem. Gdyby zachciało się tobie zdjąć przewód WN z kineskopu to radzę też go najpierw rozładować, bo możesz się bardzo zdziwić.
    Zmierz tez wszystkie napięcia z zasilacza, a nie tylko 230V i 200V.

    0
  • #12 24 Lut 2011 08:05
    ludowicz
    Poziom 12  

    Panowie dziękuję za pomoc, jednak problem nie był w WN, kłopot jest w obrebie wzmacniacza wizji, lampa PCL82 jest zatkana bo padł rezystor katodowy. Jeszcze go nie wymieniłem ale jestem dobrej mysli :-)

    Można zamknąc temat.
    SL

    0