Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Drukarka Lexmark E120 - nie rozpoznano urządzenia USB

15 Lut 2011 02:01 2438 1
  • Poziom 1  
    Szanowni Koledzy (i Koleżanki),

    Wiem, że ten temat się przewijał niejednokrotnie, ale wydaje mi się, że mój przypadek jest wyjątkowo łatwy. Posiadam laptopa Asus ze starej serii A6V, który do niedawna płynnie współpracował z drukarką Lexmark E120. Ostatnio jednak, po podpięciu drukarki do laptopa poprzez USB, Windows XP pokazuje wiadomy, irytujący komunikat.

    Przyczyn takiego stanu rzeczy może być wiele - komputer jest już stary, muli coraz bardziej, system nie był reinstalowany od 2 lat, choć jest regularnie czyszczony dostępnymi odkurzaczami i antywirusami. Komputer był także kilka miesięcy temu zalany - ale jest niezniszczalny - wyschnął i żyje nowym życiem :) Być może przyczyna tkwi jeszcze w kontrolerze karty bezprzewodowej Edimax (?), który niedawno zakupiłem. Awaria drukarki jest wykluczona: drukuje stronę testową, była bardzo starannie przechowywana. Ostatnio pojawia mi się ciągle komunikat, że system Windows zwiększa ilość pamięci systemowej - mam wrażenie, że to od tego Edimaxa (?)

    Rzecz w tym, że wszystkie porty USB wydają się działać poprawnie - działa myszka, działa karta bezprzewodowa, działa aparat, działają ipody i pendrivy. Tylko drukarki "nie rozpoznaje".

    Otóż, Koleżanki i Koledzy, znalazłem na elektrodzie kilka tygodni temu ten temat i coś tam znalazłem, żeby coś tam zrobić w rejestrze systemu, znaleźć USB i coś tam pokasować. Chyba zrobiłem tak, jak wg instrukcji podanej przez użytkownika SanceS (lub zacząłem tak robić), i "cyk!!!" Windows rozpoznał. Podrukowałem parę stron, ale później, po odpięciu kabla USB drukarki i ponownym wpięciu, znowu lipa. Ale zaznaczam: jeszcze kilka tygodni temu, na tym komputerze, na tym systemie, z takim samym sprzętem, z takimi samymi podpiętymi peryferiami - wszystko działało i pięknie drukowało!

    W rejestrze, w podfolderach katalogu Vid_0000&Pid_0000 mam:
    Drukarka Lexmark E120 - nie rozpoznano urządzenia USB

    Próbowałem ostatnio usunąć w Menedżerze Urządzeń tzw. kontrolery uniwersalnej magistrali itd., ale nie pomogło. Podpinanie do innych portów, uruchamianie komputera - nie reaguje na nic.

    Jakie będzie najprostsze rozwiązanie tej sytuacji? Bo mam wrażenie, że jest blisko :) Przepraszam, że tak rozwlekle i z góry dziękuję za pomoc.
  • Poziom 13  
    Mam nieraz ten sam problem z mp3 playerem lub właśnie drukarką. U mnie rozwiązanie dawało przepięcie na inne złącze usb, ale ja mam desktopa. Przyczyną może byś zalanie lapka może nie wszędzie wysechł i ma zwarcia:?: I przy okazji to szedłeś w dobrą stronę wszystkiemu winna jest magistrala szeregowa, aczkolwiek tam rzadko co daje efekt.