Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Komputer nie wykrywa kamery internetowej!

15 Feb 2011 13:34 37501 21
  • Level 9  
    Mam kamerę oznaczoną APT-BW.

    Jest to zwykła kamera z kablem USB i kabelkiem do mikrofonu.
    Problem polega na tym, że po podłączeniu do gniazda USB system jej nie widzi.
    Palą się diody na niej ale na dolnym panelu nie pojawia się ikonka o wykryciu nowego sprzętu.

    Jest dołączony do niej sterownik ale oprogramowanie nie działa i jest komunikat, ze nie ma podłączonej kamery.

    Porty USB działają prawidłowo bo gdy podłączam do nich pendriwa czy inny zewnętrzny dysk wszystko działa jak należy.

    mogę jeszcze dodać że po dłuższym podłączeniu i restarcie komputera przez moment wykryło mi tą kamerkę pojawiła się ikona która informowała mnie o wykryciu sprzętu ale po paru sekundach zniknęła
    było to incydentalne wydarzenie.
    Mikrofon po odpowiednich ustawieniach działa ale on jest podłączony przez mały jack.
  • Level 9  
    A jest taka możliwość skoro komputer nie wykrywa jej?
    Jak ma znaleźć to ID?
  • Level 9  
    Nie wykrywa tej kamerki więc nie ma jej w menedżerze urządzeń. Nie widzi żadnych nowych niezidentyfikowanych sprzętów.
    Możliwe, że kamera ma jakiś defekt z kablem.

    Kumpel przyniesie mi za chwile taką samą kamerkę jako zamiennik i zobaczymy jak druga będzie działała.

    Mam system Windows XP z SP3
  • Level 17  
    Spróbuj na innym gnieździe USB a także na innym komputerze. To powinno ustalić po której stronie jest wina.
  • IT specialist
    Wejdz do menadzera urzadzen, wybierz wlasciwosci nieznanego urzadzenia i podaj identyfikator wystapienia urzadzenia z zakladki szczegoly.

    Edit:
    Moja wina, nie odswiezylem tematu przed napisaniem i nie widzalem tych odpowiedzi.
  • Level 35  
    Kolobos wrote:
    Wejdz do menadzera urzadzen, wybierz wlasciwosci nieznanego urzadzenia i podaj identyfikator wystapienia urzadzenia z zakladki szczegoly.


    Rebeliant121 wrote:
    Nie wykrywa tej kamerki więc nie ma jej w menedżerze urządzeń. Nie widzi żadnych nowych niezidentyfikowanych sprzętów.
  • Level 9  
    Ta kamera ma chyba coś z kablem.

    Znajomy przyniósł mi taką samą i od razu ją wykrywa.

    Czyli ta poprzednia sztuka jest felerna.

    Czy da się ją jakoś naprawić? Może kabel wymienić albo coś?
  • Level 20  
    Da się. Rozkręć, zmierz miernikiem przewód. Zlokalizuj która żyła jest przerwana. Wymień przewód na inny bądź skracaj ten, aż przerwa zniknie i przylutuj. Proste
  • Level 2  
    leszko84 wrote:
    Da się. Rozkręć, zmierz miernikiem przewód. Zlokalizuj która żyła jest przerwana. Wymień przewód na inny bądź skracaj ten, aż przerwa zniknie i przylutuj. Proste


    :)))) Gosciu rozwaliles mnie na lopatki;d Jestes genialny;d
  • Level 2  
    Witam mam problem z kamerami internetowymi usb otóż mam 3 kamery apollo,direct i labtec i żadna nie chce iść na moim komp z tym ze ta apollo dzialala na innym komputerze a tu w menadrzeże urządzeń jest jako nieznany sprzęt i ze znakiem zapytania chyba a dwie nie, choć komputer je wykryl ta direkt jako urzadzenie wideo usb i menadzerze urzadzen tez jest i z ta labtec to samo sie dzieje ale na innym komp one tez nie szly. np. przy pierwszym podlaczeniu kamery direkt chodzila kilka minut i sie wylaczyla teraz jest jakby sie chciala zaladowac ale nie moze sie uruchomić kreci się takie kolko jakby chciala ruszyc a ta kamera labtec chodzila kilka dni i tez sie wylaczyla a ta apollo wogole nie jest wykryta .Dodam ze kidys na tym komp szla kamera i nie bylo z nia zadnego problemy . Nawet zainstalowalam na nowo windowsa ale nic. jeszcze jedno pod tymi gniazdkami usb wszystko inne dziala .
  • Level 2  
    system jest xp a gdzie to jest vendor id oraz device id w tym menadzeze bo nie moge tego znalesc
  • Level 2  
    ta apollo zadzialala mialam d niej plyte wgralam sterowniki i smiga ale nigdzie nie moge znalesc sterownikow do Kamerka Direct PC Camera DC-016 gdyby mi ktos pomogl
  • Level 13  
    Witam, pozwolę sobie na podpięcie do tematu, co prawda sprawa nie tyczy kamery internetowej, a endoskopu(myślę, ze zasada działania taka sama).
    W blaszaku system XP SP3, w laptopie XP SP2 i w żadnym z powyższych nie widzi(nie rozpoznaje, żadnej reakcji) urządzenia, nic nie daje kolejność instalacji(czy pierw software czy hardware), po zainstalowaniu i uruchomieniu Amcap wyskakuje komunikat, ze urządzenie jest nie podłączone, dodam, że sprzęt jest sprawny, bo u kumpla działa, moje kompy jak do tej pory nie miały i nie mają problemu z urządzeniami USB(nadal wszystkie które posiadam wykrywają, ten endoskop jest wyjątkiem)
    W czym problem?
  • Level 13  
    askr wrote:
    Cóż... j.w.
    Wykrywa cokolwiek w menadżerze urządzeń?


    Właśnie o to chodzi, że nie ma żadnej reakcji, oba kompy zachowują się tak jakby nic nie zostało podłączone i tak jak już wcześniej pisałem, sprawa tyczy tylko tego endoskopu(dziwne)
  • Level 2  
    sprawdź czy wszystkie porty USB działają
  • Level 13  
    Dziękuje wszystkim za pomoc, problem rozwiązany, może trochę dziwne, ale wygląda na to, ze blokował go antywirus, po wyłączeniu antywirusa i włożeniu wtyku od endoskopu, system od razu zobaczył urządzenie.