Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

"Bucząca" UNITRA AT9100

22 Paź 2004 18:40 1335 7
  • Poziom 11  
    Mam amplituner UNITRA AT9100 z uszkodzoną końcówką mocy i... coś jeszcze.

    Uszkodzoną końcówkę mocy zastąpiłem wzmacnizczem na ukladzie TDA7294. Wzmacniacz pracuje dobrze ale strasznie buczy (przydzwięk sieci). Po odłączeniu sygnału od wzmacniacza w głośniku jest cisza więc wzmak na TDA7294 jest OK. Chyba jakiś problem jest z przedwzmacniaczem. Buczenie jest takie samo głośne niezależnie od poziomu głośności ustawionej potencjometrem głośności.

    Może ktoś miał podobny problem z tym sprzętem.
    Gdzie szukać uszkodzenia?

  • VIP Zasłużony dla elektroda
    Witam

    Sprawdż kondensatory filtrujące zasilacza, jest tam 2x4700uF/40V oraz 2 szt. 470uF/40V.

    PS. Prowadzenie mas
  • Poziom 37  
    Proponował bym też sprawdzić ekranowanie i podłączenia z nową końcówką.
  • Poziom 20  
    Sprawdź poprowadzzenie masy. Może trzeba eksperymentować. Wiele lat temu spędziłem wiele godzin ze słuchawkami na uszach i szukałem optrymalnych połączeń masy w Elzabeth hi-fi. po wymianie przedwzmacniacza na własnej konstrukcji.
  • Poziom 15  
    Moim zdaniem masz pętle masową i wzmacniacz TDA Ci sie wzbudza wiem coś o tym bo sam mam AT9100 i wymieniłem w nim końcówke na Lm3886 też strasznie buczeła spróbuj nie podłanczac masy sygnału do koncówki mocy mi to pomogło!!!
  • Poziom 15  
    Jeżeli też masz skąd to podłącz do końcówki jakies inne zródło sygnału nowa końcówka nie znaczy dobra coś o tym wiem