Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

MB Actros MP2 + naczepa Kogel Maxx - błędy EBS?

tzk1983 15 Feb 2011 16:55 3520 5
  • #1
    tzk1983
    Level 9  
    Witam,
    pojawił mi się błąd AH 1, wiem, że chodzi o EBS naczepy bo po podpięciu 5-ciożyłowego przewodu sterowania hamulcami nie wyświetla błędów a przy 7 już jest ten błąd (6,7 pin - CAN H i CAN L).
    W normalnym użytkowaniu po podłączeniu naczepy słychać trzy psyknięcia zaworu naczepy, tutaj jest sytuacja, że raz i głośno.

    Pomożcie
  • #2
    tzk1983
    Level 9  
    Podam więcej szczegółów:
    Jeden czujnik ABS: 2,2kΩ
    Drugi czujnik ABS: 1,2kΩ
    Napięcia dochodzą poprawne do modulatora.
    Teraz nie pokazuje, że jest błąd ale na postoju z zaciągniętym ręcznym i włączonym zapłonem spuszcza co jakiś czas modulator lewym tłumikiem.
    Po podłączeniu ładuje i spuszcza powietrze dwukrotnie.

    Pozdrawiam
  • #3
    Robert 806
    Level 11  
    Myślę że jest zbyt duża różnica w oporności czujników o których piszesz. O ile dobrze pamiętam to czujniki miały ok 1700 - 1800 omów
  • #4
    tzk1983
    Level 9  
    z tego co się orientowałem to powinny mieć koło 1,2kΩ, ale mogę się mylić
  • #5
    Rolandos
    Level 19  
    czujniki ABS 1.2 do 1.8 k ohma
  • #6
    diablo23248
    Level 27  
    Najprostszym sposobem będzie podpięcie komputera pod naczepę. Diagnostyka układu EBS powie Ci wszystko. Z racji tego, że to KOGEL to pod spodem spodziewam się WABCO. Pytanie tylko czy TEBS-D czy TEBS-E. Powodem "upuszczania powietrza" przez modulator może być nieszczelny któryś siłownik dwukomorowy. Nie czepiałbym się czujników (przynajmniej na razie) ponieważ gdyby to była wina czujnika to kontrolka ostrzegawcza oświeciłaby się również przy podłączeniu przewodu 5-pin. Zacznij od sprawdzenia gniazda EBS na przedniej ścianie naczepy, oraz wtyku przy modulatorze zwłaszcza pin6 i pin7. W momencie zaciągnięcia hamulca postojowego w ciągniku na naczepę "idzie" sygnał hamulca zasadniczego czyli na żółtym złączu pojawi się ciśnienie sterujące. Możliwe że uszkodzeniu uległ czujnik ciśnienia zadanego lub czujnik ciśnienia wyjściowego obwodu 21 lub 22, ale tak jak pisałem najpewniej będzie podłączyć komputer z oprogramowaniem producenta układu EBS.