Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oscyloskop ST-509A - nie pokazuje przebiegu na całej lampie.

cichy50 15 Lut 2011 18:15 1514 10
  • #1 15 Lut 2011 18:15
    cichy50
    Poziom 19  

    Witam. Mam problem taki jak w temacie. Nie pokazuje przebiegu na całej szerokości lampy i mało tego czasem wszystko zanika na parę sekund. Czy to może być wina lampy??? Dorzucam zdjęcie, na którym widać jego działanie.

    Oscyloskop ST-509A - nie pokazuje przebiegu na całej lampie.

    0 10
  • #2 15 Lut 2011 18:54
    armada
    Poziom 22  

    Na pytanie odpowiem pytaniem czy działa regulacja "przesuwanie w poziomie"
    Lampa na pewno jest sprawna.

    0
  • #3 15 Lut 2011 19:31
    cichy50
    Poziom 19  

    "Przesuwanie w poziomie" działa, tylko jak potencjometr ustawię na Rmin, to w prawym krańcu przebiegu wygląda to tak, jakby była większa częstotliwość. Tak pomyślałem o lampie, bo poprzedni właściciel miał takową w zapasie. Skoro lampa jest ok to co mogło mu paść? Miałem sugestię od miejscowego fachowca by posprawdzać elektrolity w zasilaniu, czy to ma jakiś sens?? Z elektrolitów może mieć coś wyschnięte, ponieważ ten oscylek stał ładnych parę lat w "blaszaku".

    0
  • #4 15 Lut 2011 20:17
    armada
    Poziom 22  

    Jeżeli obraz jest zagęszczony to jest problem z liniowością wzmacniacza X.
    Możliwe że problem liniowości wynika z braku odpowiedniej filtracji.
    Sprawdź kondensatory zasilacza

    0
  • #5 15 Lut 2011 20:42
    rubens
    VIP Zasłużony dla elektroda

    Kondensatory nie mają tu nic wspólnego.
    1.zasilanie wzmacniacza końcowego X
    2.do sprawdzenia, czy nie wysunęło się złącze z lampy ( dla odchylania X, są dwa złącza na lampie)
    3.do sprawdzenia zimne luty i tranzystory końcowe we wzmacniaczu X
    4.raz miałem przypadek zamiany przewodów na wyprowadzeniach lampy

    0
  • #6 15 Lut 2011 20:49
    Karolex15
    Poziom 11  

    Według mnie to zasilacz ...
    Być moze nie jest stabilny i to cały problem

    0
  • #7 15 Lut 2011 21:24
    cichy50
    Poziom 19  

    Ok. Panowie, dzięki za sugestie. Szczerze mówiąc to nawet nie zaglądałem jeszcze do środka, ale jutro zobaczę.

    0
  • #8 16 Lut 2011 10:37
    ciasteczkowypotwor2
    Poziom 14  

    cichy50 Jeśli przebieg się "zagęszcza" po którejś stronie, sprawdź przede wszystkim napięcia w zasilaczu wzmacniacza końcowego. Jeśli sa OK, sprawdź czy po obu stronach zagęszcza się tak samo, jeśli tylko z jeden zamień sygnały wejściowe stronami, sprawdź czy przebieg też się zamieni. Jeśli nie uszkodzony jest wzmacniacz X. Albo kwestia regulacji, albo naprawy.

    0
  • #9 16 Lut 2011 11:06
    cichy50
    Poziom 19  

    Zagęszcza tylko z prawej strony. Szczerze mówiąc, jeżeli to nie jest kwestia filtracji to nic tam nie zrobię sam bo nie mam ani schematu tego oscylka ze wszystkimi wartościami ani wiedzy o naprawach oscyloskopów.

    0
  • #11 17 Lut 2011 21:22
    RitterX
    Poziom 36  

    Jest jeszcze ewentualność uszkodzenia w jednej gałęzi wzmacniacza końcowego X. To najczęściej wzmacniacz różnicowyW którym każda gałaź odpowiada za sterowanie plamką na połowie ekranu. Jest tam dolna para różnicowa w konfiguracji WE, która steruje za pomocą sprzężenia kolektorowego wzmacniaczem płytek w konfiguracji WB. Czyli jak padnie np. tranzystor w "prawej" parze WE + WB to bedziesz miał połowę obrazu.

    0