Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Switching Power Supply model: LP-6100B - jaka dioda Zenera?

22 Paź 2004 21:14 3347 6
  • R.I.P. Zasłużony dla elektroda
    Switching Power Supply model: LP-6100B - jaka dioda Zenera?
    Witam :)
    Zasilacz "No Name" czyli Power Supply.
    Model: LP-6100B 250W.
    Trafiło się takie coś, prawie jak po wybuchu bomby :wink:
    Niesprawna część pierwotna i wtórna, brak bezpiecznika, radiatora, widoczne ślady czyjejś radosnej twórczości.
    Po wymianie kilku elementów zasilacz startuje.

    Problem jest następujący:
    Przetwornica pomocnicza na MOSFET-ie STP3NC60FP (obecnie podstawiony STP4NC60FP) oraz TL494.
    Uszkodzona była także dioda Zenera ZD1 dla wspomnianej przetwornicy.

    Niestety nie mam schematu zasilacza, a z diody trudno odczytać wartość. Po szczątkach napisu wywnioskowałem, że jest ona na 15V. Taką też podstawiłem, lecz coś jest nie tak.

    Zasilacz przy starcie syknie na ok. pół sekundy, potem już pracuje cicho. Napięcia prawie wszystkie są poprawne, za wyjątkiem VSB, gdzie jest 3,64V, Bardzo grzeje się MOSFET, napięcie zasilania na nr. 12 nóżce TL494 dużo za niskie bo 6,25V.
    Nogi nr. 13 i 14 (połączone razem) 5,05V,
    nr. 15 - 5,10V ,
    16 - 2,20V.

    Pomiar na nóżkach od 1 do 6 jest niemożliwy, przy dotknięciu końcówką miernika na zakresie 20V żarówka na obciążeniu przygasa i słychać podobny syk jak przy starcie, po dłuższym przytrzymaniu zasilacz wyłącza się.

    Na wejściu na KA78L05 jest zaledwie 4,4V .
    Obawiam się, że przyczyną może być wartość w/w zenerki, a będę wdzięczny jeśli ktoś poda prawidłową wartość i przy okazji obok niej wartość oporników R4 i R6, bo tu też widać czyjąś działalność.
    Ewentualnie może się mylę, za wszelkie sugestie z góry dziękuję.
  • TermopastyTermopasty
  • Poziom 32  
    Witam.

    Kiedyś taki naprawiałem. Jeżeli dobrze pamiętam, to była tam chyba dioda 7,5V, ale głowy nie dałbym sobie uciąć.

    Pozdrawiam.
  • TermopastyTermopasty
  • Moderator
    Witam ! ... diodę zenera Dałeś chyba dobrą pisze na niej 15 2 ale natomiast przy mosfecie STP4NC60FP dają chyba 7V2 lecz myślę że to nie wina zenerki . Sprawdź 7805 osobno na zasilaniu. Jeżeli chodzi o opory to nie znam oznaczeń (R?) lecz spróbuję pomóc nad zenerka jest 10K pod nią 920 om , a pod nim 100 om. Ważny na pewno jest opór nad diodą FR157 jest ona obok (na lewo ) od zenerki .Podaj czy jest jeden czy dwa i jaką ma wartość u Ciebie ? Pozdrawiam naprawiaczy !
  • Poziom 17  
    Sprawdź 6V2 i 9V1 w większości jest 6V2, a jak się domyślam jest to przetwornica SB.
  • R.I.P. Zasłużony dla elektroda
    Witam.
    Dziękuję wszystkim za zainteresowanie tematem.
    Zenerka narazie jest na 15V. Rozumiem, że eksperymenty z jej wartością nie powinny nic zepsuć. Pokombinuję jeszcze z wartościami od 7 do 9V.
    Na chwilę obecną podmieniłem 7805 i nie ma zmian.
    Wracając do oporów to fragment płytki z rozmieszczeniem i wartościami elementów jest w załączniku. Najbardziej mnie interesuje R6, bo jest kombinowany z dwóch oporów (szeregowo) i wypadkowa wynosi 470k.

    A może to wina trafka od przetwornicy pomocniczej - zastanawiające jest to krótkie "sianie napięcia" w momencie startu i przy zrywaniu pracy zasilacza :?:
    Pozdrawiam uzależnionych od kalafonii :wink:
    Switching Power Supply model: LP-6100B - jaka dioda Zenera?
  • Moderator
    ... pozwolisz że spytam jakie masz napięcie na zenerce ?
    Kiedyś naprawiałem zasilacz f-my kogucik model SPX ATX-200 /v.2.01 i właśnie na nim były pewne różnice w elementach a tak prawie nie różnił się od Twojego modelu Model: LP-6100B 250W . Różnice jakie pamiętam to właśnie R6 miał 560K i był tylko jeden oraz mosfet K3067 wartości oporów w tych okolicach były takie same z tym jednym wyjątkiem czyli R6 dioda zenera była taka sama .Więc założyłem 560om (nie wiedziałem jaki był ) i w ten czas zasilacz świecił (dałem 560K). U Ciebie muszą być takie opory oba chyba wymienione . Jeżeli chodzi o 7805 ( napięcie wej. =12V) nie wiem czy wymieniłeś na wejściu elektrolit 330uF cofnij się na nim z czego i jak realizowane jest napięcie na jego wejście . Jest tam zenerka powyżej 6V8 lub 7V oraz kilka tranzystorków pewno je trza wszystkie sprawdzić oraz profilaktycznie podmienić jednak TL494 pomimo poprawnych raczej napięć sam tak stosuję gdy nie wiem gdzie się przyczepić lub już mi brak konceptu. Za pewnie może trochę obawiasz się eksperymentów z tą zenerką kiedyś już ze dwa razy też musiałem kombinować jako że zenerka była rozwalona i brak odczytu . Skutkowało to że ( dałem 9V1)zasilacz się uruchomiał ale brak było +5VSB prawidłowego ! Dopiero zwiększanie wartości zenerek skutkowało, zwiększaniem się napięcia wejściowego stabilizatora dochodząc do napięcia wyjściowego już prawidłowego ale jeszcze o za małej obciążalności amperowej . Podaję to tak bez rozwlekania tego tematu oraz rozważania jego czynników pierwszych . Więc proszę o wyrozumiałość co do jasności tego zagadnienia . Pozdrawiam brać lutującą .
  • R.I.P. Zasłużony dla elektroda
    :D :D :D
    Zasilacz chwilowo poszedł w odstawkę :)

    TONI_2003 :arrow:
    Masz rację z tym napięciem na zenerce. W szeregu z nią jest właśnie R6.
    Przy R6 = 470k i zenerce 15V miałem napięcie 11,25V
    Zwiększając wartość oporu, napięcie na tej diodzie spadało, lecz na VSB rosło. Przy R6 = 680k napięcie na diodzie spadło do 9V a na VSB z 3,6V zwiększyło się do 4,5V. Idąc tropem zmniejszającego się napięcia na zenerce wstawiłem drugą na 7,5V lecz opór R6 musiałem zmniejszyć do 470k.
    Włączyłem zasilacz, ruszył, wszystkie napięcia poprawne, na VSB +5V.
    Zmierzyłem napięcie na zenerce i okazało się, że jest na niej 28V, czyli przeszła do "świata zmarłych" :) Zasilacz cały czas działał, napięcia były poprawne. W momencie wyłączania zasilacza (pin 14) zasilacz zafundował mi pokaz ogni sztucznych :wink: Wyparował R7, na oko w nienajlepszej kondycji są R8, R5. Szlag trafił również MOSFET-a, no i wcześniej zenerkę.
    Tak więc narazie odpocznie sobie przez jakiś czas. Wrócę do niego bo jestem uparty :)
    Temat będę nadal obserwował, bo wszystkie uwagi są cenne.
    Szczególne podziękowania dla TONI_2003