Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Triak jako włącznik żarówek led?

Sowa 17 Lut 2011 19:46 14492 24
  • #1 17 Lut 2011 19:46
    Sowa
    Poziom 12  

    Witam,

    Szukam już od 2h i nie mogę znaleźć informacji na temat czy triak może służyć jako włącznik żarówek LED z przetwornicą? Wiem że tego typu elementy działające w ściemniaczach nie nadają się do ściemniania żarówek LED, świetlówek i innych obciążeń indukcyjnych.

    Pozdrawiam
    Sowa

    0 24
  • Mitronik
  • #2 17 Lut 2011 19:58
    PAWELA E.P.S.K.
    Poziom 13  

    Czy chcesz podłączyć żarówki LED 230V do ściemniacza ?

    2
  • #3 17 Lut 2011 20:11
    Sowa
    Poziom 12  

    Chcę tylko włączać i wyłączać przy pomocy triaka i nie wiem czy to jest możliwe? Wiem że ściemnianie nie jest możliwe.

    0
  • #4 17 Lut 2011 20:26
    jdubowski
    Specjalista - urządzenia lampowe

    Sowa napisał:
    Chcę tylko włączać i wyłączać przy pomocy triaka i nie wiem czy to jest możliwe? Wiem że ściemnianie nie jest możliwe.


    Jest możliwe, ze względu na pojemności w filtrach sugeruję załączać z zerze sinusoidy.

    0
  • Mitronik
  • #6 17 Lut 2011 20:47
    wojtek60
    Poziom 22  

    Jesli wylaczynie, zalaczanie bedzie po stronie zasilania z sieci 50 Hz, to nie ma przeciwwskazan.
    No tak o charakterze obciazenia jakim jest przetwornica to mi sie nie udalo pomyslec.Wiec jak koledzy wyzej juz napisali moze byc eksperyment nie udany.

    -1
  • #8 17 Lut 2011 21:53
    Sowa
    Poziom 12  

    Widzę że ciekawy problem poruszyłem. Jeśli czasami działa, a czasami nie to od czego to zależy? Od pobieranego prądu, pojemności i indukcyjności w przetwornicy, a może triaka i jego parametrów? Wydaje mi się ze największym problemem będzie włączanie i wyłączanie, ponieważ wtedy mogą wystąpić stany nieustalone które mogą uszkodzić triak.

    Dodano po 23 [minuty]:

    Czy podłączenie między uP, a triakiem optotriak (np MOC3043) wyposażony w układ wykrywania przejścia przez zero rozwiąże problem?

    0
  • #9 17 Lut 2011 22:58
    Quarz
    Poziom 43  

    Witam,

    Sowa napisał:
    Widzę że ciekawy problem poruszyłem. Jeśli czasami działa, a czasami nie to od czego to zależy? Od pobieranego prądu, pojemności i indukcyjności w przetwornicy, a może triaka i jego parametrów? Wydaje mi się ze największym problemem będzie włączanie i wyłączanie, ponieważ wtedy mogą wystąpić stany nieustalone które mogą uszkodzić triak.
    i kosztowny (jak dla mnie) ... :idea: :cry:

    Sowa napisał:
    Dodano po 23 [minuty]:

    Czy podłączenie między uP, a triakiem optotriak (np MOC3043) wyposażony w układ wykrywania przejścia przez zero rozwiąże problem?
    Obawiam się, iż to nie rozwiąże tego problemu, ponieważ - dla sprawdzenia - podłączyłem "żarówkę LED" typu: LED JDR E14 30WW 230V 50Hz 1,5W 2900K pod układ miękkiego startu i ściemniacz mojej konstrukcji, a opisany na forum TAM i ustawiony na maksymalne wysterowanie triaka.
    Przypomnę, iż jest to ściemniacz - miękki start - pracujący w układzie dwuprzewodowym i z synchronizacją przejścia przez zero napięcia sinusoidy, a więc przy maksymalnym wysterowaniu kąta włączenia triaka zachowuje się on jak łącznik w zerze.

    Pierwszy raz 'żarówka' zaświeciła się normalnie, ale po następnym włączeniu - z miękkim startem - coś w niej zaskwierczało i tak to wygląda:
    Triak jako włącznik żarówek led?
    jak wyżej opisałem; przepalił się rezystor R1 =100Ω a włączony w szereg z mostkiem prostowniczym po stronie prądu przemiennego - czyli również z kondensatorem 470nF - zaś LEDy ledwo świecą i to tylko co któraś ... :!: :cry:
    Co charakterystyczne, a co widzę, że jest tam rezystor (R3 =10Ω) włączony w szereg z LEDami, ale nie ma kondensatora filtrującego w obwodzie prądu wyprostowanego ...

    Pozdrawiam

    P.S. Jutro sprawdzę porządnie z czego jeszcze uszedł dym, ponieważ o tej porze nie chce mi się włączać lutownicy ...

    Edit: do rana nie wytrzymałem i po północy jednak włączyłem lutownicę ... :idea: :D
    Okazuje się, iż w układzie zasilania 'uszedł dym' tylko z rezystora R1, ale za to znakomita większość LED - z ogólnej ich ilości 30 szt. - jest do wymiany ... :!: :?

    0
  • #10 18 Lut 2011 00:34
    jdubowski
    Specjalista - urządzenia lampowe

    Quarz napisał:

    Pierwszy raz 'żarówka' zaświeciła się normalnie, ale po następnym włączeniu - z miękkim startem - coś w niej zaskwierczało i tak to wygląda:
    Triak jako włącznik żarówek led?
    jak wyżej opisałem; przepalił się rezystor 100Ω a włączony w szereg z mostkiem prostowniczym po stronie prądu przemiennego - czyli również z kondensatorem 470nF - oraz jedna z diod prostowniczych (M7 -> 1N4007) mostka prostowniczego, zaś LEDy ledwo świecą i to tylko co któraś ... :!: :cry:
    Co charakterystyczne, a co widzę, że jest tam rezystor (R3 =100Ω) włączony w szereg z LEDami, ale nie ma kondensatora filtrującego w obwodzie prądu wyprostowanego ...


    Ano, i dlatego rację bytu przy załączaniu obciążenia tego rodzaju ma łącznik w zerze, nadto jasno widać że ten układ to po prostu łańcuszek diod podłączony przez mostek prostowniczy i kondensator do sieci, więc załączenie poza zerem da tu silny impuls prądowy, a powtórzone wielokrotnie (ściemniacz z regulacją fazową, miękki start) spowoduje wydzielenie sporej mocy na rezystorze ograniczającym prąd (powodując jego przepalenie).

    0
  • #11 18 Lut 2011 00:39
    Mirek Z.
    Moderator

    Quarz napisał:
    Przypomnę, iż jest to ściemniacz - miękki start - pracujący w układzie dwuprzewodowym i z synchronizacją przejścia przez zero napięcia sinusoidy, a więc przy maksymalnym wysterowaniu kąta włączenia triaka zachowuje się on jak łącznik w zerze.

    ;)

    -2
  • #12 18 Lut 2011 02:39
    Quarz
    Poziom 43  

    Mirek Z. napisał:
    Quarz napisał:
    Przypomnę, iż jest to ściemniacz - miękki start - pracujący w układzie dwuprzewodowym i z synchronizacją przejścia przez zero napięcia sinusoidy, a więc przy maksymalnym wysterowaniu kąta włączenia triaka zachowuje się on jak łącznik w zerze.

    ;)
    Dokładnie, a zapomniałem w moim poprzednim poście dodać, iż najpierw w/w układ miękkiego startu był załączony pod obciążenie w postaci klasycznej żarówki i wysterowany na maksymalny kąt przewodzenia, a dopiero potem podłączyłem do niej równolegle 'żarówkę LED' ... :!: :D
    Lecz za pierwszym razem to ta 'żarówka LED' świeciła tylko kilka sekund, a dopiero za następnym podłączeniem dłużej i wtedy to wszystko zaczęło się - i wcale nie w chwili miękkiego startu, a dopiero później.
    Moim zdaniem, to właśnie brak kondensatora filtrującego po stronie prądu wyprostowanego - oraz zbyt małe wartości rezystancji rezystorów R1 i R3 - są tu głównym winowajcą przepływu dość dużego impulsu prądu przez LEDy i ich kolejne zwieranie się (a co powoduje reakcję łańcuchową) w chwili włączenia w zerze, ale prawie, ponieważ klasyczny układ ze sterującym go optotriakiem również nie włącza dokładnie w zerze, lecz przy wartości napięcia bliskiej zeru - u mnie jest to wartość ok. 10V, a z układem MOC3043 może to być wartość nawet 20V i więcej, a co jest w korelacji z poniższą uwagą Kolegi Artura:
    Artur k. napisał:
    Ja mam doświadczenia takie:
    Z tyrystorami nie działa na pewno. Z triakiem - czasami działa, czasami nie, zależy od triaka.
    Jeszcze kwestia jak jest zasilany obwód.
    I należy dodać to, co napisałem tu w podsumowaniu ...

    Nie należy też zapominać, iż wyłączanie się - poprzez komutację wymuszoną - triaka przy zerowej wartości przepływającego przez niego prądu powoduje nieciągłość przewodzenia tego prądu, zaś kondensator C1 pozostaje naładowany do pewnej wartości napięcia i to dość znacznej, a po przejściu przez zero napięcia sinusoidalnego (następuje zmiana znaku napięcia) występujące na nim napięcie dodaje się teraz do napięcia sinusoidalnie zmiennego i w chwili zapłonu spowoduje wcześniej wspomniany impuls prądu, mimo załączenia triaka w prawie zerze (inaczej, czy w moim układzie, czy optotriakiem sterującym, nie da się) napięcia sinusoidalnie zmiennego.
    Ale w przypadku braku triaka w obwodzie zjawisko to nie występuje tak ostro, ponieważ w obwodzie; R1, C1, prostownik mostkowy D1 - D4, R3, łańcuszek LED, też nie jest zachowana ciągłość przepływu prądu (łańcuszek LED to w schemacie zastępczym to prawie idealne źródło napięciowe i zawsze przeciwnie skierowane do wymuszenia sinusoidalnie zmiennego), lecz istniejące napięcie na kondensatorze C1 (jego ładunek) nie powoduje tak znacznego "skoku" prądu w obwodzie, a jak to ma miejsce w przypadku istnienia w obwodzie łącznika sterowanego - triaka.





    Dlatego też podana tu "teoria":
    jdubowski napisał:
    [ ... ]
    Ano, i dlatego rację bytu przy załączaniu obciążenia tego rodzaju ma łącznik w zerze, nadto jasno widać że ten układ to po prostu łańcuszek diod podłączony przez mostek prostowniczy i kondensator do sieci, więc załączenie poza zerem da tu silny impuls prądowy, a powtórzone wielokrotnie (ściemniacz z regulacją fazową, miękki start) spowoduje wydzielenie sporej mocy na rezystorze ograniczającym prąd (powodując jego przepalenie).
    ni jak ma się do rzeczywistości ... :!: ... ponieważ - powtórzę - skwierczenie za drugiem włączeniem zaczęło się dopiero po kilkunastu sekundach (więcej jak 10s), zaś cały 'miękki start' w moim układzie trwa nie dłużej jak 0,5 sekundy, a zasilaniem układów beztransformatorowych zajmuję się nie od dzisiaj i wiem, iż przy stałej wartości pobieranego prądu z takiego układu nic - poprawnie dobranemu - rezystorowi R1 nie może stać się (wszak, dla zabawy i sprawdzenia, zasilałem zasilacz beztransformatorowy z mojego układu miękkiego startu, ale dla wartości C1 =470nF, to wartość rezystancji R1 powinna być większa od 560Ω).
    Zaś częściowe (na początku) przepalenie się R1 i wzrost wartości jego rezystancji to efekt spowodowany uszkadzaniem się - zwieraniem ich zacisków - kolejnych LED w łańcuszku i z pewnym wzrostem z tego powodu wartości prądu w obwodzie, ale nie należy zapominać, iż to przede wszystkim wartość pojemności kondensatora C1 wyznacza wartość skuteczną prądu w obwodzie, a ta decyduje o wartości straty mocy w R1, a który na dodatek - patrz wyżej - powinien mieć większą wartość rezystancji.

    Reasumując - załączanie za pomocą triaka "w zerze" 'żarówek LED' ma sens i jest możliwe wtedy, kiedy po stronie prądu stałego znajduje się kondensator filtrujący, a co ma miejsce w klasycznych zasilaczach beztransformatorowych, ponieważ właśnie ten kondensator zapobiega przepływowi impulsowego prądu przez obciążenie - tu łańcuszek szeregowo połączonych LEDów, a które najczęściej w tego typu 'żarówkach' pracują bez bezpiecznego zapasu ich prądu przewodzenia, a tym bardziej występującego - w układach z triakiem - przeciążenia impulsem prądowym.

    0
  • #13 18 Lut 2011 09:16
    ed-ek
    Poziom 34  

    Chciałbym prześledzić wyjaśnienie Quarz'a na podanym układzie LED JDR E14 30WW 230V 50Hz, ale poszukiwanie schematu w Google nic nie dało. Może ktoś ma schemat tego układu i byłby uprzejmy go zamieścić.

    0
  • #15 18 Lut 2011 09:35
    Quarz
    Poziom 43  

    Artur k. napisał:
    Schemat jest prosty, coś takiego jak to:

    Triak jako włącznik żarówek led?

    Tylko bez C2 i być może R3, inne też są wartości elementów i jest więcej diod. Opis Quarz-a jest przecież jasny.
    Dokładnie - nie ma C2, ale w jego miejscu jest rezystor R4 =330 ...

    0
  • #16 18 Lut 2011 10:58
    Sowa
    Poziom 12  

    Czyli jeśli dobrze rozumiem włączać i wyłączać żarówki LED można tylko wtedy, kiedy znamy budowę układu przetwornicy w żarówce i jest ona dostosowana do wyższych prądów występujących podczas pracy z triakiem. Czyli wynika z tego że nie można bo przecież nie będziemy rozbierać każdej nowo kupionej żarówki LED i sprawdzać czy układ zasilania spełnia nasze wymagania.
    W moim przypadku przy próbie włączenia 4 żarówek LED połączonych równolegle triakiem BT 134 spalił się triak i cały czas przewodzi (żarówki LED świecą cały czas). Czy może jest jakiś inny sposób, aby bezpiecznie włączać i wyłączać żarówki LED przy pomocy uP zasilanego z sieci 230V przy pomocy np. takiego układu:
    https://www.elektroda.pl/rtvforum/topic1453635.html

    0
  • #18 18 Lut 2011 11:58
    Quarz
    Poziom 43  

    Sowa napisał:
    [ ... ] Czy może jest jakiś inny sposób, aby bezpiecznie włączać i wyłączać żarówki LED przy pomocy uP zasilanego z sieci 230V przy pomocy np. takiego układu:
    https://www.elektroda.pl/rtvforum/topic1453635.html
    Jest - przekaźnik polaryzowany (bistabilny), albo zwykły, ze stosownym stykiem, a odizolowanym od reszty układu, i poprzez ten styk należy załączać 'żarówkę LED' ... :idea: :D

    0
  • #19 18 Lut 2011 14:06
    Sowa
    Poziom 12  

    Cytat:
    Czy jest Kolega pewny, że triak się uszkodził? Nie bardzo widzę powód jego uszkodzenia.

    Sądzę że tak, skoro między anodami mam 25 omów. Pewnie port w uP tez poszedł (jeszcze tego nie sprawdziłem), ale uP działa.

    Dodano po 42 [minuty]:

    Cytat:
    Jest - przekaźnik polaryzowany (bistabilny), albo zwykły, ze stosownym stykiem, a odizolowanym od reszty układu, i poprzez ten styk należy załączać 'żarówkę LED'

    A skąd wziąć tyle prądu żeby wysterować przekaźnik? Jak sądzę układ zasilania uP zamieszczony powyżej nie będzie na tyla wydajny.

    0
  • #21 18 Lut 2011 14:44
    Sowa
    Poziom 12  

    Cytat:
    Przekaźnik bistabilny pobiera prąd tylko w momencie zmiany stanu z włączonego na wyłączony, lub odwrotnie...

    Tylko jak go wysterować? Z tego co widzę min. napięcie sterujące wynosi 24V, a maksymalne 230V.

    0
  • #23 19 Lut 2011 16:27
    ed-ek
    Poziom 34  

    Zaciekawił mnie problem gdy oglądnąłem schemat miękkiego startu pokazany przez Quarz'a. Przeprowadziłem symulację w Orcad 9.1 Professional dla układu jaki załączam. Zmieniłem w library brekout.lib wartość Roff dla Sbreak na 1 Gom aby imitować pełne rozwarcie przełącznika. Zamiast C2 jest rezystor 330k. Wykonałem szereg symulacji przy różnych czasach załączenia i wyłączenia sinusoidy. W tym dla tzał odpowiadającemu Umax i twył dla U=0. Jeżeli ktoś, a szczególnie liczę na Quarz'a sprawdzi układ (może istnieć jakiś błąd merytoryczny którego nie dostrzegam). A jeżeli schemat jest OK, to proszę poazać w symulacji ekstremalne przepięcie. U mnie owszem występuje, ale...
    Triak jako włącznik żarówek led?

    0
  • #24 19 Lut 2011 17:05
    Quarz
    Poziom 43  

    ed-ek napisał:
    Zaciekawił mnie problem gdy oglądnąłem schemat miękkiego startu pokazany przez Quarz'a. Przeprowadziłem symulację w Orcad 9.1 Professional dla układu jaki załączam. Zmieniłem w library brekout.lib wartość Roff dla Sbreak na 1 Gom aby imitować pełne rozwarcie przełącznika. Zamiast C2 jest rezystor 330k. Wykonałem szereg symulacji przy różnych czasach załączenia i wyłączenia sinusoidy. W tym dla tzał odpowiadającemu Umax i twył dla U=0. Jeżeli ktoś, a szczególnie liczę na Quarz'a sprawdzi układ (może istnieć jakiś błąd merytoryczny którego nie dostrzegam). A jeżeli schemat jest OK, to proszę pokazać w symulacji ekstremalne przepięcie. U mnie owszem występuje, ale...
    Triak jako włącznik żarówek led?
    Zacznijmy od tego, iż wyżej przedstawiony schemat nie odpowiada rzeczywistości ... :idea: :cry:
    A gdzie łańcuszek 30szt. LED - czyli odpowiadający nim odpowiedni element schematu zastępczego - oraz włączony z nimi w szereg R3 =10Ω ... :?: :!: ... zaś R1 =100Ω, a R4 =360 i C1 =470nF ... :idea: :D

    0
  • #25 19 Lut 2011 21:06
    70135
    Użytkownik usunął konto