Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Meratronik V562 ciekawy problem z polaryzacją

ro_beri 17 Lut 2011 20:39 1444 7
  • #1 17 Lut 2011 20:39
    ro_beri
    Poziom 23  

    Witam serdecznie.

    Zagadnienie dotyczy multimetru V562 Meratronika. Otóż wygląda to tak: po podaniu napięcia stałego do pomiaru (tu narazie zakres i wartość nieważna) z polaryzacją zgodną względen multimetru, to wartość jest ok i jest właściwa. Natomiast jak odwróci się polaryzację napięcia, to multimetr pokazuje wartość o 2 działki większą (oczywiście w minusem). Tzn: na dodatniej podam 100.0mV to na odwrotnej pokazuje -100.2mV. Jak podam 9.00V na właściwej (dodatniej) to na ujemnej pokazuje -9.02V. Czyli o dwie działki zakresu większa wartośc bezwględna.

    Za wskazówką pewnej osoby która naprawiała te multimetry zmieniłem klucz 4066 przęłaczajacy tryby pomiaru multimetru, nic to nie dało.

    Zmieniłem samą kostkę ICL7107, tez to nic nie dało

    Zmieniłem kondensatory od Auto-zera i Cref ICLa, bez zmian.

    Multimetr jest skalibrowany według oryginalnej instrukcji i sprawdzony na dekadzie rezystorowej i kondensatorowej.

    Gdzie może leżeć problem "przesunięcia zera" ?

    0 7
  • #2 17 Lut 2011 21:10
    RitterX
    Poziom 36  

    Jak masz inny miernik a zakładam, że masz to podłącz go tuż przed wejściem na ICL7107 i sprawdź wskazania. Wymienianie, przepraszam za określenie, "na pałę" kolejnych elementów to niezbyt dobra strategia. Niesie ze soba ryzyko "przywleczenia" kolejnej ustrki. Musisz najpierw ograniczyć pole poszukiwań. Jak zmierzysz na wejściu przetwornika to będziesz wiedział czy masz problem na wejściu multimetru czy to przetwornik. Tak swoją drogą jak jest "robione", w tym konkretnym przypadku, napięcie ujemne dla 7107 bowiem wymaga on -5V?

    0
  • #3 17 Lut 2011 22:20
    ro_beri
    Poziom 23  

    Nie wymieniałem tych kondenstaorów na pałe, to też była sugestia osoby naprawiającej te multimetry. Jeden kond jest w generatorze do ICLa, drugi jako Cref co ładowany jest do napięcia referencyjnego, i trzeci jako element całkowania pamiaru (jak dobrze pamiętam na ta chwile i jak czegoś nie pomieszałem).

    W V562 jest normalny zasilacz symetryczny +/-5V.

    0
  • #4 18 Lut 2011 16:30
    ro_beri
    Poziom 23  

    Zmierzyłem napięcie bezpośrednio na końcówkach scalaka i po zmianie polaryzacji napięcia na wejściu multimetru, na końcówkach zmienia sie tylko znak na minus.

    Kolejny objaw jest taki: po podpięcie sie drugim woltomierzem do końcówek scalaka, napięcie mierzone spada (tu obciąża całość drugi woltomierz), ale jak odwrócę polaryzacja napięcia na wejściu to po podpięciu drugiego woltomierza, tez napięcie przysiada, ale do tej samej wartości co przy polaryzacji zgodnej.

    Sytuacja nadal pozostaje otwarta...

    0
  • #5 18 Lut 2011 21:53
    RitterX
    Poziom 36  

    Wymiana elementów, szczególnie kondensatorów, w układzie 7106/7 niesie ze sobą spore ryzyko. Kondensatory nie mogą być od takie "z szuflady" lecz dobre o niskiej upływności. Jeśli zastosujesz inne będziesz miał problemy z autozerowaniem etc.
    Jak rozumiem. Podłączyłeś na wejście 7107 drugi woltomierz. Jeśli podałeś napięcie na wejście, przed RC wejściowe 7107 to na obu woltomierzach trochę przysiadłoale tak samo na mierzonym i mierzącym. Na wejściu 7107 jest podłączony filtr RC rzędu 1MR + 100uF. Czyli jeśli miernik mierzący miał rezystancję rzędu 10MR i był podłączony bezpośrednio do pinów wejścia 7107 to to zrobił się dzielnik i napięcie spadło.
    Jak odwrócisz polaryzację na wejściu 7107 przy takiej samej wartości źródła referencyjnego to napięcie powinno przysiąść na obu miernikach mierzącym i mierzonym do wartości takiej jak przy poprzednim sposobie polaryzacji. Rozumiem, że po odwróceniu polaryzacji źródła referencyjnego na wejściu badanego multimetru nie miałeś problemu z niesymetrycznością wskazań o rzeczone 2mV?
    Jeśli tak jest to przetwornik pracuje poprawnie.
    Czyli teraz musisz się zacząć posuwać z napięciem referencyjnym od końcuwek 7107 ku wejściu multimetru i sprawdzić gdzie masz problem z tymi 2mV.

    0
  • #6 20 Lut 2011 21:26
    ro_beri
    Poziom 23  

    Zatem wygląda to tak, przysiadanie napięcia to oczywista sprawa, jak podłącze sie drugim multimetrem między masę przy scalaku i dwóch przypadkach, bezpośrednio na scalaku i przed RC to napięcie różni się właśnie o te 2mV po zmianie polaryzacji. Natomiast jak wepnę się między masę przy gniazdach pomiarowych i ponownie w dwóch przypadkach bezpośrednio na scalaku i przed RC to nie ma różnicy 2mV na drugim woltomierzu, natomiast na V562 standardowo różnica dwóch działek... trochę to dziwne...

    0
  • #7 21 Lut 2011 21:52
    RitterX
    Poziom 36  

    Czyściłeś przełączniki? Wymieniłeś dla sprawdzenia 7107 na takie od innego producenta? Temu ostatniemu sam nie wierzyłem do póki kolega nie pokazał mi 7106 z wypukłą charakterystyką przetwarzania! Z tego co piszesz masz problem z przetwornikiem a dokładniej z autozerowaniem.

    0
  • #8 22 Lut 2011 20:13
    ro_beri
    Poziom 23  

    Druga sztuka scalaka to też Intersil, oryginał w v562 to jeszcze te ze starym długim logo. W każdym razie, na obu kostkach jest taki sam efekt działania - 2 działki różnicy na polaryzacji zakresów.

    Isostatów na razie nie czyściłem, najpierw musiałbym wylutować pęk przewodów, rozebrać i potem z powrotem złożyć "poprawnie"... Choć w tym momencie możliwe że to one właśnie są winą różnicy przy polaryzacji..

    Idąc "za masą" zrobiłem próbnie proste obejście, podpiąłem bezpośrednio masę z ICL do isostatów na dolnej płytce, odłączając pierwotne wyjście masy analogowej z płytki dolnej i wejście tej masy na płytce górnej. Po takim zabiegu różnica miedzy polaryzacjami wynosi 1 działkę.

    Między czasie wymieniłem podstawkę pod ICL, starą pokruszoną jeszcze z Tesli.

    Puki co jest różnica 1 działki po zmianie polaryzacji...

    Aha... żeby było jasne, oryginalne kondensatory wróciły na swoje miejsce.

    0