Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radiowęzeł szkolny - problem

Romilijo0o 17 Feb 2011 22:16 1589 6
  • #1
    Romilijo0o
    Level 9  
    Witam

    Mam mały problem, podczas audycji radiowęzła - sprzęt dość nazwę to "epokowy", kumpel zrobił zworę na kablu do głośników coś ostro walnęło no i już nie grają, sprawdzaliśmy wzmacniacz z innymi głośnikami działa, końcówki nie są spalone, podczas podłączania głośników słychać buczenie, po podłączeniu całkowitym i próbach mówienia, puszczenia jakiejś muzyki niestety nic nie słychać. Co może być tego przyczyną? Jak temu zaradzić.. nie znam się na tym.. z tego tylko co mi wiadomo to one są chyba zasilane zewnętrznie jakoś... czy może spalił się zasilacz głośników? Jak to w ogóle działa? Proszę o pomoc..
  • #2
    druniu25
    Level 20  
    Witam!

    Szczerze mówiąc trochę to węzłowato opisałeś...
    Ale bierz pod uwagę, że radiowęzły są zasilane z reguły wysokim napięciem, rzędu ok 110V więc może spaliliście transformator wyjściowy... :D
  • #3
    Romilijo0o
    Level 9  
    nie znam sie na radiowęzłach, gdzie przeważnie jest taki transformator ? w jakieś rozdzielni ? w głośnikach ? bo nie wyśledziłem nigdzie śladu takiego napięcia.. ani probówką ani miernikiem...
  • Helpful post
    #4
    druniu25
    Level 20  
    To poczytaj sobie o systemach rozgłoszeniowych, co to są straty na linii i po co się podwyższa napięcie linii :)

    Ps. trafo jest na wyjściu i w każdym głośniku (jeśli to jest normalny system rozgłoszeniowy). Narobiliście cie sobie kłopotu :D trzeba fachowca bo widzę, że sami sobie nie poradzicie!
  • #5
    Romilijo0o
    Level 9  
    Poszukamy i zobaczymy co sie da z tym zrobić, jak nic to olewam sprawe i zamykam sprzęt pod pretekstem "samo sie zepsuło" :> A co do tych systemów to już poczytałem i rozumiem, ale najgorzej bedzie zlokalizować ten transformator wyjściowy bo nikt nie ma pojęcia gdzie on jest... Dziękuje za pomoc. Temat zamykam.
  • #6
    janusz grzybowski
    Level 1  
    po wyjsciu z koncowki mocy za nim sygnal dotrze do glosnikow powinno byc urzadzenie zukladem scalonym lub na tranzystorach poszukaj tego tam powinna byc przyczyna.mozesz to sprobowac obejsc zalaczyc radiowezel i powoli podglaszac powinien zaczac chodzic tylko nie szarzuj z moca.


    Kolega będzie łaskaw napisać ten post PO POLSKU?
    Regulamin p.15
    (dj-MatyAS)
  • #7
    Romilijo0o
    Level 9  
    W porządku, już zrozumiałem :) Dzięki za pomoc. Zamykam temat.