Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer - całkowite zero reakcji

18 Lut 2011 17:33 1738 12
  • Poziom 11  
    Witam.
    Tak jak w temacie, komputer nie włącza się, pierwsze wrażanie - odłączony przewód zasilania. Całkowite zero reakcji, diody, wiatraki, po prostu nic. Zasilanie w sieci jest, zasilacz (w innym komputerze działa, nowy podpięty do płyty - nie), przycisk zasilania sprawdzone. Kondensatory na płycie – wzrokowo ok. Jest to serwer szkolnej pracowni komputerowej (Action; ACTINA ASERWER) z systemem Windows Serwer 2003 SBS. Problem wynikł z trzema takimi samymi serwerami w trzech różnych pracowniach, nie mających z sobą nic wspólnego w przeciągu 24 godzin. Jedna z pracowni w ogóle nie jest podłączona do Internetu, dwie pozostałe mają dostęp z dwóch różnych routerów (inne budynki, inne nr. z Neostradą). Wykluczam celowe, zlośliwe uszkodzenie. W serwisie powiedziano mi, że wina leży po stronie oprogramowania. Przyjadą, ale za winę oprogramowania płacę sam. Proszę o pomoc.
    Specyfikacja (z dokumentacji):
    Płyta główna GIGA-BYTE GA-945GCMX-S2
    Procesor Intel Corporation, Core 2 Duo processor E4400
    Pamięć RAM KINGMAX Semiconductors KLCD48F-A8KB5-FHES
    Dysk twardy Samsung HD161HJ
    Zasilacza w dokumentacji nie podano, a komputer został w szkole
  • Poziom 26  
    Czy możesz sprawdzić wyjście napięć z zasilacza? Stwierdzić, że są?
  • Poziom 11  
    Cały sprzęt został w pracy, to dopiero w poniedziałek, muszę jednak poszukać na forum jak to sprawdzić. Na chwilę obecną wiem, że ten zasilacz założyłem do innego komputera i pracował mi dzisiaj normalnie przez 6 lekcji, natomiast nowy, sprawny (prywatny) założony do serwera – nic.
    Dodam jeszcze, że komputery te są na gwarancji i jeśli to (moim zdaniem) wina sprzętu to serwis naprawi, liczę więc jeszcze na Waszą opinię co do słów serwisanta:„Wina leży po stronie oprogramowania”, bo za to płacę sam.
  • Poziom 36  
    Osobiście nie spotkałem się z przypadkiem aby, oprogramowanie dokonało takiego spustoszenia, że sprzęt całkiem nie rusza. No pomińmy kwestie OC programowe, choć to też raczej teoria. Bardziej wygląda to, na kłopoty z zasilaniem doprowadzanym do uczelni. Czy w sieci doprowadzającej zasilanie do serwera, było napięcie? Chodzi o tą jedną konkretną linię, na której serwer pracował.
  • Poziom 11  
    Trudno powiedzieć, raczej były przerwy. Napięcie na pewno dzisiaj jest i teraz wszystko powinno być dobrze. U mnie w domu (mieszkam w okolicy, ten sam transformator) tej „pechowej” i kilku wcześniejszych nocy chwilowo brakowało prądu (wiatry). Rano zawsze włączyłem serwer i problemu nie było. Jednak sprawa dotyczy trzech takich serwerów (tamte dwa w sąsiednich miejscowościach i szkołach), nie wiem jak z napięciem poza godzinami pracy tamtych szkół, nie sprawdzałem też tamtych serwerów tak dokładnie jak ten. Założyłem, że to ten sam powód (utwierdził mnie w tym telefonicznie serwisant) i na razie zabrałem się za ten jeden serwer.
  • Poziom 36  
    Serwisant przekonywał, że i w tamtych przypadkach, winę za awarię także, ponosi oprogramowanie? Coś tu nie gra. Możliwe, że dotychczas udawało się uruchomić serwer, ale teraz najwyraźniej tego nie zniósł. Czy linia zasilająca posiada jakieś zabezpieczenia?
  • Poziom 11  
    Po uruchomieniu wyświetlało się zapytanie: Dlaczego praca komputera została nieoczekiwanie przerwana? Zaznaczałem problem z zasilaniem – wina środowiska i przez ponad 2 lata było ok.
    Słowa serwisanta brzmiały jakoś tak: „Skoro ma pan taki sam problem w trzech różnych pracowniach i wynikł on w tym samym czasie to musi to być wina oprogramowania, prawdopodobnie coś panu całkowicie rozwaliło BIOS. Proszę napisać zgłoszenie to przyjedziemy, ale proszę też pamiętać, że za oprogramowanie nie odpowiadamy i państwo zapłacicie serwisantowi za dojazd i godziny pracy...”
    Zabezpieczenia w pracowni to 3 bezpieczniki B10 (chyba hager), po 1 na trzy stanowiska, plus czwarty tylko dla serwera, dodatkowo różnicowy jeden na całość. Na pewno jeszcze coś na przyłączu do budynku, ale nie wiem, co tam jest. Wiem, że na pewno nic nie wybiło (w całej szkole) tamtej nocy.
  • Poziom 12  
    No jeśli nie startuje ci żaden wiatak, nie ma sygnału biosu to jaki to problem z oprogramowaniem??

    Z tego co piszesz jest duża szansa, że coś się spaliło w czasie burzy.
    Sprawdź czy zasilacz dziala. Płyta główna może też być uszkodzona.
    Albo spokojnie oddaj do serwisu bo to nie software.
  • Poziom 26  
    Oprogramowanie nie ma nic do braku reakcji sprzętu. Nie daj się "wpuścić w maliny". Jak przyjedzie serwisant patrz mu na ręce.
  • Poziom 11  
    Witam ponownie.
    Sprawdziłem dzisiaj na szybko dwa pozostałe zasilacze w tamtych serwerach (wpinam inny zasilacz do serwera i nie działa, wpinam ten z serwera do innego komputera i wszystko działa normalnie), dalej zero reakcji. Zgłosiłem też informacje do serwisu, ale na razie tylko na ten, co dokładniej sprawdzałem. Zobaczymy co powiedzą jak przyjadą, maja pięć dni.
  • Poziom 11  
    Witam.
    Dzisiaj wyjaśniło się kilka rzeczy, mianowicie:
    Komputer, który został wczoraj po sprawdzeniu zasilacza nie skręcony tzn. zasilacz został na noc na biurku, dzisiaj po złożeniu włączył się jakby nigdy nie szwankował. Muszę jutro zrobić to samo z drugim.
    Do tego sprawdzanego dokładniej przyjechał serwisant. Nawet go nie próbował włączyć, sprawdzać, od razu rozkręcił obudowę i wymienił płytę. Z rozmowy z nim wiem, że ludzie bardzo często dzwonią z błahymi sprawami (wirusy), a nawet jak się im wtyczka zasilania wysunie i oni dlatego przez telefon mają takie podejście. Co do tych dziwnych zachowań tamtych dwóch powiedział, że to też prawdopodobnie wina płyty. Dziwi go trochę, że się włączył i kazał się jeszcze raz przyglądnąć na kondensatory (mostek południowy), bo w tych płytach od dołu lubią puszczać. Jak będzie dalej szwankował to zgłaszać i przyjadą.
    Może ma ktoś pomysł dlaczego tak się dzieje? Czy pomogło to odłączenie od zasilania? Kondensatory nie trzymają? Jak do tego ponownie doprowadzić, żeby serwisant to widział (niekoniecznie przyjedzie ten sam).
  • Poziom 42  
    Jeżeli wszystkie padły w jednym momencie to moim zdaniem jest to i tak pośrednio wina zasilacza lub braku chociażby UPS. Skok napięcia mógł w jakimś stopniu uszkodzić płytę główną. Takie moje zdanie. Wywołać to ponownie będzie trudno, bo nawet nie wiadomo co się dokładnie stało.

    To na pewno nie wina software co koledzy z resztą wyżej powtarzali.
  • Poziom 13  
    Dziwny problem . Jak można stawiać serwer w szkołach bez dodatkowego zabezpieczenia zasialania. Admin albo nie ma pojęcia o tym co robi albo budżet tak niski że lepiej leczyć niż zapobiegać . Na pewno nie jest to problem softwerowy. Admin nie jest odpowiednią osoba do tej roboty .

    Dodano po 1 [minuty]:

    Proszę przedstawić dyrekcji szkoły zakup UPS z prawdziwego zdarzenia żeby nie wystąpiły takie uszkodzenia w przyszłości, a jeśli te serwery mają takie dziwne usterki zmienić na bardziej pewne .