Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Galaxy Pluto częstotliwość pracy

Alex2376 18 Feb 2011 21:07 2340 14
  • #1
    Alex2376
    Level 10  
    Panowie mam pytanie. Czy Pluto pracuje fabrycznie do 28,300 MHz czy mam coś nie tak? Czterdziestka E (raz w prawo) działa poprawnie ja i cała reszta, natomiast czterdziestka F działa poprawnie do 6-go kanału. Każdy następny kanał ma częstotliwość kanału 6-go czyli 27,920 MHz aż do 40-go kanału. Może mi ktoś powiedzieć co jest grane? Pozostałe "bandy" działają poprawnie i wszystkie rodzaje emisji też są ok. Radio jest całe sprawne za wyjątkiem opisanego problemu. Dziękuję 73.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    SP5ANJ
    R.I.P. Meritorious for the elektroda.pl
    Witam.

    Porównanie fazy z syntezera już nie radzi sobie z przestrojeniem VCO za pomocą napięcia na diodach pojemnościowych.

    Jedynym wyjście jest przesunięcie rdzenia w VCO w górę częstotliwości do momentu synchronizacji na żądanej górnej f .
    W dół zawsze pójdzie łatwiej. :cry:


    Pozdrawiam.
  • #3
    sq6ade
    Level 40  
    Alex2376 wrote:
    Panowie mam pytanie. Czy Pluto pracuje fabrycznie do 28,300 MHz czy mam coś nie tak? Czterdziestka E (raz w prawo) działa poprawnie ja i cała reszta, natomiast czterdziestka F działa poprawnie do 6-go kanału. Każdy następny kanał ma częstotliwość kanału 6-go czyli 27,920 MHz aż do 40-go kanału. Może mi ktoś powiedzieć co jest grane? Pozostałe "bandy" działają poprawnie i wszystkie rodzaje emisji też są ok. Radio jest całe sprawne za wyjątkiem opisanego problemu. Dziękuję 73.


    Czy jest moc z nadajnika na feralnych kanałach ?
  • #4
    Alex2376
    Level 10  
    tak nadajnik pracuje
  • #5
    sq6ade
    Level 40  
    Znaczy że PLL działa w co zwątpił ANJ.
    Zobacz co rzeczywiście wychodzi z nadajnika - nie wierz tej kulawej hercmiarce w Galaxy bo ona kłamie jak jest uszkodzna co widac na tym filmie:

  • #6
    Alex2376
    Level 10  
    Jak pisałem każdy kanał ma częstotliwość kanału 6-go czyli 27,920 MHz i tak też wychodzi na antenę aż do k. 40
  • #7
    sq6ade
    Level 40  
    Znaczy sprawdziłeś że taka fala wychodzi z TX. Ok.
    Przy RX też stoi w tym samym miejscu ?
    (bez patrzenia na wskaźnik F)
  • #8
    SP8JZ
    Level 33  
    Wystarczy zmierzyć tę nośną i zaraz wyjdzie co jest.
    Znaczy się co Ci pokaże częstościomierz po prawej stronie tak gdzieś przy piątym zerze po przecinku
    Na ssb da się rozmawiać od 6 w górę ?
  • #9
    Alex2376
    Level 10  
    A więc tak: do 27,910 MHz nadajnik i odbiornik działają prawidłowo na wszystkich rodzajach emisji. Na 27,920 MHz poprawnie działa już tylko odbiornik, a od 27,930 MHz nadajnik gdzieś pływa - nadaje - ale nie można się w żaden sposób dostroić do mojej modulacji, zarówno w AM jak i USB. RX bez względu na częstotliwość kanału pracuje cały czas na 27.920MHz. Częstotliwościomierz ma małe przekłamanie jeśli chodzi o dokładność (ok 1kHz) ale pokazuje to co wychodzi z nadajnika. czyli do 27,920 MHz.
  • #10
    SP8JZ
    Level 33  
    Logika pinów raczej odpada. Jakbyś panocku zmierzył teraz napięcie wyjściowe detektora fazy. Tzn powyżej 27,930MHz pin7 MC145106, zwykły woltomierz DC
  • #11
    sq6ade
    Level 40  
    Przy braku synchro PLL nadajnik nie powinien dać się uruchomić.
    Chyba że w Plutku ktoś nie wykonał tego zabezpieczenia w co wątpię.

    Oczywiście napięcie strojące też warto sprawdzić.

    SP8JZ wrote:
    Tzn powyżej 27,930MHz pin7 MC145106, zwykły woltomierz DC


    Ale nie w tym miejscu tylko za filtrem .
  • #12
    SP8JZ
    Level 33  
    Albo autor tematu nie przyjrzał się dobrze LED Tx/Rx kiedy radio zaczyna pływać i dioda jednak mryga (przy wciśniętym PTT).
  • #13
    Alex2376
    Level 10  
    Niestety tematu nie rozwiążemy. Wszystkim serdecznie dziękuję za pomoc i poświęcony czas. Właściciel radia stwierdził że jak mu działa podstawa i mobilowy to wystarczy. Niestety, ale czasem tak to jest. :( Chciałem radio doprowadzić do porządku, ale jak widać nie zawsze jest taka możliwość. Dziękuję jeszcze raz za czas i cierpliwość. 73
  • #14
    emilio1
    Level 11  
    A ja mam inny problem z tym radyjkiem, przestał mi działać wyświetlacz częstotliwości, przy włączeniu przyciskiem słychać pyknięcie w głośniku lecz wyświetlacz nie reaguje. Zna ktoś może przyczynę awarii, ewentualnie sposób jej usunięcia?

    Pozdrawiam!
  • #15
    Alex2376
    Level 10  
    Niestety tematu nie rozwiążemy. Wszystkim serdecznie dziękuję za pomoc i poświęcony czas. Właściciel radia stwierdził że jak mu działa podstawa i mobilowy to wystarczy. Niestety, ale czasem tak to jest. Chciałem radio doprowadzić do porządku, ale jak widać nie zawsze jest taka możliwość. Dziękuję jeszcze raz za czas i cierpliwość. 73