Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon ip 3600 - Bład serwisowy 5200

grexon5 19 Lut 2011 11:32 5517 8
  • #1 19 Lut 2011 11:32
    grexon5
    Poziom 2  

    Witam wszystkich:)
    Mam problem z drukarką canon ip 3600. Wygląda on następująco: Po włączeniu drukarki miga na zmianę lampka zielona i pomarańczowa. W instrukcji przeczytałem, że tak migające lampki oznaczają, że samemu nie mogę naprawić drukarki i muszę ją oddać do naprawy. Ponadto wyskakuje błąd systemowy 5200. Po przeczytaniu forum myślałem że oznacza to przegrzaną lub zaschniętą głowicę. Ponadto po otwarciu drukarki głowica nie chciała wysunąć się na środek. Pomyślałem więc że odłączę drukarkę jak będzie głowica na środku. Tak zrobiłem:) Wyjąłem tusze a potem głowicę. Następnie zamknąłem drukarkę i ją wyłączyłem. Następnie zaraz ją włączyłem. Wyskoczył błąd dotyczący braku głowicy. Otworzyłem drukarkę i to coś do czego wkłada się głowicę przesunęło się do pozycji wyjściowej. włożyłem głowicę i tusze (zaczęły się palić lampki przy tuszach wcześniej się nie paliły). Zamknąłem klapę od drukarki i drukarka działała (tusze są pełne). Zrobiłem test czy dysze nie są zatkane. Test wyszedł wzorowo. Ponadto wydrukowałem parę stron. Drukarka podziała dzień i po dniu znowu wyskoczył błąd serwisowy 5200. Powtórka z rozrywki. Znowu odłączyłem od prądu (głowica nie chciała przesunąć się na środek) wyjąłem ją i tusze. Zamknąłem drukarkę wyskoczył brak głowicy itd. Drukarka znowu podziałała dzień lub dwa i znów wyskoczył błąd serwisowy:)
    Jak temu zaradzić??? Proszę o pomoc??? Z góry dziękuję za jakąkolwiek odpowiedź!

    0 8
  • #3 19 Lut 2011 14:29
    leeart

    Poziom 34  

    Twój błąd oznacza błąd głowicy. Zła temperatura podczas pracy (drukowania). Zalecenia wymiana. Zdarzają się również uszkodzenia płyty głównej które źle z czytują wartości.

    0
  • #4 19 Lut 2011 16:53
    grexon5
    Poziom 2  

    Dzięki za odpowiedzi. Chcę tylko powiedzieć, że resetowałem pampersa i to nic nie pomogło, a także zaznaczyć że po każdym wyjęciu głowicy i ponownym włożeniu drukarka drukuje dobrze przez jeden, dwa dni.
    Mam więc rozumieć, że głowica podczas drukowania osiąga zbyt wysoką temperaturę. Pytam więc się was dlaczego tak się dzieje, ze głowica osiąga zbyt wysoką temperaturę??? Drukarkę posiadałem dopiero od roku.

    Dodano po 6 [minuty]:

    Chciałbym dodać tylko jeszcze iż gdy mam cały czas włączoną drukarkę błąd ten nie wyskakuje (oczywiście po ponownym włożeniu głowicy). Dopiero gdy ją wyłączę i odczekam 2 dni i ponownie włączę od samego początku wyskakuje błąd serwisowy 5200. Mam tylko jeszcze jedno pytanie czy to normalne, że wraz z tym błędem głowica nie chce wysunąć się do pozycji wyjściowej??

    0
  • #5 19 Lut 2011 19:22
    756466
    Użytkownik usunął konto  
  • #6 19 Lut 2011 20:33
    grexon5
    Poziom 2  

    Stosuję zamienniki Modecoma wraz z chipem. Głowica jest drożna. Nie są zatkane dysze.

    0
  • #7 19 Lut 2011 20:50
    756466
    Użytkownik usunął konto  
  • #9 19 Gru 2013 11:32
    murnko
    Poziom 1  

    Dla drukarki ip3600, mogę potwierdzić:

    odłączyłem zasilanie, kiedy karetka była w zasięgu ręki. wyjąłem i włożyłem tusze i głowicę, włączyłem ponownie i po jakiejś chwili przestało migać. W ten sposób udało mi się wydrukować kilka stron. Po ponownym włączeniu tego samego dnia ciągle działa.

    Sztuczki na klawiszach nie chciały mi działać.

    Pozdrawiam

    0
  Szukaj w 5mln produktów