Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Y530 problem ze startem systemu

19 Lut 2011 17:03 1616 3
  • Poziom 22  
    Witam
    Od jakiegoś czasu borykam się z problemem, posiadam sprzęt jak w temacie oraz zainstalowany Windows 7 HP, ok 3tyg. temu komputer pobrał z automatu i zainstalował aktualizację systemu (tak mam ustawione) po restarcie załadował się tylko do ekranu powitalnego i nic więcej, nie reaguje naciśnięcie Csps Lock
    (dioda się nie zapala) tylko pulsuje znaczek Windowsa. zrestartowałem komputer i z automatu odpaliło się narzędzie naprawy systemu windows i ok, ale niestety po jego niby naprawach komputera zachowuje się dokładnie tak samo, postanowiłem przywrócić system do stanu z przed aktualizacji, operacja powiodła się komputer działał, wyłączyłem aktualizowanie z automatu i tak używałem komputera przez 2 tyg, ogólnie wogóle go nie wyłączam tylko usypiam więc w niczym to nie przeszkadzało, wczoraj po 2tyg i odpalaniu miliona aplikacji system działał już nie za szybko więc postanowiłem go zrestartować niestety po restarcie znów to samo czyli ładuje do ekranu powitalnego i nic więcej. Przywracanie systemu nie pomogło, wręcz nie umiał dokończyć przywracania, wygrzebałem gdzieś płytę z WindowsXP mini PE zabotowałem z CD i dzieje się dokładnie tak samo, system się załadował do ekranu powitalnego, pomyślałem więc że to problem sprzętowy, Ponieważ mam 2 kości pamięci wyjąłem je i odpalałem najpierw na jednej potem na drugiej, pozamieniałem miejscami i dalej nic, przeskanowałem komputer antywirusem ale nic nie znalazł. Już nie wiem co dalej robić :( macie jakieś pomysły ?
  • Poziom 43  
    Być może problemy z MB: kulki, mostek, itp.
  • Poziom 9  
    Czy dobrze rozumiem, że XP w wersji live CD odpalany tylko z CD również utknął na ekranie powitalnym?

    Jak masz dostęp do innego komputera (a chyba masz, skoro tu piszesz ;)), to proponowałbym ściągnąć Ubuntu, wypalić płytę z ISO i spróbować z tą płytą. Czy się w ogóle załaduje Ubuntu, wykonać memtest itp.

    No i jedna oczywista rzecz: zadzwonić do serwisu Lenovo (zakładam, że komputer jest relatywnie nowy, więc na gwarancji). Może doradzą coś przez telefon albo przynajmniej z opisu rozpoznają problem. Jeśli to płyta główna, od razu umówisz się na naprawę gwarancyjną.
  • Poziom 22  
    Nastały nowe fakty więc może temat ruszy dalej, po kilkunastokrotnym przywracaniu systemu udało się odaplić system do końca, przskanowałem jeszcze raz cały dysk antywirusem, zrobiłem czyszczenie dysku i nawet defragmentację, wszystko przebiegło bez problemów, system kilka razy zrestartowałem i uruchamiał się bez problemu, chciałem sprawdzić która z aktualizacji jest odpowiedzialna za to że system nie ładuje się do końca dlatego instalowałem po jednej i jak się okazało po instalacji obojętnie której poprawki system się wysypuje, podczas kolejnego restartu wdusiłem F8 i wybrałem funkcję "debugowanie" o dziwo system ruszył i załadował się prawie do końca bo zamarł po załadowaniu ikonek na pulpit, jednak po twardym restarcie ruszył normalnie, i teraz jest taka sytuacja że jeśli zrestartuję system muszę za każdym razem przechodzić przez debugowanie bo inaczej zwiecha, naprawa systemu z płyty Windows 7 nie daje rezultatu.

    Dodano po 2 [godziny] 1 [minuty]:

    System uratowany wszystko działa :) ponieważ aktualizacje wysypujące kompa były związane z Security Essentials oraz programami Adobe odinstalowałem je i komputer ruszył normalnie, zrobiłem poźniej wszystkie możliwe aktualizacje i wszystko działa, zainstalowałem ponownie odinstalowane programy i system ruszył bez problemowo. Wszystko działa !!! Nie wiem do końca i na 100% co dokładnie powodowało ten problem ale myślę że jakiś z tych programów uszkadzał kernel windowsa i po reinstalacji wadliwego programu system ruszył. Dzięki wszystkim za próbę pomocy, temat narazie zamykam, no chyba że znów się wysypie :)