Elektroda.pl
Elektroda.pl
X
Arrow Multisolution Day
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer się resetuje, błąd ati 2dvag sterownik.

Swistak1989 21 Lut 2011 21:46 2996 24
  • #1 21 Lut 2011 21:46
    Swistak1989
    Poziom 8  

    Na wstępie chciałbym przeprosić moderatorów itp. za dodanie tego tematu do złej kategorii ( dodałem do RTV),ale teraz chyba dobrze? Bo chciałem do komputerów---> software.

    Witam wszystkich. Jestem początkującym użytkownikiem serwisu elektroda.
    Szukałem na internecie( w tym elektroda ), lecz nie rozwiązało to mojego problemu.
    Jeżeli coś źle robię, lub źle piszę proszę o zwrócenie mi uwagi. Dziękuję.

    Pewnego dnia zepsuło mi się coś z grafiką ( Sapphire Ati Radeon HD3650 AGP 512mb).
    Było to po zmianie systemu z Windows XP Professional SP1 na Windows XP Professional SP2. Gdy instalowałem sterowniki do mojej karty graficznej z płytki oryginalnej dołączonej do zestawu, oraz tych ze strony producenta mojej grafiki.
    Wyskakiwał jakiś "fatal eror", więc używałem komputera na sterownikach systemowych, lecz chciałem kupić monitor LG Flatron E1940 LED ( obecnie go mam)
    i bez zainstalowanej grafiki nie można zmieniać opcji itp. .
    Więc oddałem komputer na miesiąc. Zmienili mi system na Windows XP Professional SP3 za 70 zł, oraz dokupiłem 1GB pamięci ram ( miałem 2x po 256 , teraz mam 256 MB i 1 GB DDR ) za 130 zł firmy GOODRAM.Oraz monitor LG LED E1940 za 500 zł i klawiaturę nisko-profilową za 50zł. Wydałem ok.750 zł. Miało być wszystko dobrze, ale jednak... .

    Gdy zamontowałem wszystko i włączyłem komputer ( miałem zamontowane 1 slot - 256 MB RAM, 2 slot- 256 MB, 3 slot - 1 GB i tak kombinowałem z RAM-em i odpaliło mi jak miałem 1 slot - 265 MB RAM , 2 slot - 1 GB , 3 slot - wolny ) po prawidłowym zamontowaniu pamięci RAM zaczęły się schody... .

    Po zalogowaniu się do sytemu i wejściu na internet komputer wyłączył mi się po 25 minutach, później po 15 minutach, 20 minutach, 1 godzinie, czasem nawet 7 godzin wytrzyma ale to rzadkość, czasem nawet po 1 minucie padał. Komputer się wyłącza bez reguły w odstępach czasu. Wyłącza się jak się zwiesi.

    Więc oddałem go do tego gościa w reklamacji, po kilku dniach odebrałem komputer, po "konfiguracji", nic to nie dało, nadal ten sam problem.



    Dodatkowe info :
    1.W panelu sterowania powinienem mieć sterownik : np. ati display driver czy coś bo kiedyś robiłem stery i miałem ten plik ( nie ma żadnego np. nVidia display driver ) ,jest tam tylko plik ati install menager).
    2. Na dysku C:\Ati\Support mam to : 9-8_legacy_xp32-64_dd_ccc
    i to :C:\ATI\Support\10-12_AGP-hotfix_xp32_dd_ccc
    3. W tym : 9-8_legacy_xp32-64_dd_ccc , jest plik AtiCimUn, który chyba usuwa wszystkie pliki Ati z komputera, włącznie ze sterownikami, ale nie wiem.
    4. Błąd jest 0x0000000EA czyli karta graficzna, lub sterowniki
    5.Temperatury mierzyłem programem Motherboard 5, oraz Aida64 i są takie same :
    CPU(procesor): średnio temperatura w stopniach Celsjusza utrzymuję się na poziomie 37 stopni, pewnego dnia miałem temperaturę cały czas 60 stopni,
    płyta główna: w granicach 43 stopni Celsjusza,
    Temperatury patrzyłem w biosie to są ok +/- 4 stopnie Celsjusza.
    6. Ściągnąłem program CristalDiskInfo, temperatura w Aidzie jest taka sama : temperatura ok.40stopni Celsjusza, czas pracy 6303 godziny.
    7.Komputer kupiłem na komunię w Maju 2005 roku.
    8.Mój numer Gadu-Gadu : 33417066
    9.Jak coś to możecie mi też na gadu gadu napisać, czy coś.
    10.Dodam też zdjęcia "BSOD"-a w załączniku, oraz raporty.

    Raporty z AIDA64: http://www.przeklej.pl/plik/aida64-rar-0027eaa67agh
    Zdjęcia (2 zdjęcia ) tego "bsod" : http://www.przeklej.pl/plik/zdjecia-ekranu-bsod-rar-0027ed2ds6jo
    raporty i zdjęcia są plikami .rar .

    Z góry dziękuję i pozdrawiam, trzymajcie się.

    0 24
  • Arrow Multisolution Day
  • #2 21 Lut 2011 21:51
    bmserwis
    Poziom 36  

    Odpal komputer z płyty Linuksa LiveCD i zobacz czy będzie działać poprawnie (możesz uruchomić tam jakąś grę 3D). Jeśli będzie OK to usuń sterowniki z systemu za pomocą programu Driver Remover i zainstaluj oryginalne ze strony producenta karty.

    0
  • #3 21 Lut 2011 22:43
    beo
    Poziom 36  

    Możesz podać markę oraz moc zasilacza? Jego napięcia mierzone miernikiem, oraz wynik testu pamięci, programem memtest? Uruchom Dxdiag, tam możesz przeprowadzić podstawowe testy 3d.

    0
  • #4 22 Lut 2011 17:08
    Swistak1989
    Poziom 8  

    Z tym linuxem to za dużo jak na moje możliwości, nigdy sam nie zmieniałem systemu itp. i trochę mi danych szkoda, oraz nie mam za dużo czasu.

    Moc zasilacza to 350W, model MEC6250. Mierników nie mam ale na programach pisze, że średnie napięcie to 11,8V.
    Testy na dxdiagu i na Aida64 są w http://www.przeklej.pl/plik/aida64-rar-0027eaa67agh .

    Pozdrawiam i dziękuje za dotychczasowe odpowiedzi ale niestety tego linuxa itp. po prostu nie dam rady zrobić, oraz nie mam tyle czasu, że by to zrobić.

    Skopiowane z czujnika w AIDA64 :

    Pole Wartość
    Właściwości czujnika
    Typ czujnika Winbond W83627THF (ISA 290h)
    Typ czujnika procesora graficznego Diode (ATI-Diode)
    Nazwa płyty głównej MSI MS-7030
    Stwierdzono otwieranie obudowy Tak

    Temperatury
    Płyta główna 42 °C (108 °F)
    Procesor 37 °C (99 °F)
    GPU Diode 53 °C (127 °F)
    WDC WD800JB-00JJC0 [ TRIAL VERSION ] na MBM 5 : 39 °C

    Wentylatory
    Procesor 4500 RPM
    Procesor graficzny 16%

    Wartości napięć
    Napięcie rdzenia procesora 1.500 V
    +3.3 V 3.280 V
    +5 V 5.053 V
    +12 V [ TRIAL VERSION ] na MBM 5 : średnio 11,80V
    +5 V podczas wstrzymania pracy 5.059 V
    VBAT baterii CMOS 2.656 V


    Memtest 4.0 :

    All unused Ram ---> Start testing ---> 103% Coverage i 0 Errors

    Screen z memtest w załączniku ( plik .docx , zamieniłem na .doc , żeby każdy mógł obejrzeć )
    Pozdrawiam Swistak1989

    0
    Załączniki:
  • #5 22 Lut 2011 17:16
    bmserwis
    Poziom 36  

    Po pierwsze ten zasilacz to złom, pseudozasilacz w zasadzie. Bez pomiaru wykonanego za pomocą multimetru nie da się określić czy podaje poprawne napięcia niemniej odczyt jest nieprawidłowy chociaż to akurat znaczy najmniej. W każdym razie zasilacz w tym wypadku jak najbardziej może być winowajcą. Dodatkowo jest on za słaby do tej karty graficznej (nie chodzi o moc podaną, a moc faktyczną jaką jest w stanie oddać na linii 12V).
    Przeciążony zasilacz zaś to w najlepszym wypadku generowane błędy i zawieszanie systemu jak tutaj, w najgorszym natomiast uszkodzenie zasilacza, a przy okazji często także sprzętu do niego podłączonego.

    0
  • #6 23 Lut 2011 15:42
    Swistak1989
    Poziom 8  

    Dziękuję za dotychczasowe odpowiedzi, chciałbym powiedzieć, że wcześniej na tej grafie nie było problemów z zasilaczem itp. . Może to wina karty graficznej ? Jeżeli uzbieram pieniądze to spróbuje kupić ten zasilacz ( może być jakiś OCZ 500W , lub Chieftec 500W ? ) Pozdrawiam Swistak .

    0
  • Arrow Multisolution Day
  • #7 23 Lut 2011 16:57
    beo
    Poziom 36  

    Pewnie że może być. Tymczasem spróbuj zaopatrzyć się w inną kartę graficzną, nieco słabszą, i po przeinstalowaniu sterowników, sprawdź jak wszystko działa. I postaraj się jednak o miernik. Wskazania programowe, nazbyt często mijają się ze stanem faktycznym. Dodatkowo coś tu nie gra z taktowaniem Twego procesora.

    Dodano po 32 [minuty]:

    Przepraszam. Taktowanie ok.

    0
  • #8 23 Lut 2011 18:41
    Swistak1989
    Poziom 8  

    Tylko, że nie mogę znaleźć w panelu sterowania sterowników, do grafiki, jest tylko plik ati install menager. W C:\ATI\Support mam dwa foldery o nazwach :

    1.9-8_legacy_xp32-64_dd_ccc

    2.10-12_agp-hotfix_xp32_dd_ccc

    Miernik się niedługo skołuje, a z tą grafiką to nie mam pojęcia co z nią może być nie tak. Ręce opadają.

    Pozdro Świstak.

    0
  • #9 23 Lut 2011 19:39
    beo
    Poziom 36  

    Może wymagać zmiany pasty na gpu. Tak jak pisałem, spróbuj sprawdzić na innej.

    0
  • #10 23 Lut 2011 19:59
    Swistak1989
    Poziom 8  

    Może jednak chodzi o zasilacz, bo mam 6 letni i lipnej firmy w dodatku 350W.

    Napiszę podzespoły komputera i może ktoś by mi napisał jaki bym potrzebował ten zasilacz. :

    Procesor : AMD Athlon 64, 1800 MHz (9 x 200) 2800+
    Płyta główna: MSI K8N Neo (MS-7030) (5 PCI, 1 AGP, 3 DDR DIMM, Audio, Gigabit LAN)
    Pamięć RAM : 256MB firmy elixir i 1024MB firmy goodram
    Karta Graficzna: Ati radeon HD 3650 AGP 512mb
    Karta Dźwiękowa : Realtek ALC850
    Sterownik sprzętowy karty graficznej:ati2dvag.dll (6.14.10.7149 - ATI Catalyst 10.12)
    Zasilacz : Mec6250 350W

    0
  • #11 23 Lut 2011 20:08
    Rob-son
    Poziom 19  

    Upewnij się tylko czy twoja płyta główna ma zasilanie na 20, czy 24 pin i wybierz zasilacz z taką samą liczbą pinów

    Dodano po 4 [sekundy]:

    Upewnij się tylko czy twoja płyta główna ma zasilanie na 20, czy 24 pin i wybierz zasilacz z taką samą liczbą pinów

    0
  • #12 23 Lut 2011 20:16
    Swistak1989
    Poziom 8  

    To jeżeli w sklepie komputerowym zaniosę komputer i powiem, żeby tam posprawdzali i żeby dobrali zasilacz za ok. 200 zł . I jak podam im model płyty głównej czy coś to powinni chyba wiedzieć. Gdzie to sprawdzić, na jakimś kabelku piny sprawdzić ? Proszę o odpowiedź. Dziękuję.

    0
  • #13 23 Lut 2011 20:27
    beo
    Poziom 36  

    Szkoda, że ten eliksir to nie 1Gb, ale trudno. Te 256mb nie dają Ci zbyt wiele, a nawet lekko obciążają procesor. Lepiej pozostań już przy 1gb goodram. Będzie wydajniej. Jeśli już zamierzasz korzystać z oficjalnych sterowników ati, to wypróbuj catalyst 9.8. Markowy zasilacz 450Watowy wystarczy napewno. A jaki to już sam zdecyduj. Trochę tych firm jest.

    Dodano po 5 [minuty]:

    Co do serwisu, to owszem można korzystać, ale tylko w obecności zaznajomionej w temacie osoby, gdyż serwisanci bardzo często wymyślają niebotyczne ceny, dosłownie za nic.

    Dodano po 4 [minuty]:

    Każdy zasilacz w normie atx 2.0 będzie pasować.

    0
  • #14 23 Lut 2011 20:39
    Swistak1989
    Poziom 8  

    http://www.e-masterkom.pl/index.php?products=product&prod_id=12476 - czy jeśli byś był na moim miejscu kupiłbyś ten zasilacz.

    Ja na początku miałem 2x256mb elixira w 1 i 2 slocie .

    Ale gdy kupiłem goodrama i chciałem go do 3 slotu dać to komputer się nie bardzo chciał włączać i musiałem ustawić taką konfigurację, że w 1 slocie mam elixira, 2 slot goodram , 3 slot wolny.

    Ściągnąłem program GPU-Z, można tam coś sprawdzać, zmieni to coś ?

    0
  • #15 23 Lut 2011 20:52
    beo
    Poziom 36  

    GPU-z dostarczy Tobie wszystkich informacji o karcie graficznej, a także - jeśli karta posiada czujnik - wyświetli jej temperaturę oraz częstotliwość taktowania gpu i pamięci. Dodatkowo, za jego pomocą, możesz wyeksportować bios karty.

    0
  • #16 23 Lut 2011 20:59
    Swistak1989
    Poziom 8  

    Tu jest log to file z 2 zakładki sensor :

    Date , GPU Core Clock [MHz] , GPU Memory Clock [MHz] , GPU Temperature [°C] , Fan Speed [%] , GPU Load [%] , VDDC [V] ,

    2011-02-23 20:54:13 , 722.0 , 693.0 , 47.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:54:14 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:54:15 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:54:16 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:54:17 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:54:18 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:54:19 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:54:20 , 722.0 , 693.0 , 47.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:54:21 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:54:22 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:54:23 , 722.0 , 693.0 , 47.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:54:45 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:54:46 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:54:47 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:55:25 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:55:26 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:55:27 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:55:28 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,

    2011-02-23 20:55:37 , 722.0 , 693.0 , 48.0 , 16 , 1 , 1.250 ,

    2011-02-23 20:55:38 , 722.0 , 693.0 , 48.0 , 16 , 0 , 1.250 ,





    Tu jest obrazek z głównej strony : Komputer się resetuje, błąd ati 2dvag sterownik.


    Orientujesz się czy jest wszystko ok ?

    0
  • #19 23 Lut 2011 21:15
    beo
    Poziom 36  

    Wszystko zależy od tego jak masz dużą obudowę. Czy np, zasilacz nie będzie za ciasno przylegał do radiatora procesora, lub wcale się nie zmieści. Jest w porządku, ale nie mi to oceniać. Z mocą napewno wsytarczy. Karty graficzne, faktycznie bywają prądożerne. Procesorowi można nieco obniżyć napięcie, co zmniejszy jego zapotrzebowanie na energię, ale jednak kosztem taktowania - trzeba zmniejszyć. Ogólnie rzecz biorąc, do tej karty graficznej powinien być mocniejszy także procesor.

    0
  • #20 23 Lut 2011 21:20
    Swistak1989
    Poziom 8  

    W takim razie na moim miejscu co byś teraz zrobił ? Bo jak wymienię procek to zaraz coś będzie za słabe i tak cały komputer by trzeba wymieniać. Ja bym chciał, żeby ten komputer wytrzymał chociaż 2 lata. Co według ciebie mam teraz robić ? Co ty byś zrobił ? Jeżeli wymienię zasilacz gdzieś na 500W to wytrzyma ten komputer jeszcze z 2 lata. Bo w kwietniu zmieniam internet z blueconnecta ( transfer ok. 10 kb/s ) na jakiś radiowy ( transfer ok. 150 kb/s ), także chciałbym na nim jeszczę popracować. Co robić ?

    0
  • Pomocny post
    #21 23 Lut 2011 21:35
    beo
    Poziom 36  

    Wymienić zasilacz. Na dwa lata starczy. Tą kartę graficzną, na Twoim miejscu bym sprzedał, i nabył coś słabszego - tylko, że ja nie gram w wypasione gry :D

    0
  • #22 23 Lut 2011 21:37
    Swistak1989
    Poziom 8  

    Mógłbyś podać jakiś model ?

    0
  • #23 23 Lut 2011 21:45
    beo
    Poziom 36  

    Np radeon 9800XT z pamięciami Hynix pozwalającymi dobrze się podkręcać w razie konieczności. Nvidii nie znam, oprócz starych geforce 2.

    Dodano po 2 [minuty]:

    Na dziś to mój koniec, ale napewno w razie pytań, ktoś Ci pomoże ;)

    0
  • #24 23 Lut 2011 21:57
    cray_x
    Poziom 12  

    Spróbuj wyłączyć w BIOS-ie opcję
    Video Bios Shadow i zobacz co się dzieje
    Pozdrawiam ...
    P.S.
    Tą też wyłącz - Video RAM Cacheable

    0
  • #25 24 Lut 2011 15:32
    Swistak1989
    Poziom 8  

    Dziękuję wszystkim za pomoc, jeśli będę miał pieniądze i czas zmienię zasilacz na 500W. Temat zamykam. Pozdrawiam Swistak19899.

    0