Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Monitor gaśnie jak włącza sie system

spider448 22 Feb 2011 09:31 13478 20
  • #1
    spider448
    Level 9  
    Wystawiam temat raz jeszcze, a do admina czy tam moderatora, niech mi powie gdzie użyłem jakiego ś slangu czy czegokolwiek w pisowni mojego tematu?? Bo nie rozumiem... Dziwne macie podejście, ktoś szuka pomocy pilnej, a jego topic zostaje wywalony doi "Śmieci". Każdy normalnie myślący człowiek zrozumiałby o co chodzi. Spróbuję raz jeszcze a jak nie to pójdę na inne forum.

    Wiec wracając do mojego tematu:

    Mam problem z monitorem.
    Wszystko było ok, zanim raz nie podłączyłem monitora do laptopa i nie używałem jako drugiego monitora dzielącego ekran.

    Teraz jak podłączam go do komputera stacjonarnego to na początku włączenia komputera jest wszystko ok, a jak ma się pojawić napis "Zapraszamy" i ma się uruchomić pulpit to wyłącza się owy monitor.

    Używam systemu windows xp, monitor jest ok, bo jak podłączam go do laptopa ponownie to działa bez problemu. Monitor Marvin CRT.

    Co może być tego przyczyna?
  • #2
    beo
    Level 36  
    Przyczyną może być nie prawidłowo ustawiona częstotliwość odświeżania obrazu, która zostaje ustawiona zaraz po załadowaniu sterownika karty graficznej.
  • #3
    Hucul
    Level 39  
    Przed wystartowaniem systemu wciśnij F8 i wybierz : Tryb VGA
    Po uruchomieniu systemu ustaw parametry wyświetlania na dostosowane do Twojego monitora .
  • #4
    barca231
    Level 12  
    Też tak kiedyś miałem. Podłączyłem drugi monitor i zmniejszyłem częstotliwość odświeżania.
  • #5
    spider448
    Level 9  
    Włączyłem tryb VGA. W ustawieniach monitora mam tylko do wyboru 60 Hz. Jak próbuje cokolwiek zrobić, zmienić rozdzielczość, albo zmienić ustawienia palety kolorów i zrobię zastosuj to od razu mi wyłącza się monitor. Nawet gdy nie zmienię tej częstotliwości, bo nie ma innej opcji to jak kliknę "ok" zamiast "anuluj" to już się wyłącza. Jak wchodzę we właściwości z panelu monitora ( przycisk na monitorze) to niby pokazuje mi 31,5 KHz 60 Hz VGA, że są takie ustawienia obecne. Gdzieś w necie znalazłem, że ktoś ustawiał 85 Hz i działało, no ale nie mogę nic zmienić w ustawieniach monitora bo jest tylko 60 Hz do wyboru jak rozwinę listę.
  • #6
    Hucul
    Level 39  
    Podaj dokładnie jaki masz model monitora .
  • #7
    tronic1
    IT specialist
    A jaki to konkretnie monitor ? Podaj typ. Przy ustawianiu parametrów wyświetlania oprócz odświeżania ustawia się rozdzielczość. W trybie VGA zostaw 60Hz i ustaw rozdzielczość np.800x600 i uruchom komputer w normalnym trybie. Sprawdź czy będziesz miał obraz i wtedy ewentualnie zmień parametry na zgodne ze specyfikacją monitora. Jaka karta graficzna ?
  • #8
    spider448
    Level 9  
    MARVIN Multisync IM767B low radiation

    Dodano po 2 [minuty]:

    Karta graficzna Geforce 5200 FX 128 MB
  • #9
    tronic1
    IT specialist
    We właściwościach ekranu monitor to ? VGA, SVGA czy może masz sterowniki do niego ?
  • #10
    spider448
    Level 9  
    Dziwna prawa, żeby coś się zmieniło w monitorze przez podłączenie do innego urządzenia... A mianowicie laptopa.

    Ustawiłem w trybie VGA na 800 x 600 8 bitów paleta i mi zgasł, Następnie uruchomiłem ponownie i znów zgasł :))) .

    Dodano po 4 [minuty]:

    Kiedyś jakieś sterowniki były na dykietce, za czasów jak kupowałem go z 10 lat temu i Windowsa 98, ale w sumie nie powinny być wymagane, do wczoraj nie były ;(( .

    Pokazuje mi we właściwościach, że "monitor domyślny' i że sterowniki nie są wymagane
  • #11
    Hucul
    Level 39  
    W trybie VGA przestaw na 1024X768 i częstotliwość odświeżania na 85Hz trzeba zaznaczyć by pokazało wszystkie tryby wyświetlania i zrestartuj komputer .
    Po restarcie sprawdź czy jest 1024X768 z paletą 32bity i zmień typ monitora na Plug&Play .
  • #12
    spider448
    Level 9  
    Więc naprawiłem, przynajmniej narazie działa. Mogę napisać jak dla innych, którzy będą mieli ten problem, żebyście mogli pomóc im ;)

    Dodano po 7 [minuty]:

    Więc problem był w monitorze nie w kompie, bo jak skoro to monitor gdzieś podłączyłem. ;) Po prostu monitorowi się ciągle wydawało, że jest drugim monitorem, więc w momencie startu systemu jak się już ładował pulpit to widząc, że monitora 2 nie ma wyłączał go, bo był nieaktywny. Trzeba było użyć "listy domyślnych trybów" włączyć kompa normalnie z paletą 16 kolorów i wyższą rozdzielczością i zmienić tam kolejność monitorów, czyli dać 2 jako główny, mimo że będzie się systemowi wydawało że monitor 2 to 1 jak się będzie identyfikowało to działa wszystko ;)

    A i dobre odświeżanie to 75 Hz.

    Dzięki wszystkim za uwagę i próby pomocy.
  • #13
    malapawel
    Level 15  
    obstawiam, że problem mógł być spowodowany błędnym ustawieniem klonowania na zewnętrznym monitorze

    Dodano po 57 [sekundy]:

    trochę się spóźniłem :) ale moja koncepcja była dobra
  • #14
    Hucul
    Level 39  
    spider448 wrote:
    Więc problem był w monitorze nie w kompie ... Po prostu monitorowi się ciągle wydawało, że jest drugim monitorem ... Trzeba było użyć "listy domyślnych trybów" włączyć kompa normalnie z paletą 16 kolorów i wyższą rozdzielczością i zmienić tam kolejność monitorów, czyli dać 2 jako główny, mimo że będzie się systemowi wydawało że monitor 2 to 1 jak się będzie identyfikowało to działa wszystko ;)

    Więc problem był jednak w komputerze , a ściślej w złych ustawieniach głównego monitora . Pewnie włączyłeś komputer bez podłączonego monitora i przestawił się .
  • #15
    spider448
    Level 9  
    No dokładnie. Podłączyłem dopiero jak komp już był włączony ;)
    A co do tego tam klonowania to nie wiem jak to zmienić. Teraz ogólnie cały czas mam aktywny monitor 2 i chyba już nie da się zmienić tego aby był pierwszym.
  • #16
    Hucul
    Level 39  
    spider448 wrote:
    No dokładnie. Podłączyłem dopiero jak komp już był włączony ;)

    Od tego trzeba było zacząć cały temat :D
    Powinna być opcja po kliknięciu na monitor : Ustaw jako główny lub jakoś podobnie .
  • #17
    spider448
    Level 9  
    No tak ustawiłem, dlatego działa, no ale ciągle jest drugim (2) i jak się go identyfikuje to wogóle komputer go identyfikuje, więc jakby go wogóle nie było :D , ale ważne że działa
  • #18
    Hucul
    Level 39  
    Monitor gaśnie jak włącza sie system
    W tym miejscu ustawiłeś na główny ?
  • #20
    spider448
    Level 9  
    Witam. Mszę odświeżyć mój stary temat, gdyż znów wystąpił ten sam problem, Przemeblowanie miałem, zapomniałem o sytuacji z monitorem i znów podłączyłem na chodzącym kompie i mi się wyłącza jak Windows XP już jest na okienku "zapraszamy" przy uruchomieniu.
    Uruchamiałem w trybie VGA, włączałem właściwości ekranu, i tam gdzie mam zmianę rozdzielczości i palety barw nie mam tych opcji zmiany monitora na 1-wszy lub 2-gi. Tym razem nie wiem co mam z tym zrobić. Proszę o pomoc.
  • #21
    Hucul
    Level 39  
    Zrobiłeś to co jest w poście numer 11 tego tematu?