Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

* MOTOROLA V9 * - obraz jedynie snieży, nie ładuje baterii

derfe 24 Lut 2011 09:38 1457 3
  • #1 24 Lut 2011 09:38
    derfe
    Poziom 1  

    Witam. Mam następujący problem z telefonem Motorola V9- zaczęło się od problemów z ładowaniem baterii, złączem należało poruszać, to samo ze słuchawkami- jak się przypadkowo ustawiło, to ładowało baterię, bądź słuchawki działały ( te same złącze mini USB ). Pomyślałem, ze może zimne luty, czy coś, telefon rozkręciłem, troszkę podlutowałem piny i po skręceniu w ogóle był problem z ustawieniem, więc zacząłem tam grzebać dalej, zrobiło się zwarcie między pinami, ale tymi od słuchawek raczej ( 5 pinow, dwa na obrzeżach służą do ładowania bodajże( ciężko tam manewrować lutownicą było, cyna jakaś nie chcąca współpracować ale bez obudowy raz tel. się ładował- raz nie, znowu zależnie od ustawienia, luty poprawione, nie wiem, czemu dalej raz stykało raz nie- i pojawił się nowy problem, na wyświetlaczu pojawiło się nie ruchome "mrowienie" ( tak jak w tv, mniej- więcej aczkolwiek nieruchome ) i klops. Myślałem, ze to przez te zwarcie może powstałe na wejściu, które się zrobiło, złącze wyciągnąłem gorącym powietrzem, zrywając przy okazji również pola- no mniejsza z większym, na krótko jakoś może podlutuję, ale mrówki zostały- dołączam zdjęcie. I pytam, co z tymi telefonami? w sieci znalazłem uszkodzone do kupienia, i prawie każdy ma problemy z ładowaniem, a te mrowienie skad może być ?! I ostatnie, czy jest możliwość zakupienia jedynie tej płyty "głównej", bo z tej chyba nic nie będzie..

    http://img194.imageshack.us/i/dscf8998u.jpg/

    0 3
  • #2 29 Lip 2011 13:01
    czosi
    Poziom 9  

    Mam dokładnie podobny problem ze śnieżącym ekranem. Czy ktoś wie z czego to może wynikać ? Czy to wina tasiemek czy może gdzieś jakieś zwarcie ? Generalnie telefon się uruchamia i zamiast logo właśnie pojawia się to śnieżenie i tak zostaje.

    0
  • #3 29 Lip 2011 18:16
    KRY5PIN
    Poziom 31  

    W V8 i V9 różnie z tymi mrówkami bywało, może to być wina taśmy lcd, może to być również wina lcd albo modułu to którego przychodzą złącze lcd, złącze taśmy, złącze klawiszy dotykowych.

    0
  • #4 04 Sie 2011 16:45
    czosi
    Poziom 9  

    Rozwiązałem problem. Pomogła wymiana taśmy LCD (wraz z klawiaturą). Trzeba także zwrócić uwagę na to aby flexy były oczyszczone i żeby były sztywno osadzone w gniazdach. Najlepiej też solidnie dokręcić obudowy ponieważ one stanowią odpowiednie uziemienie które niweluje zakłócenia.

    0