Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Telewizja n - kanały raz sa raz ich nie ma.

deser44 25 Feb 2011 01:08 5241 8
  • #1
    deser44
    Level 2  
    Jeżeli pomyliłem działy to z góry przepraszam. Pomimo, ze od dłuższego czasu czytam to forum, jestem tu jeszcze zielony:)
    Mam pytanie odnośnie telewizji n. Kilka dni temu podpisałem umowę, zainstalowałem antenę i wszystko podłączyłem. Następnie specjalista ustawił mi sygnał, który przy telewizji n jest podobno bardzo wazy - SIŁA SYGNAŁU(mniej ważne) pokazuje mi na czujniku 69-70% a JAKOŚĆ(w tym przypadku najistotniejsza) waha się cały czas w okolicach 90% - czyli bardzo dobry wynik. Ale jest mały problem a mianowicie taki, ze przełączając programy nie wszystkie mi się zawsze wyświetlają i pokazuje się napis na ekranie "BRAK SYGNAŁU" a pod nim "Proszę sprawdzić czy dekoder jest prawidłowo podłączony". Jak odłączę dekoder od prądu i włączę z powrotem wszystkie kanały łącznie z tymi, które wcześniej nie wyświetlały śmigają wyśmienicie przez jakiś czas. Czy jestem skazany na ciągłe kombinowanie, wstawanie do dekodera i odłączanie, żeby pozbyć się problemu? O co tu chodzi? Jak to rozwiązać i gdzie może tkwić problem. Może ktoś miał podobny? Z góry dziękuję za odpowiedzi.
  • #2
    among
    Level 31  
    Sprawdź jeszcze na kanale 9 TVN7 lub 13 TVN Warszawa, pewnie tam będziesz miał najmniej.
    Ustaw na min. 60 procent, a najlepiej ok 80, żeby przy niesprzyjających warunkach, np. deszcz mieć zapas do tych 60%.
  • #3
    kazikszach
    Level 36  
    Są dwie możliwości:
    1.dekoder
    2.antena
    Sprawdź dekoder na innej antenie np u sąsiada, jeśli to samo to wymiana w BOK na inny.
    Przy tych parametrach z anteny nie powinno być żadnych problemów z przełączaniem kanałów.
  • #4
    deser44
    Level 2  
    Dodam jeszcze, ze na strychu mam multiswitch. Z jednej anteny na dolnym pietrze odbiera cyfra + (bez żadnych problemów) a na górnym telewizja n. Dzisiaj z rana włączyłem swój dekoder i działały prawie wszystkie programy. Po włączeniu dekodera na dole mój nie pokazuje wszystkich kanałów. Dodam, ze sa to wybrane programy i one najczęściej nie działają jak należy np. Discovery Histoia, Discovery Channel, Animal Planet, Filmbox, TCM, Comedy Central Family, Comedy central, TVN Warszawa, HBO2, HBO Comedy. Dzisiaj jadę wymienić dekoder i zobaczymy co dalej. Podkreślam, ze cyfra+ działa bez zastrzezen, wiec nie stawiam na multiswitcha.
  • #5
    User removed account
    User removed account  
  • #6
    sowa19807
    Level 9  
    Jakiej wielkości masz czaszę,jeśli chodzi N-kę to siła powinna być +- równa jakości.
    Ostatnio u klientki ustwiałem antenę z podwójnym konwerterem,antena 1 pokazywała 89%siły i 90% jakości a 2 89%siły i 12% jakości,zamieniłem przewody przy dekoderze i było ok(parametry na obu antenach podobne).Zdarzało się że jakość była większa od siły jak w Twoim przypadku ale wszystko działa do dzisiaj jak należy.Zamień przewody w multiswitchu i dekoder od N podłącz tam gdzie masz cyfrę,jeśli sytuacja się powtórzy to albo dekoder albo multi.
  • #7
    deser44
    Level 2  
    Wymieniłem dekoder i działa jak należy. Nie kombinowałem ze switshem na początku, bo podejrzane mi się wydało, ze na cyfrze+ chodzi idealnie a u mnie są problemy. Wiec po kolei było:) Teraz inna kwestia. Podłączyłem nowy dekoder przez wejście scart (euro złącze) i na tym mi ściągnęło nowe oprogramowanie i listę kanałów. Dokupiłem kabel HDMI i mi nie chce na nim działać. Tylko to euro:/ Dodam, ze wyłączałem dekoder z prądu w czasie kiedy zmieniałem na HDMI i nic nie daje. Jakieś pomysły?:)


    Post był raportowany jako regulamin pkt 14 i pkt 16 . [SP5ANJ]
  • #8
    among
    Level 31  
    Musisz zmienić rozdzielczość na przednim panelu. Klawisz RES.
  • #9
    Hucul
    Level 39  
    :arrow: deser44 zajrzałeś chociaż do instrukcji użytkownika ? Tam jest odpowiedź na Twoje pytanie .