Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bezpiecznik na zasilaniu inwertera

luis_elektr 25 Lut 2011 14:06 2516 4
  • #1 25 Lut 2011 14:06
    luis_elektr
    Poziom 11  

    Witam.
    Wie ktoś może ilu amperowe bezpieczniki są montowane w układzie zasilania inwertera (bezpiecznik na inwerterze)? W moim przypadku napięcie zasilania inwertera wynosi 19V. Sądzę, że parametry świetlówek są podobne więc bezpieczniki też nie będą się zbytnio różnić. Jeśli chodzi o matrycę jaką mam podpiętą to 15,4" WXGA z jedną świetlówką.
    Gdyby w moim przypadku był to bezpiecznik 2A to świetlówka musiała by pobierać około 36W (przyjmijmy, że 30W). Chyba trochę za dużo?!

    0 4
  • #2 25 Lut 2011 14:12
    among
    Poziom 31  

    Możesz wstawić szybki bezpiecznik 2 A półprzewodnikowy typowy 50 V lub w najgorszym wypadku dla testu drutowy szybki max 1,5 A .

    0
  • #3 25 Lut 2011 14:58
    luis_elektr
    Poziom 11  

    Dzięki za info.
    No niestety, przepala mi ten bezpiecznik. Mam model laptopa Toshiba L30. Na inwerterze jest kontroler OZ9910 oraz bezpośrednio z 19V zasilane są 2 tranzystory
    Bezpiecznik na zasilaniu inwertera.
    Po zmierzeniu nie mają zwarcia. Cewka po stronie wysokiego nap. też nie ma zwarcia. Kondensatory też wydają się dobre. Spotkała się ktoś z czymś podobnym? Chyba, że napięcie zasilania jest za wysokie?

    0
  • #4 25 Lut 2011 15:37
    tronic1
    Spec od komputerów

    Też mam inverter na OZ9910, zasilany 19V i bezpiecznik 2A. Działa. Najlepiej sprawdzić na zasilaczu regulowanym z zabezpieczeniem prądowym który element pobiera za duży prąd.

    0
  • #5 16 Maj 2011 23:08
    luis_elektr
    Poziom 11  

    Zastosowałem bezpiecznik 2,5A. Po bezpośrednim podłączeniu do zasilacza ostatecznie padł jeden z kondensatorów na zasilaniu, który to wykańczał bezpieczniki.
    Tema zamykam.

    0