Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Interkom kablowy na LM386L.

25 Lut 2011 20:18 2697 6
  • Poziom 10  
    Witam!
    Piszę, ponieważ potrzebuje waszej pomocy. Chodzi o to, że układ, który zbudowałem na podstawie artykuły ze strony: http://www.krzysztofg.elb.vectranet.pl/projekty/interkom.htm nie działa.
    Regulacja potencjometrami nic nie daje. Poniżej zamieszczam schemat ideowy (który de facto ma błąd - kondensatory C9 i C5 nie są na nim uwzględnione). Sprawdziłem co umiałem (czyli praktycznie nic), ale nic nie znalazłem. Dodatkowo wrzucam zdjęcia tego, co stworzyłem. Mogę jeszcze dodać, że jak dotykam palcem tą nóżkę w powietrzu od wejścia na jack'a to słychać buczenie w słuchawkach. Proszę powiedzcie co mam zrobić, co sprawdzić na podstawie czego moglibyście wydedukować co jest źle? Z góry dziękuje.
    Interkom kablowy na LM386L. Interkom kablowy na LM386L. Interkom kablowy na LM386L. Interkom kablowy na LM386L.
  • IGE-XAO
  • Specjalista - urządzenia lampowe
    Nowax napisał:
    Mogę jeszcze dodać, że jak dotykam palcem tą nóżkę w powietrzu od wejścia na jack'a to słychać buczenie w słuchawkach.


    "Nóżka w powietrzu" to jest ta końcówka lutownicza pod nakrętką gniazda?
    ona ma być połączona z masą.

    Sprawdź które styki w gnieździe wyprowadzają sygnał i tych użyj, bo nie mam pewności czy nie podłaczasz się do tego styku gniazda rozrywnego który jest odłączany po wetknieciu wtyczki...

    Nadto patrząc na projekt płytki to widać że jest schrzaniony.
    Na schemacie ideowym masz rezystor R1 między + zasilania a gniazdem mikrofonu (mikrofon jak się domyślam elektretowy z wbudowanym przedwzmacniaczem), sygnał z gniazda trafia przez kondensator C1 na potencjometr którego druga końcówka jest umasiona.
    A na płytce masz co innego - sygnał z gniazda mikrofonowego bezpośrednio na potencjometr, C1 i R1 połączone w szereg tworzą bezsensowny dwójnik miedzy zasilaniem a gniazdem mikrofonu. Żeby było ciekawiej drugi kanał ma w okolicy C6 i R3 połączenia prawidłowe.

    Sprawdź które styki w gnieździe wyprowadzają sygnał i tych użyj, bo nie mam pewności czy nie podłaczasz się do tego styku gniazda rozrywnego który jest odłączany po wetknieciu wtyczki...
  • IGE-XAO
  • Poziom 10  
    Wracając po krótkiej przerwie nadal mam niedobre wiadomości - układ dalej nie działa pomimo wprowadzonych poprawek.

    Po pierwsze przerobiłem ten dwójnik rezystora i kondensatora na poprawny układ równoległy.

    Kolejną rzeczą jaką zrobiłem była przeróbka gniazd. Zrobiłem to na trzy różne sposoby, gdzie w każdym nóżka przy wtyczce była połączona z masą. Pierwsze połączenie wyglądało tak:
    Interkom kablowy na LM386L.; rezultat - układ nie działa.
    Drugie połączenie polegało na tym, że przeciąłem drucik między nóżkami. W takiej sytuacji również nie działało.
    Trzecie połączenie natomiast wyglądało tak:
    Interkom kablowy na LM386L.
    Tutaj również układ nie działał poprawnie, chociaż z tego co zauważyłem to było słychać dźwięk przy podłączaniu i odłączaniu zasilania.

    Dodam jeszcze, że dla sprawdzenia czy przypadkiem nie zepsuł któryś z LM'ów zamieniłem je miedzy sobą (gdyż płytkę testuje na dwóch konkretnych gniazdach).

    Reasumując: układ dalej ma gdzieś jakąś nieprawidłowość. Co mógłbym jeszcze zrobić?
  • Specjalista - urządzenia lampowe
    Nowax napisał:


    Reasumując: układ dalej ma gdzieś jakąś nieprawidłowość. Co mógłbym jeszcze zrobić?


    Te gniazda są "stereo" czy też "mono" ze sprężyną rozłączającą?
    Jak wyglądają wtyczki słuchawek (mono/stereo)?
  • Poziom 10  
    Gniazda są teoretycznie stereo (teoretycznie, bo z tego co sobie pooglądałem to gniazda stereo miały 5 nóżek, a nie 3. Te mają jednak informację o stereofonii w nazwie artykułu). Blaszka odginana jest przy nóżce górnej (patrząc na dodane wcześniej obrazki). Wtyczka mikrofonu i słuchawek jest stereo.
  • Specjalista - urządzenia lampowe
    Nowax napisał:
    Gniazda są teoretycznie stereo (teoretycznie, bo z tego co sobie pooglądałem to gniazda stereo miały 5 nóżek, a nie 3. Te mają jednak informację o stereofonii w nazwie artykułu). Blaszka odginana jest przy nóżce górnej (patrząc na dodane wcześniej obrazki). Wtyczka mikrofonu i słuchawek jest stereo.


    No to weź waść gniazdko (odlutowane od płytki), wetknij słuchawki w uszy a ich kabel do gniazdka i sprawdź dotykając omomierzem końcówek (masz 3 możliwości) w którym uchu ci trzeszczy.
  • Poziom 10  
    Znalazłem problem! Tak więc, dla przyszłych pokoleń (jakby ktoś też chciał później coś takiego zbudować), wytłumaczę co miałem źle: otóż kondensator C11 był źle podłączony (błąd pojawił się zapewne w okolicznościach dorabiania układu stabilizowania napięcia - przez niedopatrzenie podłączyłem go zupełnie bez sensu). Teraz w jego miejscu jest zworka o ona jest przemontowany na miejsce tak jak na rysunku:
    Interkom kablowy na LM386L.
    Jeśli chodzi o podłączenie gniazd na jack'a to jest to wlutowane według drugiej opcji kilka postów wyżej. Interkom śmiga znakomicie! Dzięki jdubowski za wszelką pomoc.