Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nie mogę wejść w konfigurację routera

adek149 26 Feb 2011 10:44 7117 18
  • #1
    adek149
    Level 13  
    Mam taki problem, a mianowicie posiadam ovislink wl-5460ap, który został skonfigurawany przez dostawcę internetu.
    Teraz chcę zmienić hasło sieci ale nie mogę dostać się do konfiguratora.
    Jak mam to zrobić?
    Proszę o pomoc
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #3
    adek149
    Level 13  
    No tak ale nie chcę resetować routera. Znam hasło i nie mogę się zalogować do jego konfiguratora.
  • #4
    rumarcin11
    Level 11  
    Wiesz niektóre urządzenia potrafią same powrócić Ustawień, próbowałeś pisać hasło admin.
    Druga sprawa wszystkie urządzenia AP trzeba jeżeli chcesz zmienić ustawienie to trzeba ręcznie IP we Właściwości Karty i tam wpisuję ip
    192.168.100.252
    255.255.255.0
    192.168.100.254
  • #5
    adek149
    Level 13  
    Próbowałem i nic z tego
  • #6
    rumarcin11
    Level 11  
    zobacz jaki masz ip w ipconfig/all
  • #7
    190_Wojciech
    Level 20  
    AP skonfigurowany przez dostawcę internetu, ale znasz do niego hasło tylko że nie możesz się zalogować żeby zmienić hasło sieci ?
    Czy masz internet ?
    Co pokazuje Ci ipconfig /all ?
    W jaki sposób jesteś podpięty AP ?
    W jakim trybie pracuje AP ?

    Czy jest to urządzenie od twojego dostawcy internetu który udostępnia Ci internet drogą radiową ?
  • #8
    adek149
    Level 13  
    Tak, skonfigurowany przez dostawcę i znam hasło oraz nie mogę się do niego zalogować.
    Mam neta tylko na kompie stacjonarnym (połączonym kablem z routerem), ale nie mam neta w laptopie (tzn. był ale wczoraj jak włączyłem przeglądarkę wyświetliła się strona startowa, a jak chciałem załadować inną to już się nie wyświetliła).
    ipconfig /all włącza się tylko na sekundę, a potem znika, więc nie mogę z niego nic przeczytać.
    Kablowo - komp stacjonarny, bezprzewodowo - laptop.
    Pracuje w trybie AP.
  • #10
    adek149
    Level 13  
    Czy są włączone, czy nie ipconfig /all otwiera sie na sekundę, a potem znika.
  • #11
    190_Wojciech
    Level 20  
    Uruchom CMD z paska Uruchom...
    Potem dopiero wpisz ipconfig /all i ENTER
  • #12
    adek149
    Level 13  
    To samo, włącza się na sekundę
  • #13
    rumarcin11
    Level 11  
    To rób tak ipconfig/all>ip.txt i będziesz miał w notatniku tak w User
  • #14
    adek149
    Level 13  
    Bez zmian, wyświetla się na chwilę i znika.
  • #15
    rumarcin11
    Level 11  
    a teraz zobacz na user tam głownie muszy mieć notatnik ip.txt
  • #16
    190_Wojciech
    Level 20  
    adek149 wrote:
    Bez zmian, wyświetla się na chwilę i znika.


    Naciskasz klawisz START chyba drugie od dołu jest uruchom... klikasz w uruchom.
    Pojawia się okienko Uruchamianie
    wpisujesz tam trzy literki CMD i klikasz enter lub klawisz OK
    Dopiero potem wpisujesz ipconfig /all ........
  • #17
    adek149
    Level 13  
    Dzięki, udało się.
    Nie mogę wejść w konfigurację routera
  • #18
    190_Wojciech
    Level 20  
    Jesteś w wewnętrznej sieci LAN
    Wpisujesz w pasku adresu przeglądarki 192.168.10.1
    w okienku które się pojawi wpisujesz login i hasło
    Jeśli się nie zalogujesz - masz niewłaściwy login lub hasło
  • #19
    adek149
    Level 13  
    Chyba nic z tego nie będzie bo jak wpisuje login i hasło to ponownie wyskakuje to okienko, czyli mam złe dane.

    Dodano po 5 [minuty]:

    A, mam jeszcze jedno pytanie, w najbliższym czasie planuje zakup drugiego (routera) żeby przedłużyć zasięg sieci. Model który posiadam ma opcję repeater i stąd moje pytanie, czy inwestować w taki sam model (ovislink wl-5460ap), czy zakupić tańszy i podłączyć go do modemu, a ovislink ustawić w trybie universal repeater?