Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kocioł hydrotherm hcx-27, pompa obiegowa CO przepuszcza wodę

27 Lut 2011 12:34 2765 7
  • Poziom 9  
    Witam,

    Kocioł CO jak w temacie (rok produkcji 1985), trzy lata temu zmodernizowany został o sterownik pokojowy auraton 2005tx plus (co) i drugi obieg do grzania cwu w zasobniku 120l (odrębny obieg + pompa), do tego dorobiona automatyka przez fachowców (przełączanie obwodów, sterowania piecem i pompami itd).

    Kilka tygodni temu zauważyłem, że pomimo brak sygnału grzania ze sterownika auraton i termostatu zasobnika CWU piec włącza się co jakiś czas i grzeje wodę do osiągnięcia temperatury nastawionej na piecu (np. piec nastawiony na "3" - grzeje wodę do temperatury 60C). W tym czasie pompa CO nie działa ale przepuszcza wodę (rura przed i za pompą gorąca) a efekt jest taki, że w domu było prawie 24C (zwykle jest ~21C, auraton w godzinach 6-22 ma ustawienie 21,75 ale zawyża mi pomiar o 1C - sprawdziłem z innymi termometrami).

    Podejrzewałem początkowo, że automatyka pomimo braku sygnału grzania włącza piec i pompę CO. Nic takiego nie ma miejsca, jeżeli auraton czy termostat zasobnika dają sygnał do grzania to wszystko działa ok (piec włącza się, odpowiednia pompa także). Jedyną hipotezą było zawieszenie jakiegoś elementu sterowania pomp, które mogłoby powodować ciągłą pracę pompy CO. Sprawdziłem to i pompa CO nie włącza się przy tych samoczynnych okresowych włączaniach kotła.

    Czy takie zachowania kotła/pompy CO jest normalne? Obawiam się, że po prostu pompa CO ze starości nie działa już poprawnie bądź jakiś element kotła padł.

    Z góry dzięki za pomoc.
  • IGE-XAO
  • Poziom 30  
    Kocioł jest dość stary i niestety nie znam go podejrzewam że masz żle wpięty termostat pomieszczenia. Wyłącza Ci tylko pompę a nie wyłącza kotła na potrzeby CO, być może układ nie przewiduje innej możliwości.
  • IGE-XAO
  • Poziom 9  
    Kocioł i pompa CO włączają się gdy sterownik podaje sygnał grzania a sterownik w pokoju, bezprzewodowy odbiornik sterownika w kotłowni jak i odpowiednia dioda w dorobionym panelu automatyki sygnalizują otrzymywanie sygnału.

    Po osiągnięciu oczekiwanej temperatury w pomieszczeniu sterownik przestaje wysyłać sygnał grzania i wtedy piec i pompa wyłączają się.

    Kocioł włącza się okresowo BEZ sygnału ze sterownika. Od automatyka otrzymałem hipotezę (informację?), że ten kocioł może tak pracować ("stare typy kotłów mogą pracować podgrzewając wewnętrzną ilość wody w kotle w momencie gdy temperatura tej wody spadnie do jakiejś wielkości").
    Wykonałem test stopniowo obniżając temperaturę nastawianą na kotle z nastawu "3" aż do około "0,5" (kocioł ma regulację w zakresie od 30C do 90C - nastawy od "0" do "6" z oznaczeniem skali co 1).
    Piec nadal włączał się samoczynnie okresowo lecz za każdym razem po spadku temperatury na piecu do coraz niższej temperatury. Nie wiem na jakiej zasadzie to działa ale wiem, że do niedawna nie obserwowałem takiej pracy kotła.
    I nie byłoby problemu (poza bezdyskusyjnie zwiększonym zużyciem gazu) gdyby te ciepło nie szło w kaloryfery i cała idea sterowania kotłem przez sterownik pokojowy leży.
  • Poziom 30  
    Kocioł ma ustawioną minimalną temperaturę która wynosi 40C dla oleju i 45 dla gazu. Być może ma miejsce w tym wypadku i kocioł dba o swoje potrzeby.
  • Poziom 9  
    Też taką hipotezę brałem pod uwagę.

    Ale gdy zmniejszam nastaw temperatury na kotle to włącza się również dopiero po osiągnięciu odpowiednio zmniejszonej temperatury (doświadczalnie, np. nastaw "1", odpowiadający temperaturze 40C, kocioł włącza się automatycznie dopiero gdy temperatura spadnie poniżej 30C).

    I najdziwniejsze jest to, że dopiero kilka tygodni temu takie zachowanie pieca zaobserwowałem. Stąd moje podejrzenie w sprawie pompy CO i sprawności jej działania. Czy może być tak, że do pewnego czasu tłumiła mocno przepływ wody gdy była wyłączona a od niedawna coś się w niej zepsuło i woda idzie mocniej?

    Tak sobie myślę, że po modernizacji przed trzema laty kocioł pracował jedynie w okresie grzewczym a do CWU miałem stary gazowy przepływowy ogrzewacz.
    Po modernizacji kocioł pracuje cały rok i na pewno tempo jego zużycia znacznie wzrosło.

    Jakieś inne pomysły?
  • Poziom 9  
    Nowe fakty:
    Po podgrzaniu wody w obiegu CWU, gdy pompa CWU przestaje działać, automatycznie rura za pompą CO zaczyna się mocno nagrzewać i ciepło idzie w grzejniki. Słychać wyraźnie "tykanie" rur, chociaż cichsze niż przy pracy pompy CO.

    Po lekturze forum (normalnie kopalnia wiedzy) i konsultacji ze znajomym hydraulikiem wygląda na awarię zaworu zwrotnego za pompą CO. Podobno bardzo typowe uszkodzenie.

    Mam starą instalację z dużymi przekrojami a wymiana zaworu wiąże się prawie na pewno ze spuszczeniem wody z instalacji CO więc pewnie pobujam się do plusowych temperatur w tym sezonie i wtedy zawór wymienimy.

    Jak oceniacie trafność tej hipotezy?
  • Poziom 10  
    Witam.

    Przepraszam, że dopisuję do starego tematu, ale mam pytanie do użytkownika jonneb.

    Mam podobny kocioł. Czy była by możliwość uzyskać jakieś fotki modernizacji w/w kotła i dorobienia obiegu cwu oraz jakiegoś schematu elektrycznego do sterowania.

    Z góry dziękuję
    adam76-76
    Poznań
  • Poziom 9  
    Mam jeszcze gdzieś ten schemat, poszukam i podeślę.

    Przybierałem się w tym roku do jego wymiany (wieczne problemy z termoparą, która stosunkowo szybko się zużywa) ale z uwagi na chęć całkowitego remontu kotłowni nie udało się:(