Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Olympus sp-510 UZ spust. Ustawia ostrość, nie robi zdjęcia.

01 Mar 2011 16:34 2093 6
  • Poziom 8  
    Brak drugiego stopnia, ustawia ostrość ale nie robi zdjęcia. Prawdopodobnie tasma od spustu. Da się naprawić czy tylko wymiana? Z tego co sie orientuje powinna chyba pasować od sp-500 uz mam racje?
  • Poziom 32  
    Tylko wymiana, to jest folia z naniesionymi ścieżkami grafitowymi więc regenerować tego się nie da. Wystarczy że aparat złapie gdzieś trochę wilgoci i może być nieszczęście w postaci braku niektórych funkcji uruchamianych pokrętłem, lub tak jak w tym wypadku niemożność wykonania zdjęcia. Element jest w zasadzie nierozbieralny, ale po zdjęciu górnego panela łatwo sprawdzić czy ścieżki na flexie nie są skorodowane.
  • Poziom 36  
    Spytam się, bo jestem zaskoczony: to tam nie ma mikroswitch'a dwu-stanowego jak np. w Canonach? Chyba, że switch jest normalny a ścieżki są do bani (grafit zamiast miedzi?)
    Tak tylko pytam.
  • Poziom 22  
    Witam !
    Jak najbardziej jest tam mikroswitch i tak jak napisał kolega gajmix ścieżki są grafitowe takie jak na fotografii a nie miedziane.

    Olympus sp-510 UZ spust. Ustawia ostrość, nie robi zdjęcia.
  • Poziom 8  
    Ma ktoś taką tasmę na sprzedanie?
  • Poziom 22  
    Witam !
    Przełącznik funkcji i spust migawki razem z taśmą są jednym zespołem i nie można wymienić samej taśmy. Przedstawiony na zdjęciu zespół pochodzi z aparatu SP 510 , jeżeli jesteś zainteresowany zakupem to pisz na pw .
  • Poziom 10  
    Witam.
    W moim przypadku pomogło rozebranie panela czyli ścięcie plastikowych kołeczków i delikatne podważenie taśm aby można było wyczyścić ścieżki. Miałem wrażenie, że była tam wilgoć i powodowało to błędy sterowania tego panela.
    Tomek