Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Przestrojony tuner DIORA AS 642 problem z głowicą GFE 105

Conradec 01 Mar 2011 19:29 13226 38
Testo
  • #1
    Conradec
    Level 11  
    Tak jak w temacie. Ostatnio sięgnąłem po mój stary tuner. Stał od sporego czasu i czekał na przestrojenie. Miałem chwilę na dłubnięcie i udało się. Głowica "odciążona" o 3 kondensatory (według wszelkich opisów na forum) i radyjko zagadało. Potem jeszcze strojenie i założenie wieczka głowicy. I tu pojawił się ZONK. Przy odkrytej głowicy wszystko jest dobrze. Zakrywam głowicę wieczkiem i radyjko milknie. Zupełnie jakbym wyjął antenę. Próbowałem na L1 zmienić wzmocnienie ale tylko pogarszał się poziom czułości. Tranzystory sprawdziłem, są OK. Co jeszcze może być skopane, że po zakryciu głowicy występuje takie stłumienie sygnału?
    Proszę o wyrozumiałość i rady jak dla praktykanta. To moje pierwsze strojenie
    Pozdrawiam forumowiczów
  • Testo
  • #2
    djlj24
    Car audio specialist
    Może zestroiłeś na lustrze czyli na wyższej lub niższej częstotliwości.
  • #3
    Conradec
    Level 11  
    Nie chcę się zarzekać, ale wydaje się być wszystko tak jak powinno być. Mam na programatorze ustawione 7 stacji a na lince wyszukuje się proporcjonalnie. Kiedy wstroiłem się na RMF (89,3 MHz) to strzałkę na skali mam w okolicy 66 MHz a na Radio Zet (107 MHz) strzałka stoi na +/- 72,5 MHz. Nie wiem czy jest to pomocne ale dziękuję za szybką odpowiedź i proszę o dalsze rady.
    Pozdrawiam
  • #4
    dybas
    Level 37  
    Wedle najlepszej recepty trzeba skrócić cewkę L5 o jeden zwój od góry, wstawić jako C1 kondensator 2,2÷4,7 pF, wykręcić do połowy rdzenie L1 i L4, zmienić C17 na 2,2 pF. Zrobiłeś tak?
  • #5
    marian1981.02
    Unitra equipment specialist
    A C17 zmieniłeś na 3,3p? Jeśli nie to uczyń to i sprawdź działanie ARCz.

    dybas mnie wyprzedził :D
  • Testo
  • #6
    egon42
    Level 37  
    Przestroiłem parę tysięcy tych głowic i nigdy nie trzeba było skracać żadnej cewk,i c17 można wymienić ale co ma arcz do zaniku sygnału według mnie nic jak już to stacja się przesunie lekko w jakąś stronę to tyle. Może być albo problem że po założeniu ekranu robi się gdzieś zwarcie do obudowy albo zrywa oscylacje może też być tak słabo zestrojony czy też przerwa w sygnale że odbiera sygnał przez cewki w głowicy a nie z anteny ale autor nic nie napisał o poziomie sygnału tak że trudno coś powiedzieć. Ja bym zrobił tak ustawił bez ekranu i anteny zwykły szum i słuchając szumu zakładał ekran jak szum wyraźnie zmieni barwę to jest albo zwarcie albo zrywa oscylacje a jak nie będzie zmiany szumu to stawiam na przerwę w obwodach wejściowych ale wtedy stacje nie osiągały by na pewno dobrego poziomu sygnału na odkrytej głowicy.
  • #7
    marian1981.02
    Unitra equipment specialist
    egon42 wrote:
    Przestroiłem parę tysięcy tych głowic
    To już chyba trochę fantazja Cię poniosła :D
    Quote:
    i nigdy nie trzeba było skracać żadnej cewk
    Najczęściej nie trzeba, ale różnie bywa.
    Quote:
    c17 można wymienić ale co ma arcz do zaniku sygnału według mnie nic.
    Może coś ma, a może niema, z sygnałem w.cz nigdy nic nie wiadomo, niech zrobi jak trzeba i napiszę czy coś się zmieniło.
  • #8
    Conradec
    Level 11  
    egon42 próbowałem zakładać i słuchać szumu ale nie wiele to dało bo był jednakowy zarówno przy zakrytej głowicy jak i przy otwartej. Co się tyczy poziomu sygnału (mam na myśli tu odczyt ze wskaźnika diodowego) to przy odkrytej głowicy najsilniejszy (4 LEDy na 5 wszystkiego) miałem sygnał PR Lublin (102,2 MHz) i PR3 (104,2 MHz) a najsłabszy na początku skali przy RMF FM (1LED a drugi świecił słabiej). Zetka (107,0 MHz) odbiera na 3 LEDy.
    Może całe strojenie źle przeprowadziłem bo robiłem to przy otwartej głowicy.
    Proszę o dalsze rady i podpowiedzi. Dziękuję za zainteresowanie, pozdrawiam
  • #9
    marian1981.02
    Unitra equipment specialist
    A dlaczego nie wymieniłeś C17 jeszcze? Uczyń to a potem pytaj o dalsze rady, może jeszcze raz będziesz musiał zestroić, ale po wymianie tego C!
  • #10
    Conradec
    Level 11  
    Marian1981.02 niestety wymiana C17 5,6 pF nie wniosła nic nowego. Zarówno na drugie 5,6 pF (tak dla pewności czy aby ten pierwszy nie był uwalony) jak i na 4,7 pF a na końcu 2,2 pF Niestety nie znalazłem u siebie 3,3 pF ale ARCz działa bez zarzutu. Jeśli jest za słaby sygnał to radio milczy, jeśli jest wystarczający dla redukcji szumów ale nie dość dobry to wyłączy się stereo, a jeśli jest dość mocny sygnał to nic się nie zmienia (oprócz poziomu szumu) Oczywiście za każdym razem zmieniał się próg/poziom filtrowania szumu. Nie jestem z wykształcenia elektronikiem (ot takie małe hobby) ale czy mógłbyś mi podpowiedzieć co ma próg ARCz do zaniku sygnału przy zamknięciu głowicy? Nie mogę tego ogarnąć a próbuję zrozumieć co zrobiłem źle.
    Bardzo proszę o wyrozumiałość i dziękuję za rady.
    Pozdrawiam
  • #11
    marian1981.02
    Unitra equipment specialist
    Ja nie twierdziłem że na 100% ma coś do zaniku, ale jak już wcześniej wspomniałem z sygnałem w.cz nigdy nic nie wiadomo. Dziwne jest że wymiana C17 nie daje różnicy w pracy ARCz. Zostaw tego 2,2p i szukaj... Czy strojenie obwodu wejściowego pogarsza lub poprawia znacząco sygnał odbioru? Nie jestem pewien czy dobrze zestroiłeś całą głowicę, może spróbuj raz jeszcze krok po kroku, przy zamkniętym ekranie. Tutaj niestety potrzeba sporo doświadczenia, przez internet nikt po paru postach go nie zdobędzie.
  • #12
    Conradec
    Level 11  
    Może źle to określiłem, a może powinien być inny efekt. Napiszę to jeszcze raz tylko że inaczej. "za każdym razem zmieniał się próg/poziom filtrowania szumu" miałem na myśli to, że w każdym przypadku próg zadziałania ARCz był inny kiedy kręciłem linką. Inny w sensie, że raz zadziałała filtracja szumu bardziej a raz mniej.
    Pozdrawiam
  • #13
    marian1981.02
    Unitra equipment specialist
    To ja może napiszę Ci jak powinno działać to ARCz, bo widzę że się nie dogadamy.
    Przy oryginalnym C17, gdy wciśniesz arcz, powinno nie być różnicy lub pogorszenie odbioru, czyt. odstrojenie od stacji. Po wymianie C17 na mniejszy, powinna być wyraźna poprawa odbioru (dostrojenie się stacji) i stabilne utrzymywanie jej na danej częstotliwości przy wciśnięciu przycisku ARCz.
  • #14
    egon42
    Level 37  
    Widzę że koledzy uczepili się arcz a czy arcz jest czy go kto wywali w powietrze to głowica będzie działać tak jak samo i z arcz jak bez jedynie jak kondensator C17 jest za duży to przy słabych stacjach może następować przeciąganie stacji do silniejszej obok. Mniejszy kondensator C17 powoduje to że arcz słabiej działa. Ten tuner ma połączony klawisz arcz razem z mute tak że tam nie łatwo sprawdzić działanie arcz dla kogoś kto nie ma doświadczenia. Tak że to co piszesz Marian to się ni jak ma do praktyki w tym tunerze bo jak wyłączy arcz przy odstrojonej stacji to włącza sie mute i wycisza mu stację.
    >Conradec dobrze cię rozumiem że jak założysz ekran na głowicę to nie masz wcale stacji na ręcznym strojeniu na całym zakresie ukf? jak tak to uszkodzenia szukaj gdzieś indziej a nie w arcz np. w obwodach wejściowych.
    >Marian co do wątpliwości przestrojenia kilku tysięcy tych głowic to w samym 2000 roku naliczyłem ponad 1000 tunerów w tosca aida as618 do as642 i innego sprzętu z głowicą gfe105 a sprzęt tego typu przestrajałem od 1995 roku jak tylko włączyli górny ukf a już bum nastał jak zaczęło u nas nadawać RM z Torunia i przestrajam je aż do dzisiaj ostatnie przestrajałem w poniedziałek był to as632 a w tym roku już przestroiłem 4 inne sztuki tak że zebrało by się ładne kilka tysięcy w ciągu 15 lat pracy zawodowej.
  • #15
    marian1981.02
    Unitra equipment specialist
    Dobra, już tak się nie przechwalaj, bo to jest najmniej ważne ile przestroiłeś.
    Ja nie twierdzę i piszę to po raz drugi, że usterka jest w ARCz, tylko chodzi o to, że ma działać tak czy inaczej prawidłowo,(jeśli na wyłączonym nie sprawdzi z powodu zaskoku "mute" to sprawdzi poprawność na załączonym, posługując się również wskaźnikiem dostrojenia) jeśli nie działa to jest coś nie tak, najbardziej prawdopodobnie źle zestrojona głowica i jak to poprawi to można szukać dalej. Jeśli zanika dźwięk a pozostaje szum, znaczy że heterodyna pracuje, a problem jest z sygnałem w stopniach wejściowych.
  • #16
    Conradec
    Level 11  
    egon42 i marian szanowni koledzy chylę czoła przed waszą wiedzą i praktyką. Powiem otwarcie że każdy z Was ma rację. I nie słodzę w tym momencie tylko napisałem tak bo tak właśnie jest. Dzisiaj dzięki waszej pomocy udało mi się do końca osiągnąć cel. Co zrobiłem:
    1. Wstawienie C17 3,3 pF w niczym nie pomogło ani też nie zaszkodziło a to z racji, że strojenie odbywa się przy wyłączonym ARCz.
    2. Załozyłem, że skoro głowica ma otworki w pokrywce to nie bez powodu one są nad elementami, które należy stroić. Nie bez obaw ale zakryłem głowicę i polutowałem w 2 punktach.
    3. Do gniazda antenowego podłączyłem przewód od miernika
    4. Zacząłem strojenie od podstaw
    Dzięki waszym radom zrozumiałem, że ARCz musi działać zarówno jako pomoc w niwelowaniu szumu jak też jako funkcja tłumienia zakłóceń. Jeżeli ARCz jest wyłączone to tak naprawdę obwód nadal pracuje tylko jako tłumik :)
    Radyjko wstriło się wręcz książkowo więc nie będę już wracał do zmiany C17 na wartość fabryczną (5,6 pF)
    Mam jeszcze pytanie dotyczące wskaźnika sygnału.
    Otóż kiedy tuner pracuje na lince czyli gałka strojenia czy też na zaprogramowanych stacjach to zapala się dioda LED sygnalizująca dostrojenie i druga sygnalizująca pracę dekodera stereo. Gdybym chciał sprawdzić poziom sygnału tak bardziej czytelnie niż jedna dioda, np. wyskalowany wskaźnik wychyłowy. W którym miejscu powinienem taki pomiar robić?
    Pozdrawiam i dziękuję za pomoc
  • #17
    DIORADIO
    Level 30  
    W układzie UL1200 nóżka 13, to jest wyj. na PR235 który reguluje poziom syg. FM na wskaźnik diodowy D506-510, tam też możesz podłączyć wskaźnik wychyłowy.
  • #18
    Conradec
    Level 11  
    DIORADIO pozwolę sobie nie zgodzić się z Tobą przynajmniej w kwestii wspomnianego wskaźnika na LED-ach D506-D510. Ten wskaźnik (przynajmniej tak wynika ze schematu, którym się posługuję) jest zastępstwem strzałki na skali kiedy korzystasz z programowalnych kanałów od 1 do 7. Zresztą opis na panelu radia wskazuje właśnie na tę funkcję tych 5 diodek LED. W moim tunerze co prawda nie ma wskaźnika opartego na diodach D401-D408 ale jest to pewnie opcja w innej wersji. reszta się zgadza. W załączniku schemat. I tu moja prośba: Czy może mi ktoś podpowiedzieć czy dobrze patrzę, że na tym schemacie występuje wskaźnik poziomu sygnału (D401-D408) ?
    Pozdrawiam wszystkich i dziękuję za dotychczasową pomoc
    Przestrojony tuner DIORA AS 642 problem z głowicą GFE 105
  • #19
    marian1981.02
    Unitra equipment specialist
    Źle coś patrzysz, DIORADIO Dobrze Ci pisze...
  • #20
    radiogaga
    Service technician RTV
    Ledy na ręcznym strojeniu pokazują wielość sygnału w.cz(można stroić odwody głowicy na nie)Przy przełączeniu na programator pokazują zastępczą skalę częstotliwości.
  • #21
    Conradec
    Level 11  
    radiogaga wrote:
    Ledy na ręcznym strojeniu pokazują wielość sygnału w.cz(można stroić odwody głowicy na nie)Przy przełączeniu na programator pokazują zastępczą skalę częstotliwości.

    A może jednak nie? W moim tunerze diody D506-D510 pracują tylko na programatorze (co widać na załączonym obrazku)
    Przestrojony tuner DIORA AS 642 problem z głowicą GFE 105
    Na górnej fotce radio pracuje na 6 kanale programowalnym na częstotliwości 102,2 MHz i świecą diody LED D506, D507, D508 i ledwo co D509. Na dolnej fotce radio pracuje w trybie strojenia ręcznego i jak widać wspomniany wskaźnik nie pracuje. Przepraszam za jakość tych zdjęć ale to tylko wysłużony telefon.
    Na schemacie też nie widzę połączenia tej funkcji (wspomniane LEDy na ręcznym strojeniu nie pracują) dlatego bardzo proszę o wskazanie na tym schemacie elementu łączącego tę funkcję. Może być opisowo lub graficznie (mile widziany opis i zaznaczenie na schemacie omawianej funkcji).
    Doszedłem już do wskaźnika sterującego diodami D401-D408. To sygnalizacja stanu pracy programatora.
    Pozdrawiam i czekam na dalsze uwagi
  • #22
    Józio17
    Level 30  
    Witam.
    Jest tak, a przynajmniej powinno być jak napisał kolega radiogaga, proszę sprawdzić w jakim zakresie zmienia się napięcie na p.13 UL1200 dla silnej stacji oraz bez sygnału.
    Być może wystarczy regulacja R235.
    Pozdrawiam.Przestrojony tuner DIORA AS 642 problem z głowicą GFE 105
  • #23
    radiogaga
    Service technician RTV
    Prawdopodobnie masz źle przestrojone 2 pierwsze obwody w.cz. i wskaźnik nie pokazuje za niskiego sygnału.Może również przerywać peerek regulacyjny(wątpię).Pomierz napięcie na UL1200.Przy dobrze przestrojonej głowicy i dobrym sygnale antenowym(o ile pamiętam) powinno być co najmniej 2V.Ja przestroiłem tego ciut mniej niż tysiąc:)
  • #24
    Conradec
    Level 11  
    No to jestem całkiem zaskoczony. Na schemacie jest jest podana wartość 0,5V dla 13 nóżki, ja mam 0.96V a kolega radiogaga napisał że powinno być ok. 2V
    Pytanie do kolegi Józio17: Co mam sprawdzić na diodzie LED? Bo zaznaczona przez kolegę czerwona ścieżka na schemacie ma się nijak do nóżki 13 UL1200
    Dziękuję za zainteresowanie i pozdrawiam
  • #25
    Józio17
    Level 30  
    Kolega poprosił o zaznaczenie elementu odpowiedzialnego za zmianę działania wskaźnika z odczytu częstotliwości programatora na odczyt poziomu sygnału, są jeszcze tranzystory T301, T302, T303, napięcie na p.13 UL1200 jest zależne od poziomu sygnału.
  • #26
    radiogaga
    Service technician RTV
    Napięcia na schematach najczęściej podawane są bez sygnału.Sprawdź koniecznie,czy to napięcie zmienia się jeśli wstrajasz się w silną stację.Do wstrojeniu gałką strój trymerami na maxa przy prawym końcu skali(108Mhz) i cewkami przy dolnym(88Mhz) mierząc jednocześnie napięcie na nodze UL1200.Wydaje mi się,że metodologia przestrajania jest dokładnie opisana.
  • #27
    Andrzej L.
    Level 31  
    Conradec wrote:
    No to jestem całkiem zaskoczony. Na schemacie jest jest podana wartość 0,5V dla 13 nóżki, ja mam 0.96V a kolega radiogaga napisał że powinno być ok. 2V

    Zależy dla jakiego mocnego sygnału to sprawdzasz.
    Przy mocnym sygnale nadajnika i prawidłowym przestrojeniu głowicy ma tam być w zależności od wersji UL1200 od 4,5V do nawet 5,6V (dla HA1137) - rozrzut napięcia referencyjnego kostek.
    Jeżeli w strefie miejskiej gdzie są dużej mocy nadajniki nie uzyskasz takiego napięcia to głowica cieniutko przestrojona. Jak nie masz mocnych nadajników to odpalasz obok tunera generator, który wytworzy bardzo mocny sygnał w celu zmierzenia jakie napięcie na 13 nóżce wygeneruje wtedy UL1200
  • #28
    DIORADIO
    Level 30  
    Conradec żle odczytujesz schemat._Diody 401-408 to są diody do podświetlania danej komórki pamięci._Natomiast diody 506-510 na płytce2217-518 to są diody wskażnika dostrojenia.Dioda511 na tej płytce to wskażnik stereo,_a D512 to tak jakby wskażnik "0"_dostrojenia dyskryminatora FM._(Dokładne dostrojenie do stacji).

    Dodano po 7 [minuty]:

    A to co zamienia wskażnik sygnału przy strojeniu ręcznym na wskażnik przy programowaniu to przełącznik 7 ABCDEF
  • #29
    Conradec
    Level 11  
    DIORARADIO wcześniej już napisałem: "Doszedłem już do wskaźnika sterującego diodami D401-D408. To sygnalizacja stanu pracy programatora." Więc w tej kwestii wiem już o co kaman :)
    Andrzej L. pomysł z generatorem wydaje się być bardzo sensowny tyle tylko, że nie mam generatora a znając życie taniej byłoby oddać do przestrojenia radyjko niż kupować generator.
    Wracając do tematu pozostaje mi dojść do przyczyny, której skutek jest taki, że wskaźnik sygnału pracujący na diodach D506-D510 u mnie nie pracuje.
    Diody 511 i 512 pracują poprawnie (co widać na fotkach, które wyżej zamieściłem). Prawdopodobnie coś jeszcze jest do zrobienia, bo najwyraźniej poziom sygnału mam za niski. Tylko nie mam pojęcia co bo strojeniem już więcej nic nie wycisnę. Dla jasności: strojenie przeprowadzałem ściśle według opisu czyli dla niskich stacji strojenie cewkami dla wysokich trymerami. Potem radyjko już się nie dało lepiej wstroić więc zostawiłem na takim poziomie sygnału, który dawał najbardziej czysty odbiór.
    Dziękuję wszystkim za dotychczasową pomoc i czekam na dalsze wasze uwagi i wskazówki. Pozdrawiam wszystkich
  • #30
    Józio17
    Level 30  
    Witam.
    (A to co zamienia wskażnik sygnału przy strojeniu ręcznym na wskażnik przy programowaniu to przełącznik 7 ABCDEF)
    Kolego, proszę się zastanowić, przełącznik jest w tej samej pozycji a mimo to wskaźnik zmienia swoją funkcję, jeszcze raz powtarzam, załączenie D401 powoduje spadek napięcia z 13V do 2,3V, reszta to już tranzystory T301-T303.
    Wracając do tematu, kolega nadal nie podał napięcia na p.13 UL1200 dla silnej stacji, jeżeli jest to napięcie 0,96V uszkodzenia należy szukać w głowicy lub wzmacniaczu pośredniej częstotliwości.
    Pozdrawiam.