Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Canon Pixma IP4700 - błąd C000 po czyszczeniu

michube 01 Mar 2011 22:15 10957 6
  • #1
    michube
    Level 17  
    Przy drukowaniu "cięższych" wydruków papier lekko się fałdował i brudził się o jakiś element, którego normalnie nie powinien dotykać. Drukarka została zatem rozebrana i wyczyszona. Zdemontowana została prowadnica karetki, żeby można się było dostać do niej od spodu. Po złożeniu niestety drukarka uparcie zwraca błąd C000 czyli radośnie pomruguje sobie 21 razy na przemian zielonym i pomarańczowym LEDem. Według znalezionej przeze mnie uproszczonej instrukcji serwisowej (w załączniku) oznacza to "Drive switch error". Co by to nie znaczyło rozebrałem ją ponowanie i starannie sprawdziłem praktycznie każdy ruchomy element - wszystko wydaje się być w porządku, błąd jednak nie znika. Przy tych starannych poszukiwaniach wypadła ze środka nieznanego mi przeznaczenia sprężynka. Niestety mimo usilnych poszukiwań nie mogę zlakalizować miejsca jej pochodzenia. Nie wiem też czy może mieć ona wpływ na pojawienie się tego błędu.

    W której części drukarki skupić się na poszukiwaniach przyczyny błędu lub jak go zignorować bądź zresetować?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    mysiak
    Level 16  
    Drive switch error - czyli błąd włącznika/stycznika silnika. Nie wykluczone, że sprężynka wyleciała z jakiegoś stycznika. Sprawdź czy podłączyłeś wszystkie wtyczki z powrotem i czy jakiś stycznik nie zgubił sprężynki. Skoro sprężynka wypadła to miała gdzieś swoje miejsce. Czasami trzeba rozebrać urządzenie w drobny mak żeby się przekonać gdzie była sprężynka ;)
  • Helpful post
    #3
    User removed account
    User removed account  
  • #4
    michube
    Level 17  
    Udało mi się rozwiązać ten problem. Zawiniła oczywiście mechanika. Sprężynka musiała wypaść gdzieś z karetki. Znajduje się na niej element, który powinien kolidować z zaznaczonym na dolnym zdjęciu wystającym ząbkiem. Karetka przesunięta w prawo do skrajnej pozycji powinna przesuwać ten ząbek umożliwiając zmianę przełożenia. Tak się niestety nie działo. Założyłem na ten ząbek kawałek kołka rozporowego i cała mechanika działa jak należy. Stworzył się za to nowy problem - głowica leżąc przez dwa dni na wierzchu zaschnęła na kamień. Moczenie w denaturacie i czyszczenie głowicy spod sterownika udrożniło tylko częściowo 3 z 5 kolorów. Ponadto przy czyszczeniu wirtualnemu zużyciu uległy tusze z dwóch niedrożnych kolorów - w rezultacie cyan i magenta wykrywane są przez drukarkę jako puste, a w rzeczywistości chlupie w nich dobrze ponad połowa tuszu.

    Czy któryś z Kolegów ma pomysł jak to rozwiącać?

    Canon Pixma IP4700 - błąd C000 po czyszczeniu
  • #5
    User removed account
    User removed account  
  • #6
    michube
    Level 17  
    Wydaje mi się, że prowadnice złożyłem jak należy. Jednak 100% pewności nie mam. Nie będę już tego sprawdzać, bo złożyłem drukarkę i nie mam już najmniejszej chęci na ponowne w niej grzebanie. Grunt, że działa.
    Głowicę udało mi się udrożnić metodą hydro-termiczno-ciśnieniową czyli poprzez solidne wymoczenie jej w ciepłej wodzie i przepłukanie dysz tym samym środkiem przy pomocy specjalnie skonstruowanego urządzenia z gumowych wężyków, strzykawki i kleju cyjanoakrylowego :)
    Problem wirtualnie pustych zasobników z tuszem również udało się rozwiązać - po ich zainstalowaniu drukarka zwraca błąd, który można zignorować przytrzymując przez minimum 5 sekund dolny przycisk (trójkąt w kółku). Drukarka wówczas ignoruje informacje z chipa o stanie tuszu.