Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

modem SB5100e kabel ethernet (LAN) windows xp

02 Mar 2011 17:23 1939 8
  • Poziom 9  
    Witam mam taka sprawe mam laptopa (mysle ze sprzet nie ma znaczenia) w ktroym kiedys mialem podlaczony modem SB5100e nie przez usb kiedys podlaczal mi to Pan od mojego uslugodawcy internetu. Niedawno postanowilem zrobic format no i tu zaczely sie moje problemy z ponownym podlaczeniem do internetu wkladam kabel do gniazda i nic prosze o jakies propozycje rozwiazanie mojego problemu. Dodam ze jak robilem format wraz z instalacja windowsa (xp) to nie mialem podlaczonego tego modemu do komputera ale mysle ze to chyba nie ma znaczenia. Pozdrawiam
  • Poziom 14  
    Zainstalowałeś wszystkie sterowniki do laptopa?

    Podaj model.
  • Poziom 9  
    mam plyte od modemu ale na plycie jest tylko animacja jak podlaczyc modem pozatym myslalem ze sterowniki obowiazuja gdy sie podlacza pod usb
  • Poziom 9  
    Fujitsu Siemens Amilo Pro V2060
  • Poziom 14  
    W Panelu sterowania > Połączenia sieciowe masz jakąś sieć?
  • Poziom 9  
    no wlasnie nie ma zadnej ;/
  • Moderator - Komputery Serwis
    Zrób zrzut ekranu w menedżerze urządzeń i zamieść go tutaj - będziemy wiedzieć, jakich sterowników Ci brakuje.
  • Poziom 9  
    teraz akutalnie nie mam tego kompa w domu ale postaram sie jutro to zrobic. Jak patrzylem to karta sieciowa dzialala i sterowniki tez byly zainstalowane do niej