Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Honda Civic gen. VII- Check Engine- nie odpala

maciej_1995 02 Mar 2011 18:22 8977 5
  • #1
    maciej_1995
    Level 10  
    Witam, dzisiaj przy włączonym zapłonie wyjąłem kostkę (prawdopodobnie jakaś cewka- zdj poniżej) w celu sprawdzenia jakie tam są napięcia. Wpiąłem ją ponownie tak jak była wcześniej i tu pojawia się problem, dioda Check Engine na pulpicie tylko mrugnie może na jakąś 1 sekundę i gaśnie przez co nie mogę odpalić samochodu.
    Odpinałem już akumulator w celu zresetowania komputera ale nic to nie daje. Dlaczego tak się dzieje? dodam że gdy akumulator jest podłączony to migają kierunkowskazy (awaryjne). Czy jest to jakaś poważna usterka ? A może jest jakiś inny sposób na zresetowanie tego błędu? Na pewno nie zrobiłem nic co mogłoby coś uszkodzić tak jak już wcześniej pisałem wypiąłem ją w celu pomierzenia napięć, na pewno nie doszło do żadnego zwarcia przy tym zabiegu.
    Honda Civic gen. VII- Check Engine- nie odpala



    Jest to Honda Civic gen. VII z roku 2001.

    Jeżeli ktoś wie jaki jest powód tego błędu to proszę o informacje. Za każdą pomoc bardzo dziękuję!
  • #2
    macvir
    Conditionally unlocked
    a to nie jest uderzeniowka, niech ktos poprawi
    moze kolego wstaw lepsze zdjecie
    pozdrawiam
  • Helpful post
    #3
    milejow
    Level 43  
    To EGR i nie ma nic do palenia. Migają ci kierunki bo aktywował ci się jakiś alarm i blokuje zapłon. A po co chciałeś tam sprawdzać napięcia jak nawet nie wiesz, co to jest???:D
  • #4
    maciej_1995
    Level 10  
    Heh :D bo potrzebuję 12v po stacyjce :) i bym tylko się wpiął w tą kostkę i gotowe. Ale jak zwykle wynikło z tego więcej problemów niż pożytku. No ale bardzo dziękuję za udzielenie odpowiedzi. Czy wystarczy wyjąć bezpiecznik od alarmu i powinno działać ?
  • Helpful post
    #5
    milejow
    Level 43  
    Nie reaguje na pilota? W tą kostkę nie wpinaj się bo kontroluje ją ECU i będzie byk
  • #6
    maciej_1995
    Level 10  
    Dzięki koledzy! Problem nie dał mi spokoju i od razu poszedłem zastosować się do waszych rad i wszystko działa jak należy (że też sam nie wpadłem że może to być wina autoalarmu) :D ale tak to już bywa :) Jeszcze raz dziękuję :D